Subject: Re: [arcmedia] Proposing new archive/ types through this WG?

From: Stian Soiland-Reyes <[email-masked]>
Date: Tue, 30 Dec 2014 14:07:19 -0600

Repost of this question below.

(also - what is the traditional stream, if someone could remind me..?)

On 21 November 2014 at 05:18, Stian Soiland-Reyes
<[email-masked]> wrote:
> Say I am preparing an RFC for a new type that would fit well under
> archive/  -- should this be
> going to this new arcmedia WG or (or as well as) through the traditional stream?
>
>
>
> --
> Stian Soiland-Reyes, myGrid team
> School of Computer Science
> The University of Manchester
> http://soiland-reyes.com/stian/work/ http://orcid.org/0000-0001-9842-9718

-- 
Stian Soiland-Reyes, myGrid team
School of Computer Science
The University of Manchester
http://soiland-reyes.com/stian/work/ http://orcid.org/0000-0001-9842-9718

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 31 Dec 2014 08:19:49 -0800

> going to this new arcmedia WG or (or as well as) through the traditional

I believe the traditional stream, after this WG has completed.

-MSK