Subject: Re: [art] Need for associating Internet Unique names to device address and phone numbers and emails ability to send messages using sms and email

From: pradeep xplorer <[email-masked]>
Date: Sun, 3 Feb 2019 13:20:57 +0000

This is a better description of the proposal and user requirement
https://datatracker.ietf.org/doc/draft-xplorer-device-association/

I am writing from risihikesh ramjula internet center
Pradeep Kumar Xplorer

________________________________

---

From: pradeep xplorer <[email-masked]>
Date: Sun, 3 Feb 2019 06:49:44 +0000

This is a better description of the user requirement.
I am writing from rishikesh ramjula internet center
Pradeep Kumar Xplorer

---

From: Claudio Allocchio <[email-masked]>
Date: Sun, 3 Feb 2019 21:14:34 +0100 (CET)

> I am writing from rishikesh ramjula internet center

* Need for associating Internet Unique names to device address
  - DNS https://en.wikipedia.org/wiki/Domain_Name_System

* and phone numbers
  - ENUM https://en.wikipedia.org/wiki/Telephone_number_mapping

* emails ability to send messages using sms and email
  - use any integrated messaging system.

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

      PGP Key: https://www.cert.garr.it/servizi/informazioni-su-pgp-keys

---

From: pradeep xplorer <[email-masked]>
Date: Mon, 4 Feb 2019 03:33:39 +0000

This is my device mac shown in my 40 dollar used samsung android

B86CE8AAE76F
You have to send me a message just using this. Are you saying its possible now using
Sms and email?
Pradeep kumar xplorer
Sent from MailDroid<https://goo.gl/ODgwBb>

---

From: Arnt Gulbrandsen <[email-masked]>
Date: Mon, 4 Feb 2019 07:59:07 +0100

> You have to send me a message just using this. Are you saying 

That's the MAC device address of one of my devices too (not changed by me, 
correct as far as the software can possibly check), so to whom would 
Claudio's software send that, if he had such software?

Arnt

---

From: pradeep xplorer <[email-masked]>
Date: Mon, 4 Feb 2019 07:48:05 +0000

This is definition of MAC i found
Find the MAC Address of a Computer or Device. A Media Access Control (MAC) address is a unique numeric identifier used to distinguish a device from others on a network. The address is assigned by the manufacturer, for Ethernet and Wi-Fi cards.

I have no idea why my MAC is same as your MAC.. may be i have to dig it out using some other android actions

________________________________
From: Arnt Gulbrandsen <[email-masked]>
Sent: Monday, February 4, 2019 12:29 PM
To: pradeep xplorer
Cc: Claudio Allocchio; [email-masked]; [email-masked]
Subject: Re: [Extra] [art] Need for associating Internet Unique names to device address and phone numbers and emails ability to send messages using sms and email

Arnt

---

From: Ned Freed <[email-masked]>
Date: Mon, 04 Feb 2019 01:09:06 -0800 (PST)

> Claudio's software send that, if he had such software?

For many years the ethernet address of a series of different laptops I used was
AA000400010A at work but something entirely different at home. That address was
also used at most of our customer sites but assigned to a different system at
each one.

				Ned

---

From: pradeep xplorer <[email-masked]>
Date: Mon, 4 Feb 2019 12:07:31 +0000

No i am a www server customer i need to know views my website and bill them. They are trying to kill me and has already harmed me. Privacy rights cannot be used to harm others. I am not littering here stating an absolute requirement

-----Original Message-----
From: Arnt Gulbrandsen <[email-masked]>
To: pradeep xplorer <[email-masked]>
Cc: Claudio Allocchio <[email-masked]>
Sent: Mon, 04 Feb 2019 14:33
Subject: Re: [art] [Extra] Need for associating Internet Unique names to device address and phone numbers and emails ability to send messages using sms and email

On Monday 4 February 2019 08<tel:201908>:48:05 CET, pradeep xplorer wrote:
> I have no idea why my MAC is same as your MAC.. may be i have
> to dig it out using some other android actions

Because it can be set. The manufacturer can set it, and so can anyone else
with the right knowledge. How you set it depends on the device. It's
usually not terribly complicated, just unusual. Someone who wants to
impersonate you can use a device where it's simple.

It seems that your core requirement is to have a solid, 100% dependable way
to identify people and/or devices, something that will work even against
people who try to lie about their identity. Most people in the IETF would
probably say "that won't work so I'm not going to try, and if you want to
try feel free, but do it elsewhere where you won't disturb me". Some people
might think it's a good idea, some bad, but it doesn't matter because it
won't work. CC Claudio: Do you agree that this is most people's opinion?

Please, please don't litter the lists with your futile project.

Arnt

---

From: pradeep xplorer <[email-masked]>
Date: Mon, 4 Feb 2019 12:44:43 +0000

You are talking those who impersonate with deliberate intention. In absence of such forces device mac is supposed to be unique. I am a website publisher for 15 years and exploited harmed and i have not lived any normal life last 15 years. I should be the first to know who my viewers not any cyber authoroties law enforcement or government or service providers. I demand weblogs have device mac and internet unique names
Pradeep kumar xplorer

-----Original Message-----
From: Arnt Gulbrandsen <[email-masked]>
To: pradeep xplorer <[email-masked]>
Cc: Claudio Allocchio <[email-masked]>
Sent: Mon, 04 Feb 2019 14:33
Subject: Re: [art] [Extra] Need for associating Internet Unique names to device address and phone numbers and emails ability to send messages using sms and email

Arnt

---

From: Julian Reschke <[email-masked]>
Date: Mon, 4 Feb 2019 15:20:40 +0100

On 2019-02-04 13:07, pradeep xplorer wrote:
> ...

FWIW, please stop forwarding off-list mails to the mailing list (unless 
you have the consent of the senders).

Best regards, Julian

---

From: pradeep xplorer <[email-masked]>
Date: Mon, 4 Feb 2019 14:35:56 +0000

I dont accept your decision to give me an off list reply i repeat i am a serious yoga guide using website being exploited and harmed. so you need to address it in the archives so i get a solution.

-----Original Message-----
From: Arnt Gulbrandsen <[email-masked]>
To: pradeep xplorer <[email-masked]>
Sent: Mon, 04 Feb 2019 19:06
Subject: Re: [Extra] [art] Need for associating Internet Unique names to device address and phone numbers and emails ability to send messages using sms and email

Offlist reply, since I don't want to bother the lists with a tutorial on
addressing.

MAC addresses need to be unique within a collision domain, not in the
world. Half of the address space is set aside to the scheme you've heard
of, where manufacturers assign one or more MACs each time they manufacture
a device. However, since many network devices don't have an manufacturer,
the other half is set aside for people who need or prefer to implement
another addressing scheme.

This means that a public cloud vendors (which needs a MAC address for each
virtual server it rents out) can define its an addressing scheme using the
second half of the address space, and so long as the cloud service's
addresses are unique within that building/area/company, everything works.

If you rent a server at AWS, its MAC address can actually change over time.

Arnt

---

From: pradeep xplorer <[email-masked]>
Date: Mon, 4 Feb 2019 14:52:59 +0000

Its an activity and ietf is powerful to influence companies selling products and offering services. I stated i need a solution as a website publisher. I am an ex sun company employee. I need now company income and a healthy personal life for my age and i repeated lack of knowledge who my website viewers are and their opportunism to exploit me led to my suffering. Off line response is harassment to me.

-----Original Message-----
From: Arnt Gulbrandsen <[email-masked]>
To: pradeep xplorer <[email-masked]>
Sent: Mon, 04 Feb 2019 20:45
Subject: Re: [Extra] [art] Need for associating Internet Unique names to device address and phone numbers and emails ability to send messages using sms and email

On Monday 4 February 2019 15<tel:201915>:35:56 CET, pradeep xplorer wrote:
> I dont accept your decision to give me an off list reply i
> repeat i am a serious yoga guide using website being exploited
> and harmed. so you need to address it in the archives so i get a
> solution

No, I don't need that. The IETF is a volunteer activity and you have no
claim on anyone's time. Your desire does not imply anyone else's need.

Arnt

---

From: "Bron Gondwana" <[email-masked]>
Date: Mon, 04 Feb 2019 10:16:07 -0500

Pradeep, if you feel you have been harassed please contact the ombudsteam at https://ietf.org/contact/ombudsteam/

Everybody else: please stop all discussion of this topic until this claim of harassment has been resolved. Let's make sure we do the right thing here.

Thanks,

Bron.

On Tue, Feb 5, 2019, at 01:53, pradeep xplorer wrote:
>  Sent from MailDroid <https://goo.gl/ODgwBb>
>  
> On Monday 4 February2019 15 <tel:201915>:35:56 CET, pradeep xplorer wrote: 
> _______________________________________________
> art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/art
> 

-- 
 Bron Gondwana
 [email-masked]

---

From: John C Klensin <[email-masked]>
Date: Mon, 04 Feb 2019 10:40:57 -0500

Pradeep,

I've tried to advise you offlist about topics like this and
promptly had my note copied to the list, as you have done with
Arnt.  Based on experience, Julian's note asking you to not
forward such messages represents the general consensus of the
IETF community, but let me address the more technical side of
the issue and make one last attempt to clarify; if this keeps
up, I will then join others in what I assume they have done,
which is to modify my mail system to simply drop your incoming
messages and in urging the sergeants at arms and ADs to simply
ban you from all IETF lists.

This note would normally have been sent privately, but you have
made it clear that would be a waste of time and energy.
However, I'm not going to further clutter the list by responding
to any attempt to turn this note into an extended on-list
conversation.

There are two main reasons for replying offlist to a posting to
an IETF list.  one is the one Arnt cited: you appear to be
showing some basic misunderstanding or ignorance of fundamental
issues underlying what you are proposing.  Sending a response
off list cuts down on-list noise from a mini-tutorial or
discussion of a topic that most of those in the list are
presumed to understand and, if there is simply a
misunderstanding, it can provide an opportunity to clarify
issues (without involving everyone on the list) and then to
return to the list with a clarified version of the description
or proposal.  

There is also an old principle in at least some cultures that,
under most circumstances, it is better to criticize in private
and praise in public.   "You just don't understand this, let me
try to explain it" is normally a very mild form of criticism if
it is interpreted as criticism at all, but at least some of us
prefer to keep such comments off-list, if only in the hope that
comments will be taken in the constructive spirit in which they
are intended rather that as a public attack.    If you see some
of such notes as abusive, you should certainly complain but,
fwiw, I don't see anything abusive in Arnt's note, this note, or
my earlier one that you forwarded to the list with a claim that
I'm part of a conspiracy against you.

The private notes of explanation have one more advantage in your
particular situation (at least as I understand it).  If one of
us feels that there is something that affects the plausibility
of one of your proposals and explains that to you off list, that
is just a private conversation among colleagues.  I hope people
will extend me the same courtesy when I misunderstand or
overlook something about one of my proposals.  I misunderstand,
overlook things, and explain badly more often than I would wish
and Arnt, among many others, has been helpful and courteous
enough to explain and to help me understand and deal with the
difference between my ignorance and my sometimes-hasty and
insufficient explanations.  However, when you repost those
explanations on list, you create a public record that either
your expertise isn't as deep and broad as you have often claimed
or that, regardless of what it might once have been, you haven't
stayed current.   Whatever else is going on with you and your
situation, you don't benefit from that.

Whether it is relevant to your decision to post Arnt's note back
to the list or not, we have discussed topics like what appear to
be attempts to justify technical proposals on the basis of your
yoga practice and expertise, the problems with your web site and
compensation, and so on.  Those situations and associated
difficulties may get you a more careful hearing than others
might for the same proposals --they certain have from me-- but
they are not going to get an otherwise-defective proposal
accepted... and, as with the above, the public attempts may not
be positive for your professional reputation.

Arnt, myself, and others have been trying to help you, both
generally and specifically to help formulate and present
proposals that have a chance of succeeding.  Your responding by
reposting notes or claiming on-list that we are part of some
conspiracy against you is not only inappropriate but discourages
those efforts.

regards,
    john

--On Monday, February 4, 2019 14:35 +0000 pradeep xplorer
<[email-masked]> wrote:

> and harmed. so you need to address it in the archives so i get
> a solution.
> 
> Subject: Re: [Extra] [art] Need for associating Internet
> Unique names to device address and phone numbers and emails
> ability to send messages using sms and email
> 
> Offlist reply, since I don't want to bother the lists with a
> tutorial on addressing.
> 
> MAC addresses need to be unique within a collision domain, not
> in the world. Half of the address space is set aside to the
> scheme you've heard of, where manufacturers assign one or more
> MACs each time they manufacture a device. However, since many
> network devices don't have an manufacturer, the other half is
> set aside for people who need or prefer to implement another
> addressing scheme.
> 
> This means that a public cloud vendors (which needs a MAC
> address for each virtual server it rents out) can define its
> an addressing scheme using the second half of the address
> space, and so long as the cloud service's addresses are unique
> within that building/area/company, everything works.
>

---

From: Ned Freed <[email-masked]>
Date: Mon, 04 Feb 2019 05:59:22 -0800 (PST)

> You are talking those who impersonate with deliberate intention.

On the contrary, the example I gave had nothing to do with impersonating
anything. Like it or not, there are networks that require use of
specific ethernet mac addresses.

There are also cases where assuming the mac address of some other device is
required. I do this myself at home with presenting an address to my modem
because my ISP has some funny ideas about the meaning of mac addresses.

> In absence of such forces device mac is supposed to be unique.

Yes, the device mac is supposed to be unique, but the device mac isn't
necessarily what a given device is constrained to use on the network. It's  a
strange and complicated world out there.

				Ned

---

From: Adam Roach <[email-masked]>
Date: Mon, 4 Feb 2019 13:35:31 -0600

Pradeep --

I'm one of the IETF's ART area directors. We are responsible for 
ensuring that the ART mailing list is used in an appropriate fashion.

As several people have pointed out, forwarding private emails to public 
mailing lists is inappropriate and unprofessional. If you continue to do 
so, your posting rights to the relevant mailing lists will again be removed.

You have also received significant input from people regarding the 
feasibility of your proposal, including pointers to technologies that 
have some bearing on the problem you are trying to solve. Your 
fundamental proposal remains essentially unchanged and significantly 
under-specified, despite this input. It is clear that the basic idea has 
not received support from the ART community. Until you can provide a new 
and detailed proposal, discussion on this topic is now closed. 
Attempting to continue such discussion will also result in a removal of 
posting rights.

Please note that repeated disruptive or inappropriate behavior can 
result in the removal of your posting rights for IETF mailing lists for 
a year or longer. If you engage in behaviors that result in blocking you 
from the ART mailing list again, we plan to begin the process for such a 
ban.

This is your last warning on the subject.

/Adam Roach, on behalf of the ART Area Directors

On 2/4/19 8:52 AM, pradeep xplorer wrote:
> Its an activity and ietf is powerful to influence companies selling 
> products and offering services. I stated i need a solution as a 
> website publisher. I am an ex sun company employee. I need now company 
> income and a healthy personal life for my age and i repeated lack of 
> knowledge who my website viewers are and their opportunism to exploit 
> me led to my suffering. Off line response is harassment to me.
>
> Subject: Re: [Extra] [art] Need for associating Internet Unique names 
> to device address and phone numbers and emails ability to send 
> messages using sms and email
>
> On Monday 4 February 2019 15 <tel:201915>:35:56 CET, pradeep xplorer 
> wrote: