Subject: [art] Fw: Re: re escrow extension [adding context to empathy]

From: "Suresh S." <[email-masked]>
Date: Wed, 20 Feb 2019 12:11:41 +0000

I did not burden the list with the following post thinking Pradeep did not have posting privileges. Since he still does, https://mailarchive.ietf.org/arch/msg/art/vLVMDC9jTyRrQtTXTct7wvSBSs4, the following email provides the context for my empathy attending his circumstances.

Suresh
‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Wednesday, February 20, 2019 10:22 AM, Suresh S. <[email-masked]> wrote:

> When you call someone a criminal without definitive proof, those who understand/respect your anguish/concerns/predicament become averse to continue a dialog since it becomes difficult to convince a person who appears to be rushing to judgment/vicarious distrust. You can refer to an act as crime but calling a person/organization/country a criminal requires significant proof. Keep in mind that there are people who create situations conducive for such misunderstanding so that they can enjoy the bounty from a divide and rule strategy - a rational mind has to fight that knavery.
>
> Beyond a threshold of personal hardship (unpredictable circumstances, mobbing etc.), the mind is vulnerable to cast anyone who disagrees with us to be against us/colluding to harm us etc.. Under such circumstances one has to fight that thought-process (I have been through that phase in 2004) and,
> (a) remind oneself I do not know everything there is to know about this person/organization and
> (b) help others relate to one's problem by providing specific examples of published events that very closely identify with one's hardship.
>
> From reading your draft to prevent email spam, I recognize your interest is to prevent unsuspecting people from getting cheated in addition to reducing the burden of spam at present.
>
> The overall goal of a WhoisEmail does provide the intended verification, however, consider its scalability (no upper bounds on how many email addresses can exist), consequent cost of implementation, deployment and support.
>
> I protect my email account by configuring DKIM, DMARC and SPF.
>
> DKIM (DomainKeys Identified Mail):
> - http://www.dkim.org/specs/draft-ietf-dkim-deployment-11.html describes DKIM's role in controlling spam.
>
> DMARC (Domain-based Message Authentication, Reporting and Conformance):
>
> -   https://dmarc.org
>
>     SPF (Sender Policy Framework):
>
> -   http://www.openspf.org
>
> Only you know the circumstances that led you being cheated via email. As JFC Morfin suggests, identify gaps in the existing system of controlling spam i.e, using DKIM, DMARC and SPF, then provide specific instances where a user becomes vulnerable to spam and fraud due to,
>     (a) misconfiguration of DKIM, DMARC, SPF
>     (b) absence of configuration parameters in DKIM, DMARC, SPF
>
> In one of your earlier posts, I read that you have relatives in Palakkad. I have great deal of respect for people from Kerala. From my numerous trips to Kerala, I have noticed the highest level of giving opportunity to people of all walks of life, equality is vibrant. Moreover, my oldest brother was born in Palakkad (my grand father lived there at one time).
>
> From a health perspective, high intake of Vitamin B12 promotes a strong body and mind. I speak from personal experience and observing a dear relative in her 87th year undergo significant mental distress due to low Vitamin B12. As you may already know, fish (not fish oil) has abundance of Vitamin B12, else, with a doctors prescription, take methylcobalamin injection - it does wonders.
>
> Per JFC Morfin's suggestion, please do a detailed study of existing spam protection mechanisms to determine if your past and present circumstances are prevented. If not, provide specific configuration parameters present/absent and what values they ought to have that renders a user vulnerable to spam.
>
> With Regards,
> Suresh
>
>     ‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
>     On Wednesday, February 20, 2019 4:21 AM, pradeep xplorer [email-masked] wrote:
>
>
> > You cannot send me email you are a very clever financial criminal
> > Sent from MailDroid
> > -----Original Message-----
> > From: Adam Roach [email-masked]
> > To: pradeep xplorer [email-masked]
> > Cc: "[email-masked]" [email-masked]
> > Sent: Wed, 20 Feb 2019 2:19 AM
> > Subject: Re: [art] re escrow extension
> > Pradeep --
> > We have received multiple messages from members of the ART community
> > expressing concern that your messages to the ART mailing list continue
> > to be disruptive and, in many cases, inappropriately hostile. To prevent
> > further disruption, we are removing your posting rights to the ART
> > mailing list for 30 days.
> > /Adam Roach, on behalf of the ART Area Directors

---

From: Adam Roach <[email-masked]>
Date: Wed, 20 Feb 2019 11:18:44 -0600

Apologies for the confusion -- his postings should be blocked, but 
something is clearly not working. I'm trying to troubleshoot it now.

/a

On 2/20/19 6:11 AM, Suresh S. wrote:
> _______________________________________________
> art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/art