Subject: [art] Looking for WG chairs for WPACK and CELLAR

From: "Alexey Melnikov" <[email-masked]>
Date: Wed, 18 Dec 2019 14:30:49 +0000

Hi,
I am looking for volunteers to co-chair WPACK WG (which was a BoF in Singapore). I am also looking for another co-chair to help out Michael Richardson to run CELLAR.

If you are interested in any of these or know a good person who should also be considered, please reply to me directly.

Thank you,
Alexey

---

From: Larry Masinter <[email-masked]>
Date: Wed, 18 Dec 2019 17:41:58 -0800

Alexey, with respect to WPAC: I (unsuccessfully)  looked for a charter, a
requirements document, or a document
with some common use cases like zip files and email and the use of data:
URLs.

One impediment to recruiting chairs is lack of clear understanding of what
counts as success.
--
https://LarryMasinter.net

> -----Original Message-----
> From: art <[email-masked]> On Behalf Of Alexey Melnikov
> Sent: Wednesday, December 18, 2019 6:31 AM
> To: [email-masked]
> Subject: [art] Looking for WG chairs for WPACK and CELLAR
> 
> Hi,
> I am looking for volunteers to co-chair WPACK WG (which was a BoF in
> Singapore). I am also looking for another co-chair to help out Michael
> Richardson to run CELLAR.
> 
> If you are interested in any of these or know a good person who should
also
> be considered, please reply to me directly.
...

---

From: Patrick McManus <[email-masked]>
Date: Thu, 19 Dec 2019 11:22:09 -0500

Hi Larry - these links might be of use (drafts, mailing list, and the video
of the bof at 106 which covers some of what you mention including some
charter discussion which is also found on the list)

https://datatracker.ietf.org/wg/wpack/documents/
https://www.youtube.com/watch?v=mjyTR76I6do
https://datatracker.ietf.org/meeting/106/session/wpack
https://mailarchive.ietf.org/arch/browse/wpack/

On Wed, Dec 18, 2019 at 8:42 PM Larry Masinter <[email-masked]> wrote:

> ....
> _______________________________________________
> art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/art
>
>

---

From: Ira McDonald <[email-masked]>
Date: Thu, 19 Dec 2019 11:22:20 -0500

Hi Larry,

Try spelling it right - WPACK:

https://datatracker.ietf.org/group/wpack/about/

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434