Subject: [art] Fw: New Version Notification for draft-pradeepkumarxplorer-iwall-00.txt

From: [email-masked]
Date: Thu, 01 Apr 2021 00:32:14 +0000

RFC for changing wall cmd utility in Unix to have location ipaddress and ipaddressrange and message
I should be login to a computers shell and
wall canada Hello from Indonesia
wall 123.145.66.0 123.145.66.255 Hello from Indonesia

Sent with [ProtonMail](https://protonmail.com) Secure Email.

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Wednesday, March 31, 2021 5:26 PM, pradeep xplorer <[email-masked]> wrote:

> ---------------------------------------------------------------
>
> From: [email-masked] <[email-masked]>
> Sent: Thursday, April 1, 2021 5:54 AM
> To: Pradeep Kumar Xplorer <[email-masked]>; pradeep xplorer <[email-masked]>
> Subject: New Version Notification for draft-pradeepkumarxplorer-iwall-00.txt
>
> A new version of I-D, draft-pradeepkumarxplorer-iwall-00.txt
> has been successfully submitted by Pradeep Kumar Xplorer and posted to the
> IETF repository.
>
> Name: draft-pradeepkumarxplorer-iwall
> Revision: 00
> Title: Internet Wall
> Document date: 2021-03-31
> Group: Individual Submission
> Pages: 3
> URL: https://www.ietf.org/archive/id/draft-pradeepkumarxplorer-iwall-00.txt
> Status: https://datatracker.ietf.org/doc/draft-pradeepkumarxplorer-iwall/
> Htmlized: https://datatracker.ietf.org/doc/html/draft-pradeepkumarxplorer-iwall
> Htmlized: https://tools.ietf.org/html/draft-pradeepkumarxplorer-iwall-00
>
> Abstract:
> To have an internetwall.com and a way to implement it using http
> some datagram with destination IP/display name message. To change
> command line utility wall to included location ipaddress and ipaddress
> range
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat

---

From: Ned Freed <[email-masked]>
Date: Wed, 31 Mar 2021 19:58:52 -0700 (PDT)

I'd appreciate it if you would edit the document and remove all occurences of my name (Freed). Thanks.

				Ned