Subject: [art] Artart last call review of draft-ietf-spring-segment-routing-policy-16

From: Cullen Jennings via Datatracker <[email-masked]>
Date: Sun, 06 Feb 2022 13:40:09 -0800

Reviewer: Cullen Jennings
Review result: Ready

This draft does not raise any issues specific to the ART area.

The use of non UTF symbolic names is appropriate for this use case so I do not
see any issues with strings. I view printable ascii as fairly well defined but
if you want to be clearer, you could say  0x20 to 0x7E.

As an outside reader not involved with the spring WG, this draft was relatively
easy to understand. I do not see any problems with publication.

---

From: Ketan Talaulikar <[email-masked]>
Date: Fri, 11 Feb 2022 11:46:46 +0530

Hi Cullen,

Thanks for your review.

We will include the range 0x20-0x7E in the spec and this was also what
Benjamin Kaduk had suggested. We will incorporate this in the next version
of the document.

Thanks,
Ketan

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 15 Feb 2022 23:43:45 +0000

Cullen: thank you for this review – I agree with you and have balloted No Objection. Authors: thank you for addressing Cullen’s comment in the next revision of the draft.

Francesca

From: art <[email-masked]> on behalf of Ketan Talaulikar <[email-masked]>
Date: Friday, 11 February 2022 at 07:17
To: Cullen Jennings <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, SPRING WG <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [art] Artart last call review of draft-ietf-spring-segment-routing-policy-16
Hi Cullen,

Thanks for your review.

We will include the range 0x20-0x7E in the spec and this was also what Benjamin Kaduk had suggested. We will incorporate this in the next version of the document.

Thanks,
Ketan

On Mon, Feb 7, 2022 at 3:10 AM Cullen Jennings via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Reviewer: Cullen Jennings
Review result: Ready

---

From: Ketan Talaulikar <[email-masked]>
Date: Wed, 16 Feb 2022 16:55:39 +0530

Thanks Francesca. We have just posted the updated version of the document
:
https://datatracker.ietf.org/doc/html/draft-ietf-spring-segment-routing-policy-17

On Wed, Feb 16, 2022 at 5:13 AM Francesca Palombini <
[email-masked]> wrote:

> Cullen: thank you for this review – I agree with you and have balloted No
> Objection. Authors: thank you for addressing Cullen’s comment in the next
> revision of the draft.
>
>
>
> Francesca
>
>
>
> *From: *art <[email-masked]> on behalf of Ketan Talaulikar <
> [email-masked]>
> *Date: *Friday, 11 February 2022 at 07:17
> *To: *Cullen Jennings <[email-masked]>
> *Cc: [email-masked] <
> [email-masked]>, [email-masked] <
> [email-masked]>, SPRING WG <[email-masked]>, [email-masked] <
> [email-masked]>
> *Subject: *Re: [art] Artart last call review of
> draft-ietf-spring-segment-routing-policy-16
>
> Hi Cullen,
>
>
>
> Thanks for your review.
>
>
>