Subject: [art] [Technical Errata Reported] RFC7505 (6895)

From: RFC Errata System <[email-masked]>
Date: Fri, 25 Mar 2022 12:00:02 -0700 (PDT)

The following errata report has been submitted for RFC7505,
"A "Null MX" No Service Resource Record for Domains That Accept No Mail".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6895

--------------------------------------
Type: Technical
Reported by: Jesus Alvarado <[email-masked]>

Section: 7505

Original Text
-------------
8.1 firmware oh and I forgot that I do have a couple of admin breaking part to recover.

Corrected Text
--------------
I have 3 different ones that I can re encode in to but haven’t got a to do paperwork from Symantec contracts from 2015 that worked through 2012 problems from 2013.

Notes
-----
13 std ters.. of Trojans layers still knowing how to work through and did part of the clean forge come back

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7505 (draft-ietf-appsawg-nullmx-10)
--------------------------------------
Title               : A "Null MX" No Service Resource Record for Domains That Accept No Mail
Publication Date    : June 2015
Author(s)           : J. Levine, M. Delany
Category            : PROPOSED STANDARD
Source              : ART Area General Application Working Group
Area                : Applications and Real-Time
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Fri, 25 Mar 2022 14:21:33 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Mar 25, 2022, at 12:00 PM, RFC Errata System <[email-masked]> wrote:
>

---

From: John C Klensin <[email-masked]>
Date: Fri, 25 Mar 2022 18:30:48 -0400

Chris and others,

Thank you.
However, may I suggest that you hold off on circulating
possibly-suspicious messages like this, especially to large
lists like [email-masked], until the determination has been made
as to whether they need consideration and/or technical
evaluation or are just junk/noise?  

To the degree to which the intent of the original author was to
introduce noise into our systems and possibly impede our efforts
to do serious work, the broad circulation of the report aided in
that effort.

best,
   john

--On Friday, March 25, 2022 14:21 -0700 Chris Smiley
<[email-masked]> wrote:

>> I have 3 different ones that I can re encode in to but
>> haven't got a to do paperwork from Symantec contracts from
>> 2015 that worked through 2012 problems from 2013.
>> 
>> Notes
>> -----
>> 13 std ters.. of Trojans layers still knowing how to work
>> through and did part of the clean forge come back
>> 
>> Instructions:
>> -------------
>> This erratum is currently posted as "Reported". If necessary,
>> please use "Reply All" to discuss whether it should be
>> verified or rejected. When a decision is reached, the
>> verifying party   can log in to change the status and edit
>> the report, if necessary. 
>> 
>> Title               : A "Null MX" No Service Resource Record
>> for Domains That Accept No Mail Publication Date    : June
>> 2015
>> Source              : ART Area General Application Working
>> Group Area                : Applications and Real-Time
>> Stream              : IETF
>> Verifying Party     : IESG
>> 
> 
> _______________________________________________
> art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/art