Subject: [Asdf] A Semantic Definition Format for Data and Interactions of Things (asdf) WG Virtual Meeting: 2022-02-28

From: IESG Secretary <[email-masked]>
Date: Wed, 16 Feb 2022 12:44:58 -0800

The A Semantic Definition Format for Data and Interactions of Things (asdf) WG will hold
a virtual interim meeting on 2022-02-28 from 16:00 to 17:00 Europe/Stockholm (15:00 to 16:00 UTC).

Agenda:
# ASDF -- AGENDA for February 28th 2022 interim meeting

## Info

Meeting: ASDF WG, 1500-1600 UTC, February 28th, 2022

Location: Meetecho

Chairs: Michael Richardson and Niklas Widell 

Etherpad/CodiMD: tbd

These notes at: <https://github.com/ietf-wg-asdf/asdf-working-group-notes.git> 

## Agenda

1. Note Well.  https://www.ietf.org/about/note-well/

2. Logistics for Meeting.

3. WG status update (Chairs - 5 min)				

4. Getting SDF ready for WGLC 
	
	4a. <https://datatracker.ietf.org/doc/draft-ietf-asdf-sdf/>
	
	4b. Issue list processing
	
5. AOB?  

## Documents: 

draft-ietf-asdf-sdf <https://datatracker.ietf.org/doc/draft-ietf-asdf-sdf/>

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=51d9c372-095d-484b-9b24-54381789c188

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 28 Feb 2022 13:56:10 +0100

> Etherpad/CodiMD: tbd

https://notes.ietf.org/notes-ietf-interim-2022-asdf-02-asdf

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 28 Feb 2022 13:57:28 +0100

Grüße, Carsten

---

From: Niklas Widell <[email-masked]>
Date: Mon, 28 Feb 2022 14:51:33 +0000

Hi,
The meetecho link was unfortunately incorrect, we’ll use webex instead

https://ietf.webex.com/ietf/j.php?MTID=mfd6a393c6265c06333df2dd634de71c2

Cheers, and sorry for the inconvenience
Niklas

On 2022-02-16, 21:45, "ASDF" <[email-masked]> wrote:

Agenda:

## Info

Location: Meetecho

Etherpad/CodiMD: tbd

These notes at: <https://protect2.fireeye.com/v1/url?k=31323334-501d5122-313273af-454445555731-95b1561e68c01989&q=1&e=38052892-8893-492c-a51c-7989f9c3e526&u=https%3A%2F%2Fgithub.com%2Fietf-wg-asdf%2Fasdf-working-group-notes.git>

## Agenda

5. AOB?

## Documents:

Information about remote participation:
https://protect2.fireeye.com/v1/url?k=31323334-501d5122-313273af-454445555731-3b4f6517c42a7607&q=1&e=38052892-8893-492c-a51c-7989f9c3e526&u=https%3A%2F%2Fmeetings.conf.meetecho.com%2Finterim%2F%3Fshort%3D51d9c372-095d-484b-9b24-54381789c188

--
ASDF mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/asdf

---

From: Michael Richardson <[email-masked]>
Date: Mon, 28 Feb 2022 09:52:20 -0500

Carsten Bormann <[email-masked]> wrote:
    > On 2022-02-28, at 13:43, Niklas Widell via groups.io
    > <niklas.widell=[email-masked]> wrote:
    >>
    >> Etherpad/CodiMD: tbd

    > https://notes.ietf.org/notes-ietf-interim-2022-asdf-02-asdf

Please note that we had to move to webex,. which is linked from these notes.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide