Subject: Re: Your website

From: [email-masked]
Date: Sat, 13 Mar 2004 13:31:12 -0500

Please read the attached file.
[Filename: your_website.pif, Content-Type: application/octet-stream]
The attachment file in the message has been removed by eManager.

---

From: [email-masked]
Date: Sun, 14 Mar 2004 23:36:38 -0500

Here is the file.

---

From: [email-masked]
Date: Sun, 14 Mar 2004 23:43:29 -0500

Your document is attached.
[Filename: your_website.pif, Content-Type: application/octet-stream]
The attachment file in the message has been removed by eManager.