Subject: [Asrg] 2.a.1. Spam Measurements - Data - Blank messages

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 08 Aug 2003 17:52:53 -0400

Does anyone have an idea what purpose do blank spam messages serve? I 
receive them once in a while - a sample one is below. Are they sent just to 
check whether the email address works?

------------snip---------------
From: "Crissy Cash" <[email-masked]>
To: [email-masked]
Subject: Don't be shy
Date: Fri, 08 Aug 2003 21:29:57 +0000
Status: U

----snip-----

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Kee Hinckley <[email-masked]>
Date: Sat, 9 Aug 2003 19:33:16 -0400

At 5:52 PM -0400 8/8/03, Yakov Shafranovich wrote:
>Does anyone have an idea what purpose do blank spam messages serve? 
>I receive them once in a while - a sample one is below. Are they 
>sent just to check whether the email address works?

I think it's equally likely that someone just screwed up using the 
software.  I've certainly seen my share of spam where someone failed 
to do the data merge properly and you get all the variable names 
instead of the data.
-- 
Kee Hinckley
http://www.messagefire.com/          Anti-Spam Service for your POP Account
http://commons.somewhere.com/buzz/   Writings on Technology and Society

I'm not sure which upsets me more: that people are so unwilling to accept
responsibility for their own actions, or that they are so eager to regulate
everyone else's.