Subject: RE: [Asrg] 2. Spam Measurements - Analysis - Spam Delivery

From: "Peter Kay" <[email-masked]>
Date: Wed, 13 Aug 2003 05:19:22 -1000

This would be very interesting to see how message labs verified this.  How do they know if a given ip is hijacked? 

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]] 
> Sent: Tuesday, August 12, 2003 3:31 PM
> To: [email-masked]
> Subject: [Asrg] 2. Spam Measurements - Analysis - Spam Delivery
> 
> 
> According to Message Labs, Inc. in this recent MSNBC article 
> (http://www.msnbc.com/news/940853.asp) over 70% of all spam 
> is sent via 
> hijacked computers. This supports what Barry Shein has been 
> saying for some 
> time and we need to take this factor into account.
> 
> ----snip---
> "Researchers say hundreds of thousands of vulnerable 
> computers are being 
> used to launch spam campaigns now. In fact, 70 percent of all 
> spam is now 
> sent this way, according to anti-spam firm Message Labs Inc. 
> ù and perhaps 
> 6 to 7 billion spam messages are routed through hacked home 
> computers."
> ----snip---
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 13 Aug 2003 11:39:48 -0400

I think Matt Sergeant was lurking in here somewhere and he works for 
MessageLabs. Perhaps he can give us some more information.

At 11:19 AM 8/13/2003, Peter Kay wrote:
> > · and perhaps

---

From: [email-masked] (Justin Mason)
Date: Wed, 13 Aug 2003 10:06:11 -0700

> This would be very interesting to see how message labs verified this.  How do they know if a given ip is hijacked? 

I would guess, scanning for known proxy ports opened by trojans.
Most of the trojans currently, have a fingerprint that can be detected
with a portscan.

--j.