Subject: RE: [Asrg] 2.a.1 Analysis of Actual Spam Data - Titan Key reduces spam attacks

From: Paul Judge <[email-masked]>
Date: Sat, 2 Aug 2003 02:25:01 -0400

I think the point of Peter's measurement is not an overall comparison of
'spam products' as Alan seems to be suggesting. It is to look at the effect
of spam response on future spam volume.

We've already established that the measurement needs:
1. larger sample; ideally all the accounts receive exactly the same spam
initially
2. a control set
3. possibly other variables such as systems with other responses such as
DSN, no response, or challenge/response etc
4. longer period of time to account for the large short-term fluctations in
spam volume

Peter has volunteered to do this analysis as a member of this research
group. The call for a third-party evaluation is unfounded. Sure, in every
area of life, folks like to see their work be successful; however, you have
to assume that each contributor has a level of integrity that assures that
sound process will be used and factual data will be presented. At the same
time, I'm sure Peter will be sure to not use such marketing-sounding email
subjects in the future.

> -----Original Message-----
> From: Alan DeKok [mailto:[email-masked]] 
> Sent: Friday, August 01, 2003 5:08 PM
> To: [email-masked]
> Subject: Re: [Asrg] 2.a.1 Analysis of Actual Spam Data - 
> Titan Key reduces spam attacks 
> 
> 
> "Peter Kay" <[email-masked]> wrote:
> > I think you've laid out a good foundation. We would be happy to 
> > provide reasonable computing/account/domain/etc resources to assist.
> 
>   I think for transparency, it would be better to have a third party
> (non-vendor) do the data collection.
> 
>   What I would suggest is to collect the data with respect to 
> the use of your product, and to make that data public, where 
> possible.  If a few vendors do that, then it will not only be 
> easier to compare solutions, it will be easier to see where 
> ASRG should focus its efforts.
> 
>   Alan DeKok.
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Eric Dean" <[email-masked]>
Date: Sun, 3 Aug 2003 18:54:25 -0400

Gentlepeople,

Attached is a more recently updated draft of the Challenge Response
Interworking framework that we've been working on.  As usual, feel free to
insult at will.