Subject: [Asrg] 1. Inventory of Problems - IM Spam

From: Yakov Shafranovich <[email-masked]>
Date: Fri, 29 Aug 2003 12:38:12 -0400

Should the group be looking at IM spam as well as email spam?

Yakov

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Paul Judge <[email-masked]>
Date: Fri, 29 Aug 2003 15:02:56 -0400

From the first sentence in the charter: "The Anti-Spam Research Group (ASRG)
focuses on the problem of unwanted email messages..."

This question has come up before. I think that while many of the objectives
may be the same, the group should focus on email. Once we have sufficiently
understood and made contributions to solving the email spam problem, perhaps
some of our results will be useful for dealing with IM spam.

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]] 
> Sent: Friday, August 29, 2003 12:38 PM
> To: ASRG list
> Cc: Paul Judge
> Subject: [Asrg] 1. Inventory of Problems - IM Spam
> 
>