Subject: Re: [Asrg] 6. Proposals - Challenge/response - CRI

From: "John Fenley" <[email-masked]>
Date: Wed, 20 Aug 2003 09:32:51 -0600

There is no need to add a "do not challenge" tag to an email.
Any Sender/Receiver pair that could comprehend this tag would be better off 
Tagging the challenge.
Then if the sender does not want to recieve challenges they may be simply 
discarded at that end.

John Fenley
www.Choicelist.com

_________________________________________________________________
<b>Get MSN 8</b> and help protect your children with advanced parental 
controls.  http://join.msn.com/?page=features/parental

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Eric Dean" <[email-masked]>
Date: Wed, 20 Aug 2003 11:47:40 -0400

Possibly..but it's there as an option.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
John
> Fenley
> Sent: Wednesday, August 20, 2003 11:33 AM
> To: [email-masked]
> Subject: Re: [Asrg] 6. Proposals - Challenge/response - CRI
> 
> Any Sender/Receiver pair that could comprehend this tag would be
better
> off