Subject: RE: [Asrg] 0. General - News Article - Anti-spam laws

From: "Peter Kay" <[email-masked]>
Date: Tue, 5 Aug 2003 08:45:07 -1000

I still strongly believe that a consent-based architecture that lets the owner of an email address decide the policies surrounding that email address is the only realistic solution.  All this other stuff to me is band-aids on a structurally flawed infrastructure.

> -----Original Message-----
> From: Yakov Shafranovich [mailto:[email-masked]] 
> Sent: Tuesday, August 05, 2003 8:28 AM
> To: [email-masked]
> Subject: [Asrg] 0. General - News Article - Anti-spam laws
> 
> 
> The following CNET News.com article discusses various pros 
> and cons of 
> anti-spam laws:
> 
> http://news.com.com/2010-1071_3-5059822.html
> 
> Some quotes:
> 
> -------snip-----
> The folly of antispam legislation
> By William Blundon
> August 5, 2003, 4:00 AM PT
> 
> "Many of these legislative goals are laudable. However, they 
> fail to make 
> several key distinctions. Most people have an implicit 
> hierarchy of what 
> they consider spam. Illegal, fraudulent and misleading e-mail 
> is spam. 
> E-mail from an unknown source is "spam lite." Unsolicited 
> commercial e-mail 
> from a respected company may be spam, junk mail or simply 
> unwanted but 
> acceptable free speech. E-mail from a company with whom the 
> consumer has an 
> existing commercial relationship can also be considered spam if it is 
> simply unwanted or repetitive. These distinctions are highly 
> idiosyncratic 
> and are not amenable to broad legislation. "
> 
> "The economics of the Internet are different from those of telephone 
> networks or the postal system and do not bode well for any 
> legislative 
> campaign. Moving a telemarketing operation offshore is an expensive 
> proposition, while direct mail costs increase dramatically when mail 
> crosses geographic borders. But it usually costs less to operate a 
> sophisticated e-mail marketing program from New Delhi than it 
> does from New 
> York."
> 
> "Some spammers now send more than 100 million e-mails per day 
> using servers 
> known as "spam cannons." Does it really matter where their 
> servers are 
> located? Most pending spam legislation is designed for consumer, not 
> employee, e-mail. Does it matter to a spammer if he sends 
> e-mail to my home 
> or office? Will companies force their employees to register 
> their corporate 
> e-mail addresses on a do-not-spam list? Will the company do 
> it for them? 
> What if hackers crack the security on a national database of those 
> spam-blocked addresses?  Ethical companies will comply with 
> any new spam 
> legislation. Black or gray spam operations will invest 
> whatever it takes to 
> stay ahead of the technology curve and beyond the arm of the 
> law. As a 
> result, the percentage of dishonest e-mail will only increase.
> 
> Copyright ¬1995-2003 CNET Networks, Inc. All rights reserved.
> -------snip----- 
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 
> 
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Dave Crocker <[email-masked]>
Date: Tue, 5 Aug 2003 12:36:43 -0700

Peter,

PK> I still strongly believe that a consent-based architecture that lets
PK> the owner of an email address decide the policies surrounding that
PK> email address is the only realistic solution.

A cliche about the Internet is that it has only one technical challenge:
scaling.

If there is a problem with infrastructure operation, a solution that
seeks to permit infinite variations, according to the preferences of
each participant, is not likely to scale.

See the last 10 year's of effort to add QOS to the Internet, for
examples.

PK> All this other stuff to me is band-aids on a structurally flawed
PK> infrastructure.

This is the sort of statement that has become a cliche in discussions
about spam. What usually is lacking is any sort of serious technical
detail about the flaws and how a 'better' infrastructure would prevent
the problem.

Less satisfying is the view that spam is fundamentally a social problem
and we are still trying to understand what really needs to change in
order to bring it under control.

It's much more satisfying to claim that we know the solution and
"merely" need to the resolve, technical effort, or the like to implement
it.

d/
--
 Dave Crocker <mailto:[email-masked]>
 Brandenburg InternetWorking <http://www.brandenburg.com>
 Sunnyvale, CA  USA <tel:+1.408.246.8253>, <fax:+1.866.358.5301>