Subject: RE: 7. Best Practices (was RE: [Asrg] Trustic anti-spam system c loses down because it doesn 't work)

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 6 Aug 2003 17:17:38 -0700

> The individual, through his choice of ISP or DNSBL, makes the
> determination of the mail policy. It is wrong to ignore the 
> user choice of
> ISP, and claim that the ISP or DNSBL decision is censorship by a third
> party. 

The problem is that ISPs rarely tell the user which blacklist they are
using, let alone the basis on which blacklisting occurs. 

> The constant drumbeat of "censorship" cries is merely 
> an attempt to
> prevent users from obtaining help in rejecting spam, and given the
> technical difficulties involved in do-it-yourself spam 
> reduction, can only
> be classified as pro-spam propaganda. 

A problem has been identified with blacklists and backed up with examples of
the problem occurring. 

I do not believe that we should ignore that fact that depending on data from
a wide range of sources is an issue. If the issue is recognized there is a
good probability it can be fixed. Pretending the issue does not exist is a
sure way to ensure that it becomes a problem.

		Phill

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 07 Aug 2003 14:32:17 -0400

At 08:17 PM 8/6/2003, Hallam-Baker, Phillip wrote:
>....

How and where would we address the problem? Should we address it within the 
context of Best Practices or perhaps as part of the requirements? And who 
is willing to volunteer some time to write and coordinate efforts in the 
this area?

Yakov