Subject: [Asrg] 0. General - interesting?

From: "Jon Kyme" <[email-masked]>
Date: Thu, 11 Dec 2003 07:40:11 +0000

Spamming is (from today) illegal (kind of) in the UK. Hoorah!

Anyway, that aside...
There's a free webmail system that I'm familiar with - some of which
domains are frequently forged in sender addresses on spam.
Message below received via their feedback form. It *seems* to be an enquiry
from a "legitimate mass-mailer" about spamming services. Or perhaps it's a
joke. Spam services are not available - but if anyone does have "email
advertising capabilities to US" perhaps they'd like to contact Janet and
keep this group informed.

<quote>
The following feedback was submitted:

Date:            Thu, 11 Dec 2003 00:10:05 GMT
Name:            Janet Hirschoff
E-mail:          [email-masked]
Feedback:        Comments
Remote Address:  63.207.173.74 adsl-63-207-173-74.dsl.lsan03.pacbell.net
Session Key:     
HTTP user agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET
CLR 1.0.3705; Alexa Toolbar)

Comments:
Hello,

I received and email from this domain in my AOL account. I work for an
online advertising angecy and would like to to learn more about your
companys email advertising capabilities to US emails. Please contact me to
discuss.

Regards,

Janet Hirschoff
Director of Business Development
[email-masked]
http://www.hispeedmedia.com
P: 818-990-0991 x226
F: 818.990.5110

</quote>

--

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: [email-masked] (Justin Mason)
Date: Wed, 10 Dec 2003 23:51:09 -0800

>Spamming is (from today) illegal (kind of) in the UK. Hoorah!

BTW, also illegal (kind of) in Ireland since a couple of weeks ago.
Yay!

- --j.