Subject: [Asrg] Re: Undeliverable mail

From: "Hector Santos" <[email-masked]>
Date: Thu, 18 Dec 2003 19:50:58 -0500

Yo Markus,  what's up this?  I sent my reply to the list and direct to you.
The bounce can back immediately from you:

The message can not be sent to recipient:

   [email-masked]

Reason: A transaction failure was reported by remote server:

  "553 Blocked (ip=208.247.131.9; date=20031211) Your mailserver is sending
spam/UCE, probably an open relay. See http://www.space.net/abuse/rbl/"

What does http://www.space.net/abuse/rbl/ have anything to do my address?
I see this is foriegn site.  The information is completely wrong.  I hope
you correct this ASAP.  I don't take this very lightly.

-- Hector

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Markus Stumpf <[email-masked]>
Date: Fri, 19 Dec 2003 03:05:17 +0100

> The bounce can back immediately from you:

Our mailserver is fast.

> you correct this ASAP.  I don't take this very lightly.

I'd recommend you get better glasses then.
My eMail-adress ends in  @space.net  and the information for blocked
hosts is at   http://www.SPACE.NET/abuse/rbl/  because we run our own
DNSDBL. You notice the identical domain names in the URL and the email
address, do you?

Your host was automatically blocked because it tried to relay bounces
through our server for a domain alqwejad.com that is neither delegated
to that server nor does it exist at all:
    Dec 10 01:12:50 ntbbs.winserver.com:208.247.131.9
	rejected: <> to <[email-masked]>
	relaying denied
    Dec 10 01:21:13 ntbbs.winserver.com:208.247.131.9
	rejected: <> to <[email-masked]>
	relaying denied

We don't like this, so hosts behaving that way get blocked.

--------------------------

Btw, you are rejecting mails from me also, not only from the others:
----------------
Hi. This is the qmail-send program at moebius2.Space.Net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<[email-masked]>:
Connected to 208.247.131.9 but sender was rejected.
Remote host said: 552 Return Path not verifiable!
----------------

$ host -t mx space.net
space.net mail is handled (pri=12801) by moebius.space.net
$ host -t a moebius.space.net   
moebius.space.net has address 195.30.1.25
$ host -t ptr 25.1.30.195.in-addr.arpa
25.1.30.195.in-addr.arpa domain name pointer moebius.Space.Net

$ host -t a moebius2.space.net
moebius2.space.net has address 195.30.1.100
$ host -t ptr 100.1.30.195.in-addr.arpa
100.1.30.195.in-addr.arpa domain name pointer moebius2.Space.Net

Your software is fsck'ed up beyond recognition it seems. And your lame
arguments about "new code" are even lamer in the light of your 20 years
of experience in mailserver programming. You should have already learnt
in at most 20 days not to test broken code in production environments.

*> Maybe if you shit and get off the pot and WRITE SOME BETTER SOFTWARE with   
*> all the EXPERTISE you speak of, then maybe the world would be better off
*> with PHIL-WARE!

I'd think I'll always prefer PHIL-WARE to your "better software".

	\Maex

P.S. In the case you're wondering ... no I will not remove the block for
     your broken mailserver. Who knows what else is broken and can be
     exploited.
P.P.S. A well meant advice: Before you tell the next person to get of
     the pot you should remember: http://www.google.com/ might be your
     friend.

-- 
SpaceNet AG            | Joseph-Dollinger-Bogen 14 | Fon: +49 (89) 32356-0
Research & Development |       D-80807 Muenchen    | Fax: +49 (89) 32356-299
"The security, stability and reliability of a computer system is reciprocally
 proportional to the amount of vacuity between the ears of the admin"

---

From: "Hector Santos" <[email-masked]>
Date: Thu, 18 Dec 2003 21:42:01 -0500

Markus

----- Original Message ----- 

> > The bounce can back immediately from you:

Good try, but this is nonsense. (How do you like those apples? <g>)

It was our SERVER who attempted to to deliver to your
[email-masked]
at space.net.  Your refusal 553 response code caused our server to send an
immediate response to back to me.   If you had issued an 45x code, our
server would of put it into a queue.

> DNSDBL. You notice the identical domain names in the URL and the email

Huh?   Is this language thing?

>  rejected: <> to <[email-masked]>

That is our WCSAP OPEN RELAY test on your system to see if YOU were a
spammer because YOU were trying to send mail to US!!!  We were not sending
mail to you!

> We don't like this, so hosts behaving that way get blocked.

I'm afraid you are black listing for all the wrong reasons. You need to get
your facts STRAIGHT by understanding your system first!

> Remote host said: 552 Return Path not verifiable!

well, lets see.

E:\logs\split>grep -li "space.net" wcsap*.log
File wcsap20031209.log:

The first contact was on the 9th which validated a message you were sending
to me.  It worked fine.
Your stupid system rejected the relay test as it should.  Again, YOU WERE
SENDING A MESSAGE TO US.  We were NOT sending to you!

20031209 19:13 000122cf -------------------------------------
20031209 19:13 000122cf version: 1.39 / 1.35
20031209 19:13 000122cf cmd    : MAIL FROM
20031209 19:13 000122cf method : WCSAP
20031209 19:13 000122cf uid    : 0
20031209 19:13 000122cf ip     : 195.30.1.100
20031209 19:13 000122cf cdn    : moebius2.space.net
20031209 19:13 000122cf hdn    :
20031209 19:13 000122cf rbl    : 0
20031209 19:13 000122cf relay  : 0
20031209 19:13 000122cf from   : <[email-masked]>
20031209 19:13 000122cf trying mx: moebius.space.net ip: 195.30.1.25
20031209 19:13 000122cf # connecting to 195.30.1.25
20031209 19:13 000122cf S: 220 moebius.space.net ESMTP
20031209 19:13 000122cf C: NOOP WCSAP v1.39 Wildcat! Sender Authentication
Protocol http://www.santronics.com
20031209 19:13 000122cf S: 250 ok
20031209 19:13 000122cf C: HELO mail.winserver.com
20031209 19:13 000122cf S: 250 moebius.space.net
20031209 19:13 000122cf C: MAIL FROM: <>
20031209 19:13 000122cf S: 250 ok
20031209 19:13 000122cf C: RCPT TO: <[email-masked]>
20031209 19:13 000122cf S: 250 ok
20031209 19:13 000122cf C: RCPT TO:
<[email-masked]>
20031209 19:13 000122cf S: 553 sorry, that domain isn't in my list of
allowed rcpthosts (#5.7.1)
20031209 19:13 000122cf C: QUIT
20031209 19:13 000122cf result : 250
20031209 19:13 000122cf wcsap finish

20031209 19:21 000122e8 -------------------------------------
20031209 19:21 000122e8 version: 1.39 / 1.35
20031209 19:21 000122e8 cmd    : MAIL FROM
20031209 19:21 000122e8 method : WCSAP
20031209 19:21 000122e8 uid    : 0
20031209 19:21 000122e8 ip     : 195.30.1.100
20031209 19:21 000122e8 cdn    : moebius2.space.net
20031209 19:21 000122e8 hdn    :
20031209 19:21 000122e8 rbl    : 0
20031209 19:21 000122e8 relay  : 0
20031209 19:21 000122e8 from   : <[email-masked]>
20031209 19:21 000122e8 trying mx: moebius.space.net ip: 195.30.1.25
20031209 19:21 000122e8 # connecting to 195.30.1.25
20031209 19:21 000122e8 S: 220 moebius.space.net ESMTP
20031209 19:21 000122e8 C: NOOP WCSAP v1.39 Wildcat! Sender Authentication
Protocol http://www.santronics.com
20031209 19:21 000122e8 S: 250 ok
20031209 19:21 000122e8 C: HELO mail.winserver.com
20031209 19:21 000122e8 S: 250 moebius.space.net
20031209 19:21 000122e8 C: MAIL FROM: <>
20031209 19:21 000122e8 S: 250 ok
20031209 19:21 000122e8 C: RCPT TO: <[email-masked]>
20031209 19:21 000122e8 S: 250 ok
20031209 19:21 000122e8 C: RCPT TO:
<[email-masked]>
20031209 19:21 000122e8 S: 553 sorry, that domain isn't in my list of
allowed rcpthosts (#5.7.1)
20031209 19:21 000122e8 C: QUIT
20031209 19:21 000122e8 result : 250
20031209 19:21 000122e8 wcsap finish
20031209 19:22 000122e9 -------------------------------------

Two contacts.  The next time was the 18th (today)

20031218 18:53:06 0001ac47 -------------------------------------
20031218 18:53:06 0001ac47 version: 1.42 / 1.36
20031218 18:53:06 0001ac47 cmd    : MAIL FROM
20031218 18:53:06 0001ac47 method : WCSAP
20031218 18:53:06 0001ac47 uid    : 0
20031218 18:53:06 0001ac47 ip     : 195.30.1.100
20031218 18:53:06 0001ac47 cdn    : moebius2.space.net
20031218 18:53:06 0001ac47 hdn    :
20031218 18:53:06 0001ac47 rbl    : 0
20031218 18:53:06 0001ac47 relay  : 0
20031218 18:53:06 0001ac47 from   : <[email-masked]>
20031218 18:53:06 0001ac47 filter : test
20031218 18:53:06 0001ac47 result : 0
20031218 18:53:12 0001ac47 total mx records: 1
20031218 18:53:12 0001ac47 trying mx: moebius.space.net ip: 195.30.1.25
20031218 18:53:12 0001ac47 # connecting to 195.30.1.25
20031218 18:53:13 0001ac47 S: 220 rblsmtpd.local
20031218 18:53:13 0001ac47 C: NOOP WCSAP v1.42 Wildcat! Sender
Authentication Protocol http://www.santronics.com
20031218 18:53:13 0001ac47 S: 250 rblsmtpd.local
20031218 18:53:13 0001ac47 C: HELO mail.winserver.com
20031218 18:53:13 0001ac47 S: 250 rblsmtpd.local
20031218 18:53:13 0001ac47 C: MAIL FROM: <>
20031218 18:53:13 0001ac47 S: 250 rblsmtpd.local
20031218 18:53:13 0001ac47 C: RCPT TO: <[email-masked]>
20031218 18:53:13 0001ac47 S: 553 Blocked (ip=208.247.131.9; date=20031211)
Your mailserver is sending spam/UCE, probably an open relay. See
http://www.space.net/abuse/rbl/
20031218 18:53:13 0001ac47 C: QUIT
20031218 18:53:14 0001ac47 result : 553
20031218 18:53:14 0001ac47 SMTP response code: 552
20031218 18:53:14 0001ac47 wcsap finish
20031218 18:53:45 0001ac49 -------------------------------------

where you blocked it, hence your system will bounce your mail to NO-WHERE
because it will never GET here!

Your software is so stupid,  you have us BLOCKED,   yet you tried to send
mail to us??!! Huh? Doesn't make sense does it?   Maybe your RBL should be
BOTH WAYS?

Simply put,  YOUR mail that you are trying to send to US, NOT us to YOU,
will never get here!

> Your software is fsck'ed up beyond recognition it seems.

Get your facts straight about who's software is f$%ked up.   Your server is
stupid!  Its so dumb it probably has EVERYONE in europe blacklisted, and
yet, what is SO funny,  it is YOUR ATTEMPT to send mail that is causing it!
Not ME!  I am not sending mail to you, you paper hat!

> And your lame

Oh, I've put out production code in 1 hour without FAIL!!  Have you?  Its
called experience buddy!

There is nothing wrong with the code.   Whatt's going is your idiotic
BLACKLISTER.  Why are you trying to send mail to me in the first place if we
are blacklisted?   Talk about what comes first, the chicken or the egg?

Hey, no problem here.  You are just lucky you across the pond!

-- Hector

---

From: Mark <[email-masked]>
Date: Fri, 19 Dec 2003 02:51:32 GMT

----- Original Message ----- 
From: "Hector Santos" <[email-masked]>
To: "Anti-Spam" <[email-masked]>
Sent: Friday, December 19, 2003 3:43 AM
Subject: Re: [Asrg] Re: Undeliverable mail - for Markus

> Good try, but this is nonsense.

> Get your facts straight about who's software is f$%ked up.
> Your server is ...

<further mutual rants snipped>

Guys, can you please take it outside? :) Personal feuds should be taken
off-list.

- Mark

---

From: Yakov Shafranovich <[email-masked]>
Date: Thu, 18 Dec 2003 21:52:22 -0500

This discussion should be continued OFF-LIST. If you have problems 
sending email directly to each other, than have someone else relay it, 
or use a different system.

Sincerely,
Yakov Shafranovich
Co-Chair, ASRG

-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"Power tends to corrupt, and absolute power corrupts absolutely" (Lord 
Acton)
-------

---

From: Claus Assmann <[email-masked]>
Date: Thu, 18 Dec 2003 19:48:55 -0800

This could be sooo funny... "anti-spam"mers not being able to send
e-mail to each other because of their anti-spam measures... and then
fighting whose anti-spam measures are (more) broken...

Here you have proof that e-mail is being destroyed by spammers AND
anti-spammers.

PS: don't try to send me mail either :-)