Subject: Re: [Asrg] 0. General - For Hector Santos

From: "Dr. Jeffrey Race" <[email-masked]>
Date: Fri, 19 Dec 2003 09:00:13 -0500

On Thu, 18 Dec 2003 20:44:32 -0500, Hector Santos wrote:

>Maybe if you shit 

Sir, your message lacks both elegance and precision.  Please refer
to a good style guide :)

Jeffrey Race

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hector Santos" <[email-masked]>
Date: Thu, 18 Dec 2003 21:10:49 -0500

My apology.  I know better.  I rolled up my sleeves there for a minute. :-)

Thanks for the chill pill.

-- Hector