Subject: [Fwd: Re: [Asrg] 0. General -- the state of play]

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 02 Dec 2003 14:02:22 -0500

A Volunteer.

-------- Original Message --------
Subject: Re: [Asrg] 0. General -- the state of play
Date: Tue, 2 Dec 2003 13:48:36 -0500
From: Marc A. Pelletier <[email-masked]>
To: Yakov Shafranovich <[email-masked]>
References: <[email-masked]> 
<[email-masked]> 
<001201c3b902$19219410$6402a8c0@vampier> <[email-masked]>

Have you gotten to the point where you have an hypothetical list of
subgroups ready?  I have a rare lull in my workload so I'm eager to
contribute while I have the resources to be active.

-- Marc

-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"All that is gold does not glitter" (J.R.R. Tolkien)
-------

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 02 Dec 2003 14:12:57 -0500

Ignore this message. My email client went nuts for some reason.

Yakov

-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"And this too shall come to pass"
-------