Subject: Re: [Asrg] Re: 6. Proposals: LMAP proposals

From: "Alan DeKok" <[email-masked]>
Date: Thu, 04 Dec 2003 14:00:58 -0500

Matthew Elvey <[email-masked]> wrote:
> And I forgot - of course MAIL FROM: <> needs to be mentioned as a 
> special case.

  Yes, I'll add that.

> Something like this is needed:
> "Email submitted to a secondary MX for relay to the primary MX MUST 
> somehow have the LMAP policy of the domain it claims to be from queried 
> and applied." .  If only the secondary receiving the email will  have 
> enough information, then this could be said more simply.
> Should this be added to one of the LMAP draft documents?

  I'll add it to the discussion draft.

> I just thought of another possible problem with LMAP.  If a spammer 
> using direct-to-MX spamware sends email to me, from me, (as I'd bet they 
> regularly do) it may not be caught by LMAP.

  That's a local configuration issue.

  Alan DeKok.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 4 Dec 2003 12:08:11 -0800

One idea to add into the mix here that i just raised on the SPF list is that
people should consider the use of dynamic dns to configure LMAP type
proposals.

Large ISPs have large number of outgoing mail servers with essentially
random IP address configurations. These are further complicated by co-locs
etc.

Can we use dynamic dns to address the configuration issue? If so we can
simplify the core protocol.

> -----Original Message-----
> From: Alan DeKok [mailto:[email-masked]]
> Sent: Thursday, December 04, 2003 2:01 PM
> To: [email-masked]
> Subject: Re: [Asrg] Re: 6. Proposals: LMAP proposals 
> 
>