Subject: [Asrg] Sendmail CEO Backs Yahoo DK and MS CID

From: Philip Miller <[email-masked]>
Date: Sun, 29 Feb 2004 00:00:22 -0500

<http://abcnews.go.com/sections/scitech/ZDM/sendmail_antispam_pcmag_040227.html>

Publication looks to be yesterday.

I guess this means that we either need to come up with something better 
really soon, or we're going to be getting Yahoo or MS "real soon now"TM

Philip Miller

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Larry Seltzer" <[email-masked]>
Date: Sun, 29 Feb 2004 07:06:47 -0500

My impression, from talking to Sendmail, is that they have focused their work on Caller
ID and Domain Keys because the SPF community has already written a Milter. It's
definitely not fair to say that they have endorsed one or others above the rest. I do
think we're almost at the point where this is for the market to determine, and standards
bodies will have to wait for the results.

Larry Seltzer
eWEEK.com Security Center Editor
http://security.eweek.com/
[email-masked]

---

From: Craig Cockburn <[email-masked]>
Date: Sun, 29 Feb 2004 19:36:40 +0000

In message <[email-masked]>, Philip Miller 
<[email-masked]> writes
>really soon, or we're going to be getting Yahoo or MS "real soon now"TM
Whatever is implemented I hope it works... :-)

http://www.siliconvalley.com/mld/siliconvalley/8026783.htm

-- 
Craig Cockburn ("coburn"). SiliconGlen.com Ltd. http://SiliconGlen.com
Home to the first online guide to Scotland, founded 1994.
Scottish FAQ, wedding info, website design, stop spam and more!

---

From: "Chris" <[email-masked]>
Date: Mon, 1 Mar 2004 09:34:15 +1030

The proposed methods I believe will tackle a percentage of the spam mail
problem

but it certainly won't eliminate it.

Spammers wont quit. it's not in their nature so we must look at ways they
will try to come up with to get around sender authentication.

obvious ones are...

Trojaned machines - by their nature authenticated
Uncloseted spammers - eg sheck-buy, authenticated cause they don't care
Third world spammers - sender authenticated but legally out of reach
Open Scripts - Authenticated by the insecure server (sendmail)

Any more to throw into the mix?

we should be putting methods into place before spammers can think of and
implement them.

In other words be proactive not reactive.

It is my firm belief that no single system will do the job, a toolkit is
required each tool tackling a different type of spam source.

Regards
Chris

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Philip Miller
> Sent: Sunday, 29 February 2004 3:30 PM
> To: ASRG
> Subject: [Asrg] Sendmail CEO Backs Yahoo DK and MS CID
>
>

---

From: "Chris" <[email-masked]>
Date: Mon, 1 Mar 2004 09:41:45 +1030

obvious ones are...

Regards
Chris

---

From: "Larry Seltzer" <[email-masked]>
Date: Sun, 29 Feb 2004 21:36:50 -0500

>>Trojaned machines - by their nature authenticated

No, not actually. The authentication process is SMTP server to server, so unless the
trojaned system has access to an open relay which is, nevertheless, properly accounted
for in the SPF/Caller ID DNS entries, the trojan will need to have proper SMTP AUTH
credentials to some server. They don't currently work this way, and it seems unlikely
that an administrator would leave relays open but implement domain-level SMTP
authentication.

>>Third world spammers - sender authenticated but legally out of reach 

Yes, definitely, and this is why blacklists (or the new PC term "blocklists") are
important in an SMTP authenticated world. Unlike now, such lists could be accurate and
authoritative. It's possible that spammers could buy and use large numbers of throwaway
domains, but there would still be IP-based blacklisting and the fact that would have to
operate out in the open.

>>Open Scripts - Authenticated by the insecure server (sendmail)

See first answer

Larry Seltzer