Subject: [Asrg] 3b. SMTP Session Verification - MSFT's Caller ID proposal posted

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 24 Feb 2004 15:27:05 -0500

Microsoft has posted publicly copies of their Caller ID proposal, a 
proposal very similar to LMAP proposals. It is available here:

http://www.microsoft.com/mscorp/twc/privacy/spam_callerid.mspx

Yakov

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Bob Atkinson" <[email-masked]>
Date: Tue, 24 Feb 2004 12:50:05 -0800

This is also just one part of the larger Coordinated Spam Reduction
Initiative, which builds on Caller ID for E-mail. www.microsoft.com/spam
is probably the best place to start navigating from.

	Bob

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Yakov
> Shafranovich
> Sent: Tuesday, February 24, 2004 12:27 PM
> To: ASRG
> Subject: [Asrg] 3b. SMTP Session Verification - MSFT's Caller ID
proposal
> posted