Subject: Re: [Fwd: [Asrg] Re: Documents for LMAP BOF]

From: "Alan DeKok" <[email-masked]>
Date: Mon, 09 Feb 2004 06:50:33 -0500

Yakov Shafranovich <[email-masked]> wrote:
> or perhaps like this:
> 
> " LMAP is based on two concepts: publication of policy
>    data by a domain, and application of that data by a recipient
>    MTA.
> "

  That's pretty much the text in the -00 draft.  Was there any reason
it was changed for -01?

  Alan DeKok.

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Yakov Shafranovich <[email-masked]>
Date: Mon, 09 Feb 2004 13:50:32 -0500

>   That's pretty much the text in the -00 draft.  Was there any reason

The current draft is here:

http://asrg.kavi.com/apps/group_public/download.php/31/draft-irtf-asrg-lmap-discussion-00.txt

It states as follows:

"
    LMAP is based on two concepts: publication of authentication
    data by a domain, and application of that data by a recipient
    MTA.
"

This was in response to Hadmut's comment that the original defition was 
imprecise.

Yakov
-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"They that can give up essential liberty to obtain a little temporary 
safety deserve neither liberty nor safety" (Benjamin Franklin)
-------

---

From: "Alan DeKok" <[email-masked]>
Date: Mon, 09 Feb 2004 21:22:11 -0500

> http://asrg.kavi.com/apps/group_public/download.php/31/draft-irtf-asrg-lmap-discussion-00.txt

  The content of that URL is the -01 draft.  It's a *very* bad idea to
confuse the two versions.  If nothing else, it silently deletes the
historical record of the development of the document.

> It states as follows:
...
> This was in response to Hadmut's comment that the original defition was 

  The original text about "policy" was there because of discussions on
asrg & asrg-rmx about the topic.  LMAP is not authentication of
identity.  While the original definition may have been imprecise, it's
*intention* was to be imprecise, because of the different policies
published by the different proposals.

  Authentication is just one example of application of a policy.
There may be others, like authorization...

  Alan DeKok.