Subject: Re: [Asrg] Its all over for Challenge Response

From: Seth Breidbart <[email-masked]>
Date: Sun, 1 Feb 2004 04:40:19 -0500 (EST)

"Eric Dean" <[email-masked]> top-posted:

> Does anyone have any idea how much it costs to host a porn site?

Not all that much; it depends on how much bandwidth is used.  If you
require some amount of Turing-passing per meg of picture served, you
can send a lot of spam for relatively little bandwidth.

If you steal the bandwidth from owned machines (the same way spam
sending and some web hosting is stolen now), your costs are even less.

Seth

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Jon Kyme" <[email-masked]>
Date: Sun, 01 Feb 2004 10:36:30 +0000

> sending and some web hosting is stolen now), your costs are even less.

This is all getting silly.
Numbers?
Actual exploit?

--