Subject: [Asrg] 0. General - Challenges?

From: "Jon Kyme" <[email-masked]>
Date: Tue, 03 Feb 2004 09:29:50 +0000

Is anyone else getting challenges back 
for / from
[email-masked] ?

If so, can the owner  do something about it or
can that address be knocked off the list please?

--

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "Peter J. Holzer" <[email-masked]>
Date: Tue, 3 Feb 2004 11:30:07 +0100

> [email-masked] ?

Yes.

	hp

-- 
   _  | Peter J. Holzer    | In this vale
|_|_) | Sysadmin WSR       | Of toil and sin
| |   | [email-masked]         | Your head grows bald
__/   | http://www.hjp.at/ | But not your chin.           -- Burma Shave

---

From: Yakov Shafranovich <[email-masked]>
Date: Tue, 03 Feb 2004 08:40:38 -0500

>>[email-masked] ?

I am getting these also. I disabled list delivery to that address until 
the owner can sort out his C/R system.

Yakov

-------
Yakov Shafranovich / asrg <at> shaftek.org
SolidMatrix Technologies, Inc. / research <at> solidmatrix.com
"I want to know G-d's thoughts... the rest are details" (Albert Einstein)
-------