Subject: Re: [Asrg] Patrik Fältström 's mailflow chart

From: Brett Watson <[email-masked]>
Date: Sat, 21 Feb 2004 02:00:05 +1100

Bruce Lilly wrote:
> Also on the other hand, the chart omits some detail that is critical to
> some discussions.  For example, there have been some recent...

By my understanding of the mailflow chart there are no "bounce" scenarios at 
all; only what you might call "forward delivery". You'd have to make the 
chart significantly more complex to show the bounce cases, especially given 
the instances of forwarding and envelope rewriting. Not to mention complexity 
introduced by the lack of essential relationship between the sender and the 
bounce address (at the core of so many of our problems).

Regards,
TFBW

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: david nicol <[email-masked]>
Date: 24 Feb 2004 01:17:51 -0600

On Fri, 2004-02-20 at 09:00, Brett Watson wrote:
>  Not to mention complexity 

The system I'm supposed to be working on instead of writing to this list
only accepts bounce messages when it recognizes the message-ID or
the bounce-message is otherwise acceptable to the recipient to whom
it is bouncing.

-- 
david nicol
                                            War is hell.