Subject: [Asrg] Filtering Header Draft Discussion

From: Philip Miller <[email-masked]>
Date: Fri, 15 Oct 2004 22:09:52 -0700

Hello, all!

I have a few days of relative free time, of which I plan to spend a fair portion reviewing 
and revising the draft. The current version can be found at
<http://millenix.zemos.net/asrg-filtering/>
in xml2rfc source, HTML, and TXT formats. The Subversion repository with the XML source 
can be found at
<http://millenix.zemos.net/repos/filtering/>

In particular need of work are the definitions of the fields that will be standardized in 
format. Proposals on how various types of scores should be expressed are much desired

I'd like to talk to anyone who has comments on this in realtime at some point in the next 
4 days. I'll try to be online in the ASRG jabber channel as much as possible, but 
afternoon to evening of tomorrow (Oct. 16th) and Oct. 19th would be best. If you can't or 
don't want to discuss this in Jabber, but have thoughts, please email them to the 
Filtering Subgroup list.

Philip Miller

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: William Leibzon <[email-masked]>
Date: Fri, 15 Oct 2004 22:50:52 -0700 (PDT)

On Fri, 15 Oct 2004, Philip Miller wrote:

> Hello, all!
>
> I have a few days of relative free time, of which I plan to spend a fair 
> portion reviewing and revising the draft. The current version can be found at
> in xml2rfc source, HTML, and TXT formats. The Subversion repository with the 
> XML source can be found at
> In particular need of work are the definitions of the fields that will be 
> standardized in format. Proposals on how various types of scores should be 
> expressed are much desired
>
> I'd like to talk to anyone who has comments on this in realtime at some point 
> in the next 4 days. I'll try to be online in the ASRG jabber channel as much 
> as possible, but afternoon to evening of tomorrow (Oct. 16th) and Oct. 19th 
> would be best. If you can't or don't want to discuss this in Jabber, but have 
> thoughts, please email them to the Filtering Subgroup list.

Can I request that "Processed:" header name be changed to something else?
Otherwise it maybe confused with Processed-By header that I'll be
introducing in the draft I'll be introducing in two days. In that draft
Processed-By header is used as trace header for forwarding systems as
details in brief at:
   http://www.imc.org/ietf-mxcomp/mail-archive/msg05160.html

As far as everything else I'll comment on it when I had time to fully
read the draft, but I think there would be quite a few comments ...

---
William Leibzon
  mailto: [email-masked]
Anti-Spam and Email Security Research Worksite:
  http://www.elan.net/~william/emailsecurity/
Network Investigation Tools:
  http://www.completewhois.com