Subject: [Asrg] ASRG meeting at next IETF?

From: Jim Fenton <[email-masked]>
Date: Fri, 08 Oct 2004 13:22:14 -0700

Is an ASRG meeting planned for the 61st IETF in Washington?

-Jim

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: Jim Fenton <[email-masked]>
Date: Fri, 08 Oct 2004 17:22:27 -0700

I have reminded the new MASS co-chairs of this.

-Jim

At 05:13 PM 10/8/2004 -0700, Hallam-Baker, Phillip wrote:
>Better make sure the secretariat know not to schedule ASRG or MASS at the
>same time as the FTC workshop which is where most of the spam and phishing
>people will be.

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 8 Oct 2004 18:39:40 -0700

http://www.ftc.gov/opa/2004/09/emailauth.htm

Get there real early.

> -----Original Message-----
> From: william(at)elan.net [mailto:[email-masked]]
> Sent: Friday, October 08, 2004 8:47 PM
> To: Hallam-Baker, Phillip
> Cc: 'Jim Fenton'; [email-masked]
> Subject: RE: [Asrg] ASRG meeting at next IETF?
> 
> 
> 
> On that point, when exactly is that workshop (including exact time)?
> And do I need to have an invitation to come or is it free to all 
> interested parties?
> 
> On Fri, 8 Oct 2004, Hallam-Baker, Phillip wrote:
> 
> > > -----Original Message-----
> > > From: Jim Fenton [mailto:[email-masked]]
> > > Sent: Friday, October 08, 2004 4:22 PM
> > > To: [email-masked]
> > > Subject: [Asrg] ASRG meeting at next IETF?
> > > 
> > >