Subject: RE: [Asrg] ASRG meeting at next IETF?

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Fri, 8 Oct 2004 17:13:30 -0700

Better make sure the secretariat know not to schedule ASRG or MASS at the
same time as the FTC workshop which is where most of the spam and phishing
people will be.

> -----Original Message-----
> From: Jim Fenton [mailto:[email-masked]]
> Sent: Friday, October 08, 2004 4:22 PM
> To: [email-masked]
> Subject: [Asrg] ASRG meeting at next IETF?
> 
> 
> Is an ASRG meeting planned for the 61st IETF in Washington?
> 
> -Jim
> 
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/asrg
> 

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: "william(at)elan.net" <[email-masked]>
Date: Fri, 8 Oct 2004 17:46:30 -0700 (PDT)

On that point, when exactly is that workshop (including exact time)?
And do I need to have an invitation to come or is it free to all 
interested parties?

---

From: John Levine <[email-masked]>
Date: 9 Oct 2004 07:25:55 -0000

>And do I need to have an invitation to come or is it free to all 

It's all day Tues and Weds.  Anyone can come and sit in the audience.
They haven't sent out the invitations to speakers yet but they say
they'll be out by the 15th.

The FTC is at 600 Pennsylvania Ave, about a 10 minute cab ride from
the Hilton.

To answer the original schedule, I've asked for an ASRG session but I
haven't heard back yet.  I told them that Mon or Thu was vastly
preferable to Tue or Wed.  I shoulda told the FTC to have their
meeting Thu and Fri.

-- 
John R. Levine, IECC, POB 727, Trumansburg NY 14886 +1 607 330 5711
[email-masked], Mayor, http://johnlevine.com, 
Member, Provisional board, Coalition Against Unsolicited Commercial E-mail

---

From: Jim Fenton <[email-masked]>
Date: Sat, 09 Oct 2004 06:51:28 -0700

From the Federal Register announcement:

>DATES: The Email Authentication
>Summit will be held on November 9–10,
>2004, from 8:30 a.m. to 5:30 p.m. at the
>Federal Trade Commission, Satellite
>Building, 601 New Jersey Ave., NW.,
>Washington, DC 20001. The event is
>open to the public, and there is no fee
>for attendance. Pre-registration is not
>required.

---

From: "william(at)elan.net" <[email-masked]>
Date: Sun, 10 Oct 2004 00:15:28 -0700 (PDT)

Thanks.

Too bad its taking entire two days. I'd really have preferred to be able 
to come to more IETF WG sessions. Whoever was sceduling this workshop
really should have checked and realized such an important conflict.