Subject: [Asrg] Opinions on BlueSecurity.COM?

From: "Hannigan, Martin" <[email-masked]>
Date: Mon, 25 Jul 2005 11:45:09 -0400

Anyone have a though on their method as related to 
A/S efforts?

Best,

-M<

--
Martin Hannigan                         (c) 617-388-2663
VeriSign, Inc.                          (w) 703-948-7018
Network Engineer IV                       Operations & Infrastructure
[email-masked]

_______________________________________________
Asrg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/asrg

---

From: John Levine <[email-masked]>
Date: 26 Jul 2005 06:53:05 -0000

>Anyone have a though on their method as related to

See my weblog at http://weblog.taugh.com.

It's basically a protection scheme masquerading as a distributed
anti-spam service.  I can't figure out what the real plan is.

R's,
John