Subject: [Asrg] Agenda for this afternoon's meeting

From: John R Levine <[email-masked]>
Date: Tue, 11 Mar 2008 10:53:10 -0400 (EDT)

Here it is as a PDF for anyone who'd like to sing along.  See you on 
jabber or in person in Franklin 6/7.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.

_______________________________________________
Asrg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/asrg

---

From: "David Nicol" <[email-masked]>
Date: Mon, 17 Mar 2008 17:48:23 -0500

I laughed out loud at the first agenda item.

On Tue, Mar 11, 2008 at 9:53 AM, John R Levine <[email-masked]> wrote:
> Here it is as a PDF