Subject: [Asrg] Hi

From: Franck Martin <[email-masked]>
Date: Mon, 22 Sep 2008 12:59:25 +1200 (FJT)

Hello all, 

I'm just discovering this group and will try to participate into it to my best abilities. I have not seen a post since I join the mailing list, so I thought I should do one and say hi to all. 

Some of you may know me, from the Internet Society. 

Cheers 
Franck Martin 
_______________________________________________
Asrg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/asrg

---

From: "Richard Golodner" <[email-masked]>
Date: Sun, 21 Sep 2008 20:28:34 -0500

I can not be upset as I have not sent anything myself. Frank's
introduction was the first message I have seen.

I was hoping to read experts discussing the newest ways to fight the stuff.
I am a firewall admin and want to learn as much as possible to keep my
networks clean and well behaved. I am amazed at some of the attempts I have
seen by spammers and how they are able to do their thing. I was even more
amazed when I learned of spammer friendly hosting companies and what they
were able to get away with as well as how difficult it was to get anyone's
attention.

 Nice to meet you Frank, perhaps some others will come out of the woodwork
now and we can carry on.

      most sincerely, Richard

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Franck Martin
Sent: Sunday, September 21, 2008 7:59 PM
To: [email-masked]
Subject: [Asrg] Hi

Hello all,

I'm just discovering this group and will try to participate into it to my
best abilities. I have not seen a post since I join the mailing list, so I
thought I should do one and say hi to all.

Cheers
Franck Martin

---

From: Franck Martin <[email-masked]>
Date: Mon, 22 Sep 2008 13:58:36 +1200

Hi Richard

I understand this group is not about fighting SPAM on a day to day but  
how protocols and systems can be improved to limit SPAM

On a side note I'm reading "SPAM kings" and enjoying it. You can find  
it in google books and I'm sure on amazon too

Toute connaissance est une réponse à une question

On 22/09/2008, at 13:28, "Richard Golodner"  
<[email-masked]> wrote:

>             I can not be upset as I have not sent anything myself.  
> Frank’s introduction was the first message I have seen.
>
> I was hoping to read experts discussing the newest ways to fight the  
> stuff. I am a firewall admin and want to learn as much as possible  
> to keep my networks clean and well behaved. I am amazed at some of  
> the attempts I have seen by spammers and how they are able to do  
> their thing. I was even more amazed when I learned of spammer  
> friendly hosting companies and what they were able to get away with  
> as well as how difficult it was to get anyone’s attention.
>
>  Nice to meet you Frank, perhaps some others will come out of the  
> woodwork now and we can carry on.
>
>
>
>       most sincerely, Richard
>
>
> From: [email-masked] [mailto:[email-masked]] On Behalf  
> Of Franck Martin
> I'm just discovering this group and will try to participate into it  
> to my best abilities. I have not seen a post since I join the  
> mailing list, so I thought I should do one and say hi to all.
>

---

From: Sean Shen <[email-masked]>
Date: Mon, 22 Sep 2008 10:12:21 +0800

hi, all,
I also just joined the list and read the draft. Hope to see more discussion.
Best,
 
Sean

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Golodner
Sent: Monday, September 22, 2008 9:29 AM
To: 'Anti-Spam Research Group - IRTF'
Subject: Re: [Asrg] Hi

      most sincerely, Richard

  _____  

Hello all,

Cheers
Franck Martin

---

From: "Richard Golodner" <[email-masked]>
Date: Sun, 21 Sep 2008 21:30:09 -0500

I read Spam Kings a few years ago and it was very fun and educational. I can
remember some of that stuff as it was going on. I also am a SpamHaus fan.

 I guess fighting spam is much too broad, I am interested in the hardware
side of spam elimination and how spammers actually do their dirty work after
having seen the clever ways they attack a network. 

Frank, I have not heard anything on here but your intro, what do you do? Do
you deal with the spam problem for a living? This could be a fun and
informative list, we just need to get it going, unfortunately, my experience
is with trying to block it from invading my nets so I am afraid I might not
be of much assistance here. We will see though.

      most sincerely, Richard

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Franck Martin
Sent: Sunday, September 21, 2008 8:59 PM
To: Anti-Spam Research Group - IRTF
Subject: Re: [Asrg] Hi

Hi Richard

I understand this group is not about fighting SPAM on a day to day but how
protocols and systems can be improved to limit SPAM

On a side note I'm reading "SPAM kings" and enjoying it. You can find it in
google books and I'm sure on amazon too

On 22/09/2008, at 13:28, "Richard Golodner" <[email-masked]>
wrote:

            I can not be upset as I have not sent anything myself. Frank’s
introduction was the first message I have seen.

were able to get away with as well as how difficult it was to get anyone’s
attention.

      most sincerely, Richard

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Franck Martin
Sent: Sunday, September 21, 2008 7:59 PM
To:  <mailto:[email-masked]> [email-masked]
Subject: [Asrg] Hi

Hello all,

Cheers
Franck Martin

---

From: "Richard Golodner" <[email-masked]>
Date: Sun, 21 Sep 2008 21:32:33 -0500

Hi Sean,  Richard here. I am a firewall admin and do some
consulting on the side. I am fascinated by ho wthese spammer guys do their
thing and want to help figure outa way to reduce it which is why I joined.
Nice to hear from you.

      most sincerely, Richard

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sean
Shen
Sent: Sunday, September 21, 2008 9:12 PM
To: 'Anti-Spam Research Group - IRTF'
Subject: Re: [Asrg] Hi

hi, all,

Best,

Sean

  _____  

      most sincerely, Richard

  _____  

Hello all,

Cheers
Franck Martin

---

From: Sean Shen <[email-masked]>
Date: Mon, 22 Sep 2008 10:41:50 +0800

hi, Richard,
I am a security researcher and interested in anti-spam recently. I am
interested ISP's responsiblity and what ISP can do in this fight.
best,
 
Sean

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Golodner
Sent: Monday, September 22, 2008 10:33 AM
To: 'Anti-Spam Research Group - IRTF'
Subject: Re: [Asrg] Hi

      most sincerely, Richard

  _____  

hi, all,

Best,

Sean

  _____  

      most sincerely, Richard

  _____  

Hello all,

Cheers
Franck Martin

---

From: "Richard Golodner" <[email-masked]>
Date: Sun, 21 Sep 2008 21:44:13 -0500

It will be cool to have your contributions. Have a great night.

      most sincerely, Richard

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sean
Shen
Sent: Sunday, September 21, 2008 9:42 PM
To: 'Anti-Spam Research Group - IRTF'
Subject: Re: [Asrg] Hi

hi, Richard,

best,

Sean

  _____  

      most sincerely, Richard

  _____  

hi, all,

Best,

Sean

  _____  

      most sincerely, Richard

  _____  

Hello all,

Cheers
Franck Martin

---

From: "J.D. Falk" <[email-masked]>
Date: Mon, 22 Sep 2008 14:47:14 -0400

> interested ISP's responsiblity and what ISP can do in this fight.

Many of the most active participants in the ASRG are currently at a
conference held by the Messaging Anti-Abuse Working Group, which is a
non-IETF trade association focused primarily on the ISP response to spam &
other messaging abuse:

http://www.maawg.org/

Generally speaking, MAAWG is more operational while the ASRG is more
research- and definition-focused.  There's a lot of overlap in topics,
though.

-- 
J.D. Falk
Return Path

Work with me!
http://www.returnpath.net/careers/