Subject: Re: [Asrg] Identities, was Email Postage

From: Franck Martin <[email-masked]>
Date: Tue, 18 Nov 2008 10:46:57 +1200 (ANAT)

I think the method, for a registrar is if the number of your deletes is above 10% the number of your new/renewal then you have to pay a fee per delete. Dot org implemented this method voluntarily after blessing from ICANN and then ICANN board (june 2008) has tasked the staff to implement to other registries as soon as contracts allow. 

----- Original Message ----- 
From: "John Levine" <[email-masked]> 
To: [email-masked] 
Sent: Tuesday, 18 November, 2008 10:37:49 AM (GMT+1200) Auto-Detected 
Subject: Re: [Asrg] Identities, was Email Postage 

>Basically, for simplicity's sake, virtually all registrars let you 
>cancel an order for a domain name in I think it's 5 days. 

Not any more. Gotta pay attention, dude. 

To my astonishment, the .org registry has already made refunds 
financially unattractive and ICANN's in the process of fixing the rest 
of them by making part of the fee non-refundable. The number of 
refunds is already down something like 87% from what it was earlier 
this year. 

R's, 
John 
_______________________________________________ 
Asrg mailing list 
[email-masked] 
https://www.irtf.org/mailman/listinfo/asrg 
_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: Franck Martin <[email-masked]>
Date: Tue, 18 Nov 2008 10:46:57 +1200 (ANAT)

----- Original Message ----- 
From: "John Levine" <[email-masked]> 
To: [email-masked] 
Sent: Tuesday, 18 November, 2008 10:37:49 AM (GMT+1200) Auto-Detected 
Subject: Re: [Asrg] Identities, was Email Postage 

R's, 
John