Subject: Re: [Asrg] FeedBack loops

From: Franck Martin <[email-masked]>
Date: Fri, 14 Nov 2008 07:53:14 +1200 (ANAT)

On the unsubscribing. 

First the unsubscribe headers are hidden from the normal user, and when mailing list add info at the bottom like on this one, the majority of people don't read or understand the footer. 

So the "SPAM" button, means most of the time in general I don't want to receive anymore of these emails. 

Also, the education to users has been do not reply to unsubscribe notices, you'll just make it worse. 

So I understand, the misnomer of the SPAM button in some cases. But as inidicated, the logic behind the SPAM button could be to check if there is an unsubscribe and act on it. Saying that all the spammers will add an unsubscribe header to make sure their mails are not realy flag as SPAM. So I guess there must an unsubscribe header and some dkim or other authentication form... There is an idea here... it needs more thoughts? 

----- Original Message ----- 
From: "Steve Atkins" <[email-masked]> 
To: "Anti-Spam Research Group - IRTF" <[email-masked]> 
Sent: Friday, 14 November, 2008 4:21:58 AM (GMT+1200) Auto-Detected 
Subject: Re: [Asrg] FeedBack loops 

On Nov 13, 2008, at 8:12 AM, Rich Kulawiec wrote: 
> 
> 
> I have considerably more analysis to do, but it appears to me at this 
> time that the AOL "report as spam" button has been used exclusively: 
> 
> - in error 
> - as a substitute for unsubscribing 
> - as a means of expressing disagreement with message content 
> - as a means of expressing antipathy toward message sender 
> 

Note that three out of four of those are people telling you 
that you're sending them mail they don't want to receive. 

That's... well, that's as good a working definition of spam as any 
from the recipient perspective. 

_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: "J.D. Falk" <[email-masked]>
Date: Thu, 13 Nov 2008 12:58:07 -0700

On 13/11/2008 12:53, "Franck Martin" <[email-masked]> wrote:

> So I understand, the misnomer of the SPAM button in some cases. But as
> inidicated, the logic behind the SPAM button could be to check if there is an
> unsubscribe and act on it. Saying that all the spammers will add an
> unsubscribe header to make sure their mails are not realy flag as SPAM. So I
> guess there must an unsubscribe header and some dkim or other authentication
> form... There is an idea here... it needs more thoughts?

It's been discussed many times.  Hotmail kinda sorta has something like that
already, and there was an early-alpha Thunderbird plugin floating around for
a while.

This is an area where we need to see some actual MUA-level experimentation
before we can codify a best practice.