Subject: Re: [Asrg] Email Postage (was Re: FeedBack loops)

From: Franck Martin <[email-masked]>
Date: Fri, 14 Nov 2008 08:31:29 +1200 (ANAT)

And penalize inappropriate use, is generally a government function. If there is success in shutting down botnets, is because gov resources are affected to the problem. 

I think feedback loops are for the good guys. The bad guys will not play by any rule . 

----- Original Message ----- 
From: "Phillip Hallam-Baker" <[email-masked]> 
To: "Anti-Spam Research Group - IRTF" <[email-masked]>, "Anti-Spam Research Group - IRTF" <[email-masked]> 
Sent: Friday, 14 November, 2008 8:16:49 AM (GMT+1200) Auto-Detected 
Subject: Re: [Asrg] Email Postage (was Re: FeedBack loops) 

[Asrg] Email Postage (was Re: FeedBack loops) 

Actually the underlying intellectual conceit of market fundamentalism is that the market is a perfectly tuned feedback loop. 

We do not need to charge for inappropriate use of email, we only need to penalize inappropriate use. 

_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 13 Nov 2008 13:01:17 -0800

All parts of the system must be accountable, but that need not be government and the penalties need not be financial.
 
Consider what happens in a medium sized organization when a mid level manager hits the end of the quarter, is behind on quota and sends out a spamming run that nets $500K in additional earnings. Let us consider the following two penalities:
 
A) Company is fined $50K through immediate forfeiture of a performance bond that was posted.
B) Other companies stop accepting email from the company
 
Penalty A is not likely to be effective. The manager might get a slap on the wrist but they brought in $450K net. Its not a close call to turn a blind eye. Senior management is not going to ever know it happened.
 
Penalty B has immediate effect and visibility right the way up the management chain. I would say that it was likely to be rather more effective.

Accountability = Authentication + Accreditation + Consequences
 
I make this case in my book on stopping Internet crime, the dotCrime Manifesto. I also compare the development of solutions to the spam problem to the problem of 'finding the longitude'

________________________________

From: [email-masked] on behalf of Franck Martin
Sent: Thu 11/13/2008 3:31 PM
To: Anti-Spam Research Group - IRTF
Subject: Re: [Asrg] Email Postage (was Re: FeedBack loops)

I think feedback loops are for the good guys. The bad guys will not play by any rule.

---

From: Dotzero <[email-masked]>
Date: Thu, 13 Nov 2008 16:10:24 -0500

On Thu, Nov 13, 2008 at 3:31 PM, Franck Martin <[email-masked]> wrote:
> And penalize inappropriate use, is generally a government function. If there
> is success in shutting down botnets, is because gov resources are affected
> to the problem.
>

Do you really believe that success in shutting down botnets can be
attributed to "gov" resources?
_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: Franck Martin <[email-masked]>
Date: Fri, 14 Nov 2008 09:22:44 +1200 (ANAT)

No, but without a legal framework and an enforcement agency, you can't tell someone to cease business.

---

From: Dotzero <[email-masked]>
Date: Thu, 13 Nov 2008 16:30:58 -0500

> someone to cease business.

How many botnets have been told by "gov" to cease business
successfully? How many botnets have been rendered ineffective through
the efforts of the private sector (researchers, A/V an security
vendors, ISP efforts, etc.

My intent is not to denigrate the efforts of law enforcement but you
made a sweeping assertion that is unsupported by the facts available.
_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: Seth <[email-masked]>
Date: Thu, 13 Nov 2008 16:43:21 -0500 (EST)

> can't tell someone to cease business. 

I certainly can.  The question is what happens when they don't; if I
have them by the upstream, their hearts and minds will follow.

Seth

---

From: Dotzero <[email-masked]>
Date: Thu, 13 Nov 2008 16:46:26 -0500

> have them by the upstream, their hearts and minds will follow.

+1