Subject: [Asrg] Goodmail / Email Postage

From: "Daniel T. Dreymann" <[email-masked]>
Date: Mon, 24 Nov 2008 18:13:55 -0800

I'm on this list but I've been swamped at work and I'm 
slowly catching up with my backlog. For those of you who 
missed it, we announced last week that we raised $20M in a 
round led by Bessemer Venture Partners. I was, hmm..., busy.

Goodmail's mission is 'Creating Trust in Email'. We're happy 
to support other initiatives which share this goal. If anybody 
has a fantastic idea and feels encumbered by our patent 
portfolio, please contact me off-list and I'll try to help.

I once believed the "invisible hand" could solve the problem 
of spam. I came to realize, a long time ago, that there is
no price point at which all the good stuff still  goes in
and all the bad stuff is priced out.
 
Please realize that Email postage is only a component of 
Goodmail's CertifiedEmail ecosystem. It was a challenge to 
build a scalable clearinghouse (we're now processing over 3 
billion transactions a month), but the processes supporting 
the accreditation of senders, reputation monitoring, 
security, feedback loops, reporting, UI, etc. have proven to 
be at least as complex.

CertifiedEmail offers benefits to end users (you know a 
message your received is legit, messages have a higher 
functionality), to volume senders and to mailbox providers. 
But it is no FUSSP: CertifiedEmail is applicable only to a 
subset of the world's email volume.

Best,

~Daniel

--
Daniel T. Dreymann
President & Co-Founder
Goodmail Systems, Inc.
[email-masked]

_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: Dave CROCKER <[email-masked]>
Date: Mon, 24 Nov 2008 19:14:31 -0800

> round led by Bessemer Venture Partners. I was, hmm..., busy.

congrats.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: "David Nicol" <[email-masked]>
Date: Wed, 26 Nov 2008 19:10:10 -0600

> round led by Bessemer Venture Partners. I was, hmm..., busy.

Well done!

> to support other initiatives which share this goal.

Does Goodmail now, or have any plans to, support the X-AVSP header?
_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 26 Nov 2008 19:00:52 -0800

David Nicol wrote:
>the X-AVSP header?

what is that? And can you Supply a pointer to its Spec?

 d/
-- 

   Dave Crocker

---

From: Tony Hansen <[email-masked]>
Date: Thu, 27 Nov 2008 22:19:34 -0500

Hmmm, never heard of the X-AVSP header. But if they were to add support
for another specification, I'd much rather they supported something with
a public specification such as Vouch By Reference (the VBR-Info header).

	Tony Hansen
	[email-masked]

---

From: "Gerald Klaas" <[email-masked]>
Date: Thu, 27 Nov 2008 21:45:52 -0800

X-ASVP is a public specification.  It is not intented to perform
filtering but rather to create a framework for easy implementation of
filtering
technologies, such as VBR-info.  Just think of X-ASVP as a way for a
recipient
to advertise what technology they use and then provide a format for
exchange of parameters.  The intention for X-ASVP is to be filter agnostic.

If one were to use the X-ASVP framework to announce the use of VBR-Info,
then instead of (or in addition to) hosting a "token generator" at their
TGURI,
they would post :
X-ASVP:V9[SUPPORTED,VBR-Info]

And the sender, instead of using a header "VBR-Info:" in a message, they
would format
within the X-ASVP framework, and the header would look like:
X-ASVP:V9[VBR-Info: md=<domain>; mc=<type-string>; mv=<certifier-list>;]

I don't currently understand from the VBR-info specification
how a sender is expected to know that the recipient
uses the method to filter their messages.  X-ASVP
is intended to allow the advertisement of multiple
methods.  So a recipient may advertise that they
will accept mail that passes VBR-Info , but they
may also advertise that they will accept mail that
passes some other technology, it wouldn't need to
be mutually exclusive.

The whole idea of X-ASVP is to allow for easy
extensibility and experimentation with filters.  It
is not, by itself, a filter.

Gerald