Subject: [Asrg] This mailing list(s)

From: Steve Atkins <[email-masked]>
Date: Mon, 17 Nov 2008 17:48:09 -0800

Are [email-masked] and [email-masked] the same mailing list? If not,  
what's the difference? If so, please, everyone stop sending mail twice.

Cheers,
   Steve

_______________________________________________
Asrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/asrg

---

From: Franck Martin <[email-masked]>
Date: Tue, 18 Nov 2008 14:28:33 +1200 (ANAT)

Both are the same, only @irtf.org is the correct domain now @ietf.org is kept for convenience during the migration. 

----- Original Message ----- 
From: "Steve Atkins" <[email-masked]> 
To: "Anti-Spam Research Group - IRTF" <[email-masked]> 
Cc: "Anti-Spam Research Group - IRTF" <[email-masked]> 
Sent: Tuesday, 18 November, 2008 1:48:09 PM (GMT+1200) Auto-Detected 
Subject: [Asrg] This mailing list(s) 

Cheers, 
Steve

---

From: SM <[email-masked]>
Date: Mon, 17 Nov 2008 21:46:40 -0800

>what's the difference? If so, please, everyone stop sending mail twice.

They go to the same mailing list.  Could everyone please post to 
[email-masked] only?

Thank you,
-sm