Subject: [Asrg] SORBS DUHL incorrect listing

From: Eric Dugas <[email-masked]>
Date: Tue, 30 Nov 2010 09:45:25 -0500

Greetings,

It came to my attention that one of our netblock 67.22.224.0/20 has been 
listed incorrectly for the third time now in the DUHL (SORBS ticket 
295935, 295729 and now 306195).

This time, the whole 67.22.192.0/18 is listed. Previously an even larger 
subnet was wrongfuly listed, 67.20.0.0/14

What's the best practice to prevent that type of listing? Is it actually 
possible to talk with someone from SORBS? One incorrect listing is 
acceptable, but three..

rwhois output:

NetRange:       67.22.224.0 - 67.22.239.255
CIDR:           67.22.224.0/20
OriginAS:       AS21548
NetName:        NETBLOCK-MTO-04
NetHandle:      NET-67-22-224-0-1
Parent:         NET-67-0-0-0-0
NetType:        Direct Allocation
NameServer:     NS1.MTOTELECOM.COM
NameServer:     NS2.MTOTELECOM.COM
Comment:        All subnets within this netblock are statically
Comment:        assigned.
RegDate:        2009-02-18
Updated:        2009-11-09
Ref:            http://whois.arin.net/rest/net/NET-67-22-224-0-1

OrgName:        MTO Telecom Inc.
OrgId:          MTOTE
Address:        2600 Ontario East
Address:        Suite 225
City:           Montreal
StateProv:      QC
PostalCode:     H2K-4K4
Country:        CA
RegDate:        2005-11-28
Updated:        2009-02-17
Ref:            http://whois.arin.net/rest/org/MTOTE

Thank you

-- 
Eric Dugas
MTO Telecom Inc. (AS21548)
T: 514-522-4729
E: [email-masked]

---

From: Steve Atkins <[email-masked]>
Date: Tue, 30 Nov 2010 08:31:28 -0800

On Nov 30, 2010, at 6:45 AM, Eric Dugas wrote:

> Greetings,
> 
> It came to my attention that one of our netblock 67.22.224.0/20 has been listed incorrectly for the third time now in the DUHL (SORBS ticket 295935, 295729 and now 306195).
> 
> This time, the whole 67.22.192.0/18 is listed. Previously an even larger subnet was wrongfuly listed, 67.20.0.0/14
> 
> What's the best practice to prevent that type of listing?

There's nothing you can do to prevent other peoples incompetence (and that's the sole reason for the listing).

Your only two options are 1) legal injunction against GFI (which is unlikely to actually stop the false listings entirely, but at least means they'll be chastised by the legal system for them) or 2) encourage everyone you send email to drop any use of such flawed spam filtering setups as SORBS or GFI.

> Is it actually possible to talk with someone from SORBS?

SORBS is run by GFI, AIUI. There's plenty of contact information on their website. http://www.gfi.com/company/contact.htm 

Cheers,
  Steve