Subject: Re: [Asrg] UCEPROTECT's comment on draft-irtf-asrg-bcp-blacklists-07 [re-send]

From: Neil Schwartzman <[email-masked]>
Date: Tue, 1 Mar 2011 10:21:05 -0500

Claus v. Wolfhausen wrote:
> Damned, see what you have done with this BCP, you got my removal crew
> striking.
> Hey I'm at home and I didn't know that they would do this tonight.
> We had a meeting and discussion today in the afternoon and our CEO said:
> "Ok, if that becomes an RFC we might stop manual delistings, who cares."
> 
> It looks like that this has scared the removal crew and they try to keep
> their jobs.
> I have a deep understanding for them, but I would have done the texts
> very differently.

Interesting. So the CEO basically allows the staff to run rampant, go 'on strike' (one supposes they will not be paid for this period of time), deface the corporate website with ill-advised text, and they haven't been fired en masse?

Seems to me any CEO worth his salt would have done that right off the bat, and taken down that page. I sure as hell would not have dared pull a stunt like this at any place I've worked. I'd go so far as to say I deeply distrust the veracity as this has been presented by Claus.

Context: I was a union organizer, and not afraid to stand up for my rights. 

By the way, if anyone is tallying votes - I am very much in favour of the Clause (sic) disallowing charges for delistings.

--
Neil Schwartzman
Executive Director
CAUCE
The Coalition Against Unsolicited Commercial Email, North America Inc.

http://cauce.org
http://twitter.com/cauce
IM: caucecanada
Tel.: +1 (303) 800 6345

---

From: Al Iverson <[email-masked]>
Date: Tue, 1 Mar 2011 10:16:59 -0600

> Seems to me any CEO worth his salt would have done that right off the bat, and taken down that page. I sure as hell would not have dared pull a stunt like this at any place I've worked. I'd go so f…

I have to agree -- I don't think Claus is being honest about this.
Something doesn't smell right and I'm about ready to set up a procmail
filter to address it. I'm really disappointed by UCEPROTECT's churlish
response.

Regards,
Al Iverson