Subject: [Asrg] [irsg] Comments on draft-irtf-asrg-bcp-blacklists-09 (fwd)

From: "John R. Levine" <[email-masked]>
Date: 12 Sep 2011 09:08:22 -0400

These are the comments on the DNSBL BCP.  I think they are minor enough 
that we can just ask the RFC editor to deal with them.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---------- Forwarded message ----------
Date: Mon, 25 Jul 2011 17:32:47 +0200
From: Olivier Festor <[email-masked]>
To: Lars Eggert <[email-masked]>, "<[email-masked]>" <[email-masked]>
Cc: Olivier Festor <[email-masked]>
Subject: [irsg] Comments on draft-irtf-asrg-bcp-blacklists-09

Dear Lars

Please find below my comments following the review of draft-irtf-asrg-bcp-blacklists-09.

Overall the document is of good quality and contains useful information for DNSBL operators as well as users. References are accurate.

I will also upload the comments on the tracking system as soon as I found out how to do it ;-)

Best Regards

/Olivier Festor

Detailed comments :

  Introduction

  RHSBL :

  ->give a description of what RHS means like it was done for WL in the DNSWL (WL = White List)

2.1.2 "Audit Trail SHOULD be maintained"

  -> to be consistent with the other subsections, use capitals on words

2.1.3 3rd paragraph

  "This has resulted in some labeling such practises by the ....."

-> Alternative 1: "This has resulted in some labeling of such practises by the ....."

-> Alternative 2:  Alternative 1: "This has resulted in labeling such practises by the ....."

2.2.2 3rd parapgrah

The term "DDoS" has not been defined before in the document

2.2.5 3rd paragraph

  "Colloqially, " it smells bad""

  While I personaly like the statement, I am wondering  if it fits in a standard document.

3.3

   What is the  semantics of the  proposed "test" entry in DNSBLs. What
   should be  in  the associated A  record   ? Is  is recommended as  a
   replacement of the 127.0.0.0/8 test approaches or as a complement ?

3.5 "Listing of Special and Reserved IP Addresses MUST be disclosed"

  - to be consistent with the other subsections, use capitals on words

3.6.1 "MUST NOT scan without provocation"

  - to be consistent with the other subsections, use capitals on words

---

From: Chris Lewis <[email-masked]>
Date: Mon, 12 Sep 2011 11:23:30 -0400

> that we can just ask the RFC editor to deal with them.

Didn't I already deal with these and upload the changes?

> Overall the document is of good quality and contains useful information
> for DNSBL operators as well as users. References are accurate.
> 
> _______________________________________________
> Asrg mailing list
> [email-masked]
> http://www.irtf.org/mailman/listinfo/asrg
>

---

From: "John Levine" <[email-masked]>
Date: 12 Sep 2011 16:09:13 -0000

>Didn't I already deal with these and upload the changes?

Um, whoops, yes, you did.  That's what I get for cleaning up stuff from
two months ago.  Anyway, he thinks it's OK, now I just have to browbeat
a couple of other RG chairs to read it and it's off to the printer.

R's,
John