Subject: RFC 2515 Question

From: [email-masked]
Date: Wed, 10 Mar 1999 11:27:08 -0500

I have a question concerning the VC Cross Connect Table in RFC 2515.  The
description of atmVcCrossConnectTable states:

"The ATM VC Cross Connect table for PVCs.  An entry in this table models
two cross-connected VCLs.  Each VCL must have its atmConnKind set to pvc
(1)."

I presume that this means representing SVCs in this table would be a
violation of this MIB, true?  How are SVC cross connections represented?

I noticed that there is an expired draft MIB "Definitions of Supplemental
Managed Objects for ATM Management" on the ATM MIB working group web site
that has a SVC Cross Connect table.  What is the status of the draft?  Will
it become an RFC?  If yes, how do products represent SVCs using RFC 2515
before this draft becomes an RFC.

Don Cantwell
3COM Corporation

---

From: Kaj Tesink <[email-masked]>
Date: Wed, 10 Mar 1999 14:32:41 -0500

>before this draft becomes an RFC.

you're correct; the suupl mib solves your question.
the editor is currently working the last details on this spec
after which a WG Last Call will be made, followed by
problem resolution as necessary and a Area quality check.
After this it will be submitted for processing as RFC
(involving an IETF Last Call).

kaj

>3COM Corporation

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies (formerly Bellcore)
Email  [email-masked]
Tel    732.758.5254
Fax    732.758.2269
Postal 331 Newman Springs Rd
       Red Bank, NJ 07701
       USA

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/