Subject: Re: status update and atommib charter

From: Ken Chapman <[email-masked]>
Date: Thu, 17 Jun 1999 16:52:59 -0400

At 05:04 PM 6/14/99 -0400, Kaj Tesink wrote:
>
>since we're nearing completion of these specs we need to assess whether 
>subsequently the wg needs go go into dormant/maintenance mode or whether any 
>additional work should be undertaken. i have received over time several 
>suggestions for additional work. 
>i like to gauge the level of actual support for such work.
>
>1. supplemental sonet/sdh mib work, including
>   * support of APS/protection switching
>   * assess the issue whether Counter32 statistics would be needed
>     and/or the use of usrHistoryGroup style of statistics in RFC 2021
>   * full support of T1.231
>   there have been some off-line discussions on these topics and volunteers
>   for doing the editing work seem to be available.
>
>2. supplemental supplemental atm mib
>   * full support of UNI 4.0
>   this has been mentioned on several occasions but if we do this we'll need
>   a volunteer editor
>
>3. WDM mib
>   this has been suggested from time to time to me but if we do this we'll
need
>   a volunteer editor
>
>4. maintenance of the current rfcs 2493, 2512-2515, rfcatmtest,
rfcsupplatmmib
>
>please comment on whether work on items 1-3 would be
>useful/desirable/undesirable.

Kaj,
I'll break the ice.  I think that 
 1. is very useful
 2. is desirable
 3. I don't have much interest in (now)
(4. is probably a necessary evil :^)

While I've got your attention, does anyone have any kind of a draft or
proprietary 
MIB for support of APS/protection switching?  I've started one, but don't
want to go
too far if there is something out there that others are using.
	Ken

================================================
Ken Chapman                 Argon Networks, Inc.
tel: +1-978-486-0665 x146   25 Porter Road
fax: +1-978-486-9379        Littleton, MA  01460
mailto:[email-masked]   http://www.Argon.com
================================================

---

From: Jeff Johnson <[email-masked]>
Date: Thu, 17 Jun 1999 18:08:42 -0700

>too far if there is something out there that others are using.

We have one we're deploying.  I'll see about having it written up as an
Internet Draft so that folks can throw darts at it ;-)

/jeff

---

From: Irene Szkorla <[email-masked]>
Date: Fri, 18 Jun 1999 10:14:52 -0500

All,

I am looking into is the situation where there is more that one
signaling channel on 1 physical port (that is 1 physical interface).
UNI 3.1 describes "associated signaling" where VCI 5 on any virtual path
(or vpi) controls all the VCC on that VP.

UNI 4.0 (See Annex B) allows for (read optional) "non-associated signaling"
where one or more VPIs on a physical interface is handled by a signaling 
VCC as defined by a  VPCI (virtual path connection identifier). This VPCI
is used by proxy signaling and virtual UNIs. 

Is the AToM wkg group is addressing this issue? Are there any MIB out
there that touch on virtual circuits ?

Irene Szkorla