Subject: Representation of Traps

From: [email-masked]
Date: Thu, 29 Jul 1999 19:57:25 +0300

Hello ,

 I have a question and a suggestion .

 Question :
Regarding Notifications in the SNMP M4 Network Element View MIB (AF-NM-0095.001)
.
It is stated that the Ifindex value for an interface can be derived from the
ifOperStatus .
How is that work ?

Suggestion:
Regarding the representation of Traps in M4 and in  MIBs in general , I'd like
to suggest that they be defined
in an additional MIB table as enumerate values .  By implementation such a table
, an operator can observe
via a MIB-Browser , all the supported Traps of a system .

Eli Erman
Senior System Engineer, DCME
ECI
mailto:[email-masked]
Phone:  03-926-6431            Fax:  03-926-8300

---

From: David Horton <[email-masked]>
Date: Fri, 30 Jul 99 10:30:15 +1000

the instance part of the OID of the ifOperStatus is the ifIndex.

So the notification contains 'ifOperStatus.3' then the referred port
is the one with ifIndex=3

David

|
|Hello ,
|
| I have a question and a suggestion .
|
| Question :
|Regarding Notifications in the SNMP M4 Network Element View MIB (AF-NM-0095.00
>1)
|..
|It is stated that the Ifindex value for an interface can be derived from the
|ifOperStatus .
|How is that work ?
|
|Suggestion:
|Regarding the representation of Traps in M4 and in  MIBs in general , I'd like
|to suggest that they be defined
|in an additional MIB table as enumerate values .  By implementation such a tab
>le
|, an operator can observe
|via a MIB-Browser , all the supported Traps of a system .
|
|
|
|
|
|
|
|
|
|Eli Erman
|Senior System Engineer, DCME
|ECI
|mailto:[email-masked]
|Phone:  03-926-6431            Fax:  03-926-8300
|
|
|

 David Horton
 CiTR Pty Ltd
 Level 2 North Tower, 339 Coronation Drive, Milton, Australia 4064
 Email: [email-masked]       Phone +61 7 32592222   Fax +61 7 32592259