Subject: ATM MIB and the VPL table

From: Irene Szkorla <[email-masked]>
Date: Tue, 14 Sep 1999 17:26:50 -0500

Hi,

I'd appreciate if anyone can help me out with 
the following VPL question.

My understanding is that the the ATM MIB can
be used for an "HOST" ATM system (opposed to a SWITCH).

Given that, that an entry in the atmVplTable is 
used for the virtual path, and given that the MIB 
states that "Entries are not present in this table for
the VPIs used by entries in the atmVclTable" .....

how are HOST ATM system to handle the VCLs within the Path ?
I assume that the answer will be and enterprise specific mib.

Is that correct ?

Irene Szkorla

---

From: "Umberto Bonollo" <[email-masked]>
Date: Wed, 15 Sep 1999 18:57:56 +1000

I have a related question for the group:

Given a VC cross-connect implies a terminating VPL then
how do we test VP loopback on such a VPL if the VPL 
table can't contain a VPL with a VPI used by the atmVCl table for the
cross-connected VCL?

One answer: do a VP loopback test on any VCL with the desired VPI...
sounds a bit hackish...

more ideal: create a terminating VPL in the atmVplTable...

By VP loopback I mean the proposed ATM-TESTMIB and TEST-MIB
mechanisms still in draft stage which require a VPL or VCL test target.

I.e. I think the restriction on VPI in the VPL table not being
also in the VCL table is too tight? It seems to have been added
in RFC 2515 but wasn't spelt out in the old RFC 1695....

Comments welcome.

Umberto Bonollo ([email-masked])

> -----Original Message-----
> From: Irene Szkorla [mailto:[email-masked]]
> Sent: Wednesday, 15 September 1999 8:27
> To: [email-masked]'
> Subject: ATM MIB and the VPL table
> 
> 
> Hi,
>