Subject: Fwd: ATM MIB question

From: Kaj Tesink <[email-masked]>
Date: Thu, 16 Sep 1999 14:47:08 -0400

Vasu, I forward your mail to  the mailing list ([email-masked])
which is the proper place to discuss these issues.
See http://www.ietf.org/html.charters/atommib-charter.html
in case you are not subscribed or want to browse the archives.

Any wisdom out there on Vasu's questions?
Pl copy to him directly as well since I'm not sure
he is subscribed.

Kaj

>Date: Thu, 09 Sep 1999 11:34:47 -0400
>From: "Vasudevan Sankaran" <[email-masked]>
>Organization: Nortel Networks
>X-Mailer: Mozilla 4.06 [en] (X11; I; HP-UX B.10.20 9000/712)
>To: [email-masked], [email-masked]
>Subject: ATM MIB question
>
>Hello,
>
>Please advise on the following quick question. For an
>ATM endsystem for which ILMI autoconfig is disabled,
>what MIB object can be used by the manager to manually
>assign an address to the ATM endsystem? Some of the
>MIB objects we examined are the following:
>
>1. ifPhysAddress in Interface MIB - according to the
>AToM MIB, this is the address of the ATM i/f, but this
>is a read-only object.
>
>2. atmInterfaceSubscrAddress (AToM atmInterfaceConfTable),
>   atmIfRegisteredAddrTable  (AToM 2)
>   atmIlmiNetworkPrefixTable (AToM 2)
>
>However the description of these MIB objects indicates
>that it is not meant for an ATM endsystem's manually
>configured address.
>
>Sincerely,
>Vasu
>

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies (formerly Bellcore)
Email  [email-masked]
Tel    732.758.5254
Fax    732.758.2269
Postal 331 Newman Springs Rd
       Red Bank, NJ 07701
       USA

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Kaj Tesink <[email-masked]>
Date: Thu, 16 Sep 1999 14:48:11 -0400

Kaj

Kaj Tesink