Subject: RE: ATM MIB and the VPL table

From: Hywel Jones <[email-masked]>
Date: Wed, 15 Sep 1999 12:19:35 +0100

Hi Irene

You are correct that the AToM MIB may be used at a Host system as well as at
switches. The atmVplTable is used to configure a Virtual Path from the Host
system through possibly multiple switches to a target end system.  Each
switch on the route of the Path must be capable of switching a complete
Path, and, of course, the atmVplTable and the atmVpCrossConnectTable must be
configured at each switch to complete the end to end Path. 

At the host end all Channels within the Path are then available to the
higher level software above the ATM signalling stack.  It is the
responsibility of this higher level software to use the Channels in a
coherent fashion.  For instance, a router application or router hardware can
make these Channels available on the end system or local area network. 

Depending on the application of the Virtual Path, an enterprise or OEM
specific MIB may indeed be the appropriate way to manage these Channels. 

Regards

Hywel Jones

-----------------------------------------------
Hywel Jones  mailto:[email-masked]
Data Connection Ltd., Chester, UK
http://www.datcon.co.uk/
Tel: +44 (0) 1244 313440  Fax: +44 (0) 1244 312422

-----Original Message-----
From: Irene Szkorla [mailto:[email-masked]]
Sent: Tuesday, September 14, 1999 11:27 PM
To: [email-masked]'
Subject: ATM MIB and the VPL table

Hi,

I'd appreciate if anyone can help me out with 
the following VPL question.

My understanding is that the the ATM MIB can
be used for an "HOST" ATM system (opposed to a SWITCH).

Given that, that an entry in the atmVplTable is 
used for the virtual path, and given that the MIB 
states that "Entries are not present in this table for
the VPIs used by entries in the atmVclTable" .....

how are HOST ATM system to handle the VCLs within the Path ?
I assume that the answer will be and enterprise specific mib.

Is that correct ?

Irene Szkorla

---

From: Youcef Dahmane <[email-masked]>
Date: Wed, 15 Sep 1999 09:45:16 -0400

the AToM MIB (RFC 1695) has been updated.
The revised version is RFC 2515. Should we used this one instead now?
Regards,
-Y. Dahmane

-----Original Message-----
From: Hywel Jones [mailto:[email-masked]]
Sent: Wednesday, September 15, 1999 4:20 AM
To: [email-masked]'
Cc: [email-masked]'
Subject: RE: ATM MIB and the VPL table

Hi Irene

Regards

Hywel Jones

-----Original Message-----
From: Irene Szkorla [mailto:[email-masked]]
Sent: Tuesday, September 14, 1999 11:27 PM
To: [email-masked]'
Subject: ATM MIB and the VPL table

Hi,

Is that correct ?

Irene Szkorla