Subject: RE: RFC2514 v1.1

From: "Rehbehn, Kenneth" <[email-masked]>
Date: Tue, 19 Oct 1999 13:54:44 -0400

> I believe adding atm2frServiceIWF and atm2proprietaryIWF to
> AtmConnKind is broken. 
> 
> The purpose/use of a VC is orthogonal to the kind of VC it is.
> It is quite possible to use Soft PVCs, SVCs, or PVCs for frame-relay.
> 

Interconnection with a frame relay endpoint requires a different
cross-connect table than that used by ATM SPVCs or PVCs.  That makes the
FR/ATM IWF a different kind of PVC endpoint and the use of the AtmConnKind
is appropriate to make that distinction.

---

From: "Michael H. Grobelch" <[email-masked]>
Date: Tue, 19 Oct 1999 11:08:22 -0700

>From: "Rehbehn, Kenneth" <[email-masked]>
 >To: "'Michael H. Grobelch'" <[email-masked]>
 >Cc: [email-masked],
 >        "Rehbehn, Kenneth"
 >	 <[email-masked]>
 >Subject: RE: RFC2514 v1.1 
 >Date: Tue, 19 Oct 1999 13:54:44 -0400
 >

^^ Not at all. Within an ATM switch, there still can be 
     a standard ATM cross-connect (there is in our switch). 
     There is another separate cross-connection that
     is required to correlate ATM with Frame relay. The two
     are distinct. And in a host environment, I similarly see
     no reason to limit the IWF to use only PVCs (not SVCs).

Mike

---

From: "Michael H. Grobelch" <[email-masked]>
Date: Tue, 19 Oct 1999 12:12:33 -0700

>is appropriate to make that distinction.

ATM-ATM and ATM-Frame Relay cross-connects may both
be needed, and the ATM-Frame Relay cross-connect need not 
distinguish between SVC/PVC/Soft PVC on the ATM side.

Mike

---

From: Kaj Tesink <[email-masked]>
Date: Tue, 19 Oct 1999 18:51:13 -0400

hmmm,  my understanding was that these kind of issues had already
been fleshed out in the fr wg while preparing the fr/atm iwu spec
which is now out for last call....
(see attached)

kaj

--------------------------------------------------------------------

>distinguish between SVC/PVC/Soft PVC on the ATM side.

-------------------------------------------------------------------------------
To: [email-masked]
Subject: Starting WG last call on FR/ATM PVC Service Interworking MIB
Cc: [email-masked], [email-masked],
         Kaj Tesink <[email-masked]>,
         Thomas Narten <[email-masked]>,
         Erik Nordmark <[email-masked]>

This begins the WG last call on draft-ietf-frnetmib-atmiwf-03.txt, to be 
published as a Proposed Standard RFC.  The last call concludes on 
11/2/99.  As usual, please send all comments to the list.  We do not plan 
to discuss this draft at the Washington meeting unless significant issues 
are raised on the list that would need to be resolved.  I'm cc'ing the 
atommib list so that they also have a chance to review the MIB.

Please note that due to document interdependence, the atommib group will 
probably need to take action on "RFC2514 v1.1" before 
draft-ietf-frnetmib-atmiwf-03.txt can be published as an RFC.  Please see 
Kaj's email to the atommib list dated "Mon, 11 Oct 1999 12:01:40 -0400" for 
further information.  I will also forward that email to the frnetmib group 
for their info.

Thanks,
Andy

________________________________________________________________________
Andrew G. Malis  [email-masked]  phone:978 952-7414  fax:978 392-2074
Lucent Technologies                 1 Robbins Road    Westford, MA 01886

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies (formerly Bellcore)
Email  [email-masked]
Tel    732.758.5254
Fax    732.758.2269
Postal 331 Newman Springs Rd
        Red Bank, NJ 07701
        USA

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/