Subject: ifSpeed for logical interface in draft-ietf-atommib-atm2-13.txt

From: [email-masked]
Date: Wed, 23 Aug 2000 14:33:01 +0200

Hi all,
I have a question about the value of ifSpeed in Logical Interfaces
as described in draft-ietf-atommib-atm2-13.txt.
According to the description contained in the document, the ifSpeed
of the ifTable entry, created as a consequence of the setting to
isLogicalIf of atmVplLogicalDef, should be calculated according to the 
trafficDescriptor for the Vpl.

I am wondering what this behavior means in case of asymmetric VPL, that
is VPL with different Receive Traffic Descriptor and 
Transmit Traffic Descriptor.
For example, in case of CBR.1, if Transmit Traffic Descriptor PCR=x
and Receive Traffic Descriptor PCR=y with x<>y, what is the ifSpeed?
is it ifSpeed=x or ifSpeed=x+y or something else?

Thanks in advance,
Giovanni Zangrando

_________________________________________
Giovanni Zangrando
E-mail: [email-masked]
Tel: +39 039 686 9132  Fax: +39 039 686 3590

---

From: Kaj Tesink <[email-masked]>
Date: Fri, 25 Aug 2000 09:20:09 -0400

>is it ifSpeed=x or ifSpeed=x+y or something else?

my recollection of discussion on this way back is that
you use the highest speed

kaj

>Giovanni Zangrando

---------------------------------------
Kaj Tesink
[email-masked]
Tel. (732) 758-5254
Fax  (732) 758-2269
Telcordia Technologies
331 Newman Springs Rd
Red Bank, NJ 07701
USA
---------------------------------------

---

From: James Strain <[email-masked]>
Date: Fri, 25 Aug 2000 12:09:10 -0400

Hi,

Can someone tell me what ever happened to draft-ietf-atommib-atm2-13.txt?
What's its status?

It no longer shows up as an internet-draft in the AToM Working Group! I
can't find it as an RFC and it's not in the RFC Editors Queue

Any help would be great!

thanks

jamie

> you use the highest speed

------------------------------------------
James Strain
732-345-7808

Paradyne Networks
Navesink Research and Engineering Center
331 Newman Springs Rd. Bldg. 1
Red Bank, New Jersey 07701

---

From: Kaj Tesink <[email-masked]>
Date: Mon, 28 Aug 2000 09:46:02 -0400

>can't find it as an RFC and it's not in the RFC Editors Queue

sorry for the confusion. the I-D disappeared because it expired.
we're working a revision as it was very close to complete.
pl let me know if you need 13.txt urgently

kaj

> > you use the highest speed

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies
Email  [email-masked]
Tel    732.758.5254
Fax    732.758.2269
Postal 331 Newman Springs Rd
        Red Bank, NJ 07701
        USA

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/