Subject: Re: Changes in 2558 - Was: Re: Managed Objects for SONET/SDHVirtually Concatenated Paths

From: Kaj Tesink <[email-masked]>
Date: Wed, 04 Apr 2001 11:56:38 -0400

At 10:27 AM 3/20/01 -0800, Subrahmanya Hegde wrote:
>Kaj
>  I am just curious; Does it make sense to add an enumeration for
>OC-768 in sonetPathCurrentWidth?

makes sense;
so the bug list is now as follows:

=============================================================

     REVISION      "xxxxxxxxxx"
     DESCRIPTION
         "The key changes made to this MIB module
         since its initial publication in RFC 2558
         are as follows.

         (1) Corrected typographical error
             (bellcore1991(2) in sonetSESthresholdSet)

         (2) Added support for sts192cSTM64(6) and
             sts768cSTM256(7) in sonetPathCurrentWidth

         (3) Corrected description of the applicability
             of VTs for SDH for improved accuracy
             "

Bug report sources:
(1) many
(2) proposal by Dennis Rogers 4/19/99
     proposal by Subrahmanya Hegde 3/20/01
(3) proposal by Patrik Jarl 7/6/99:

2558 TEXT:
-- the SONET/SDH Virtual Tributary group

-- this group consists of 2 tables:
-- - the SONET/SDH VT Current Table
-- - the SONET/SDH VT Interval Table

-- For SDH signals, virtual tributaries are
-- called VCs instead of VTs

-- A VT1.5 = VC11
-- A VT2 = VC12
-- A VT3 = none
-- A VT6 = VC3

DRAFT REVISED TEXT:
-- the SONET/SDH Virtual Tributary group

-- this group consists of 2 tables:
-- - the SONET/SDH VT Current Table
-- - the SONET/SDH VT Interval Table

-- Corresponding SDH signals for SONET VTs are
-- as follows:

-- A VT1.5 = TU11
-- A VT2 = TU12
-- A VT3 = none
-- none  = TU3
-- A VT6 = TU2

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

Kaj Tesink
Telcordia Technologies
Email  [email-masked]
Tel    732.758.5254
Fax    732.758.2269
Postal 331 Newman Springs Rd
        Red Bank, NJ 07701
        USA

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/

---

From: Kaj Tesink <[email-masked]>
Date: Wed, 25 Apr 2001 16:39:12 -0400

At 12:24 PM 4/25/01 -0500, Irene Szkorla wrote:
>Hi,
>
>Can the C2 byte be provisioned via 2558 ?

the configurable parameters are limited to
a handful parameters in the sonetMediumTable, the
sonetSESthresholdSet, sonetPathCurrentWidth and
sonetVTCurrentWidth.
i'll copy this to the discussion group for this rfc
which is collecting implementation experience, see
http://www.ietf.org/html.charters/atommib-charter.html
for subscription info.

kaj

>Thanks,
>I. Szkorla

Kaj Tesink
Telcordia Technologies