Subject: AToMMIB 50th IETF prelim minutes

From: Nathan Kohn <[email-masked]>
Date: Tue, 10 Apr 2001 14:59:09 -0400

atom mib wg

here are the preliminary minutes for the 50th at minneapolis.

did i miss (or mistake) anything?

i'll submit the final to the Proceedings Coordinator on thursday.

thanks
nathan kohn
atommib co-chair

AToM MIB WG minutes Minneapolis, MN 50th IETF
Tue 20-mar-2001

Co-Chairs: Nathan Kohn, Faye Ly

Presentors (with slides)
	Faye Ly
        Randy Presuhn (disman WG chair)
        An-ni Huynh (+Mark Stewart)
        Kam Lam (+Lakshmi Raman)

0. AToMMIB Met for one hour at the 50 IETF in Minneapolis, MN.  The session was lively
attended by 25 people.

1. Thanks to Kaj Tessink for his years of chairing the AToMMIB WG.  Kaj has decided to return to ordinary human existence, but will hopefully still contribute his wisdom and insights to the WG.

2. New co-chairs.  It was not possible for only one person to fill the vacancy that Kaj left. Fortunately, Kaj has offered to continue coaching his replacements, Faye Ly and Nathan Kohn.  Congrats, thank you, and good luck to both of them.  Thanks also to the Area Directors, Thomas Narten and Erik Nordmark, for keeping the new co-chairs out of trouble.

3. Name Change. It has been pointed out that AToMMIB has outgrown it's original name and charter - ATM.  The AD ponted out that changing the acronym is NOT trivial and ill-advised, but changing the definition of the acronym is not so bad.  How would the following be??? :
        A       ATM
        T       TDM
        o       Optical
        M       Management
        MIB     MIB  

4. No one from the SONET Linear APS MIB (which defines additional sets of SONET managed objects beyond those defined in RFC2558) was there at the meeting but it was menyioned that there was a last issue pending to the mailing list. once this last issue is resolved (perhaps just a clarification is needed) , this MIB is ready for last call.
call.  A few clarifications will be made as part of the last call.

5. ATM 2 MIB status was given and it is also pending last issue raised by Mike Sneed.  Once the editor publishes the last draft including Mike's comments, this last draft should be the candidate for last call.

6. It was generally agreed to advance RFC 2512-2515, 2558, and 2493-2496 from Proposed
standard to Draft standard.

7. Randy Presuhn, disman WG chair, provided an update (with slides) of activities in disman, and provided details on the ARC (Alarm Report Control) and Condition Tables.  Thanks Randy!

8. An-ni Huynh presented the changes to the Optical Channel MIB she and Mark Stewart have
been working on.  One item actively discussed concerned moving to fixed TCM Levels (Tandem Connection) since it simplifies management without losing functionality.  Tammy Ferris raised some operational concerns, such as whether one operator could inadvertently disable monitoring by other operators.  There was additional discussion concerning the independance of OtnODUkTCM Sink and Source and whether separate table were necessary. Randy questioned how mismatches would be handled.  Rajesh Abbi raised questions about overlapping, nested, and cascaded TCM layers.  An-ni will make appropriate clarifications to the MIB.

9. There was interest in doing additional work for the Optical Channel MIB to support
Cross-Connects and Add/Drop.  These will probably be in a separate table.

10. Kam Lam (+Lakshmi Raman)  reported on the doings from ITU-T Study Group 15, which has
decided to do its work using protocol-neutral UML.  Kam also provided insights into the
activities of SG 4.

nathan kohn

---

From: Randy Presuhn <[email-masked]>
Date: Tue, 10 Apr 2001 13:54:31 -0700 (PDT)

Hi -

> Message-ID: <[email-masked]>
> Date: Tue, 10 Apr 2001 14:59:09 -0400
> From: Nathan Kohn <[email-masked]>
> To: AToM MIB <[email-masked]>,
>         "Lamy, Patrice N" <[email-masked]>
> Subject: AToMMIB 50th IETF prelim minutes 
...
> 7. Randy Presuhn, disman WG chair, provided an update (with slides) of activities in disman, and provided details on the ARC (Alarm Report Control) and Condition Tables.  Thanks Randy!
...

Actually, the thanks should go to An Ni Huynh, who did all the hard
work of creating those slides.

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------