Subject: Question regarding TC sublayer provisioning...

From: Ron Carmona <[email-masked]>
Date: Fri, 15 Jun 2001 14:27:44 -0700

Hi,

Just a brief question...

Does anyone know of any standards-based MIB object definitions for
configuration of the following ATM Transmission Convergence sublayer
parameters?
1.	Payload Scramble (enable/disable)
2.	HEC Coset (enable/disable)
3.	Filler Cells (idle/unassigned-empty)

I have implemented these here at Accelerated Networks and previously at
Nortel; but both times via proprietary MIB definitions.  (...The TC sublayer
table in RFC1695/2515 just has a couple of read-only stats.)

Thanx,

Ron Carmona
(805) 553-9680 x350
[email-masked] <mailto:[email-masked]> 
1.3.6.1.4.1.5059

---

From: "Nolish, Kevin" <[email-masked]>
Date: Mon, 18 Jun 2001 08:23:44 -0400

I don't know of any standard based object definitions
for these items, but I've done exactly the same thing
for our Marconi products.

Additionally, our TC objects also have read only
columns for transmitted/received cells that work like
the ifEntry octet counts, except that they count cells
and not bytes.

Another data point.

Thanks,

Kevin Nolish

-----Original Message-----
From: Ron Carmona [mailto:[email-masked]]
Sent: Friday, June 15, 2001 5:28 PM
To: [email-masked]
Subject: Question regarding TC sublayer provisioning...

Hi,

Just a brief question...

Thanx,

Ron Carmona
(805) 553-9680 x350