Subject: Re: Call for implementation experience for RFC 2495 - DS1 MIB

From: David Fowler <[email-masked]>
Date: Wed, 13 Jun 2001 23:49:06 -0400

Faye,

Are you also looking for experience with DS0 and DS3/E3 mibs?

Regards,

David

Faye Ly wrote:

The working group chairs would like to invite you to send
in your

implementation report for RFC 2495 (Definition of Managed
Objects for the

DS1, E1, DS3 and E2 Interface Types).

You can send in your implementation experience to the
mailing list

or to me directly ([email-masked]).

Thanks.

-faye

Faye Ly

Senior System Architect

Salira Optical Systems

2698 Orchard Parkway

San Jose, CA 95134

(408)325-8700 X116

---

From: Subrahmanya Hegde <[email-masked]>
Date: Thu, 14 Jun 2001 10:59:32 -0700

I have following requests in DS1-MIB:

1. If possible, please add following enums in dsx1LineType object'

dsx1E1Q50
dsx1E1Q50CRC

dsx1E1Q50:
These are taken from ITU-T G.704 with TS16 bits 5,7,8 set to 101. In all
the other
cases TS16 bits 5,7,8 set to 111(Table 14)

dsx1E1Q50CRC : dsx1E1Q50 with CRC

Thanks
Subra

David Fowler wrote:

>> The working group chairs would like to invite you to send in your
>> implementation report for RFC 2495 (Definition of Managed Objects
>> for the
>> You can send in your implementation experience to the mailing list