Subject: [Fwd: [Fwd: RE: mailing list for Optical Interface MIB]]

From: Nathan Kohn <[email-masked]>
Date: Thu, 11 Apr 2002 12:42:11 -0400

-------- Original Message --------
Subject: [Fwd: RE: mailing list for Optical Interface MIB]
Date: Thu, 11 Apr 2002 12:40:55 -0400
From: Nathan Kohn <[email-masked]>
Organization: Lucent Technologies
To: "Mark A. Stewart" <[email-masked]>,a huynh
<[email-masked]>,"Lam, Hing-Kam (Kam)" <[email-masked]>,Rishi Grover
<[email-masked]>
CC: "Wijnen, Bert" <[email-masked]>

Rishi

yes.  the atommib mailing list is available for discussion of the optical MIB.
ask away.

i've cc'dd this msg to the list just to double-check. if you don't get two
copies of this msg it means you're not subscribed.

thanks to the authors of the optical MIB for passing this along.

question to the authors:
	have the comments from the previous last call been addressed?
	is the I-D ready for a (final ;-) ) last call?

nathan kohn
atommib co-chair

-------- Original Message --------
Subject: RE: mailing list for Optical Interface MIB
Date: Thu, 11 Apr 2002 10:07:35 -0400
From: "Lam, Hing-Kam (Kam)" <[email-masked]>
To: a huynh <[email-masked]>,"Mark A. Stewart"<[email-masked]>
CC: Nathan Kohn <[email-masked]>, Faye Ly <[email-masked]>

So far as I know, the mailing list is working fine.

Kam

> -----Original Message-----
> From: a huynh [mailto:[email-masked]]
> Sent: Thursday, April 04, 2002 5:26 AM
> To: Mark A. Stewart; Lam, Hing-Kam (Kam)
> Subject: RE: mailing list for Optical Interface MIB
> 
> 
> Hi, Mark.  Glad to hear from you.
> 
> There is an official email list for AToMMIB group.
> It is "[email-masked]".
> 
> I notice that I have not see any mail from this
> working group for a long long time.  I am not sure
> whether this email list is active or not. 
> 
> Rishi, I would recommend that you post your question
> to
> the email address listed above.  If there is a
> problem,
> send a note to the chairs of the working group.
> (You can find the information from IETF website.)
> 
> Regards,
> 
> Anni
> 
> 
> --- "Mark A. Stewart" <[email-masked]>
> wrote:
> > Kam and Anni,
> > 
> > Do we have a public discussion board for the Optical
> > MIB?
> > 
> > - Mark
> > 
> > -----Original Message-----
> > From: Rishi Grover [mailto:[email-masked]]
> > Sent: Friday, March 29, 2002 1:20 PM
> > To: [email-masked];
> > [email-masked]; [email-masked]
> > Subject: mailing list for Optical Interface MIB
> > 
> > 
> > Hi,
> > 
> > Is there a mailing list where the Optical Interface
> > MIB 
> > "draft-ietf-atommib-opticalmib" is being discussed.
> > I
> > have a few questions.
> > 
> > Thanks,
> > Rishi Grover
> > 
> > __________________________________________________
> > Do You Yahoo!?
> > Yahoo! Greetings - send holiday greetings for
> > Easter, Passover
> > http://greetings.yahoo.com/
> > 
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Yahoo! Greetings - send holiday greetings for Easter, Passover
> http://greetings.yahoo.com/
>

---

From: "C. M. Heard" <[email-masked]>
Date: Thu, 11 Apr 2002 11:01:12 -0700 (PDT)

> 	is the I-D ready for a (final ;-) ) last call?

Actually, I'm still working on the MIB review, which Bert asked me to do
shortly before the last IETF meeting.  It's taking me quite a long time,
but I expect to get done sometime this weekend.

Mike