Subject: draft-ietf-atommib-sonetaps-mib-07.txt - reference to latest issue of GR-253

From: "R. Muralidharan" <[email-masked]>
Date: Fri, 26 Apr 2002 14:48:19 +0530

Hi Mike,

  The draft states:
               The definitions and
>             descriptions used in this MIB have been derived from
>             Synchronous Optical Network (SONET) Transport Systems:
>             Common Generic Criteria, GR-253-CORE Revision 2, January 1999,
>             section 5.3.

 GR-253 Issue 3 has been released in September 2000 with modifications in Section 5. Is it that the changes in Section 5 do not affect this draft or is there some other reason for the reference of the old version of GR-253?
Would appreciate your response.
regards,
murali

----- Original Message ----- 
From: "Michael Thatcher" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 25, 2002 8:53 PM
Subject: draft-ietf-atommib-sonetaps-mib-07.txt

> attached are draft-ietf-atommib-sonetaps-mib-07.txt and the nroff source
> diffs between the -06 & -07.  The changes consist of a correction to a
> paragraph in section 3 and clarification to the objects
> apsChanStatusSignalFailures and apsChanStatusSignalDegrades.  I also
> made some white space changes to make the formatting of the description
> clauses consistent.
> 
> Fay - can we put this in last call?
> 
> miket
>

---

From: "R. Muralidharan" <[email-masked]>
Date: Sun, 28 Apr 2002 10:15:12 +0530

Hi Jim,
  I have not checked on this and hence not in a position to comment. I could
do this in the next few days and get back.
thanks and regards,
murali

----- Original Message -----
From: "Jim Kuhfeld" <[email-masked]>
To: "R. Muralidharan" <[email-masked]>
Cc: "Michael Thatcher" <[email-masked]>;
<[email-masked]>
Sent: Saturday, April 27, 2002 8:33 PM
Subject: Re: draft-ietf-atommib-sonetaps-mib-07.txt - reference to latest
issue of GR-253

> The draft effort began in mid 1999 and the references have not been
> subsequently updated. Have you uncovered any conflicts between the
> draft and GR-253 Issue 3?
>
> On Fri, Apr 26, 2002 at 02:48:19PM +0530, R. Muralidharan wrote:
> > Hi Mike,
> >
> >   The draft states:
> >                The definitions and
> >  GR-253 Issue 3 has been released in September 2000 with modifications
in Section 5. Is it that the changes in Section 5 do not affect this draft
or is there some other reason for the reference of the old version of
GR-253?

---

From: Mike Thatcher <[email-masked]>
Date: Mon, 29 Apr 2002 07:50:25 -0700

I would opt to not make any changes for the following reasons:

1. this puppy has been a loooong time trying to get out as an rfc with no 
signicant changes in the draft for the last year.

2. If there are technical changes it can be dealt with when the mib is up for 
review after publication as an rfc and the current references are correct.

3. If there are no technical changes, then there is little practical reasons for 
changing the reference other than delaying moving this forward.

miket

review.R. Muralidharan wrote:
>>>>            Common Generic Criteria, GR-253-CORE Revision 2, January
>>>
> 1999,
> 
>>>>            section 5.3.
>>>