Subject: TEXT, HTML, and XHTML

From: Norman Walsh <[email-masked]>
Date: Thu, 17 Feb 2005 12:12:49 -0500

Any chance we could change those attribute values to "text", "html",
and "xhtml"?

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | I'm NOT in denial!
http://nwalsh.com/            |

---

From: Joe Gregorio <[email-masked]>
Date: Thu, 17 Feb 2005 13:25:10 -0500

> Any chance we could change those attribute values to "text", "html",

+1

   -joe

-- 
Joe Gregorio        http://bitworking.org

---

From: Tim Bray <[email-masked]>
Date: Thu, 17 Feb 2005 13:30:53 -0800

>> Any chance we could change those attribute values to "text", "html",

I originally wrote them that way to make it painfully obvious to the 
eye that THIS IS NOT A MEDIA-TYPE, but I'm not religious about it. -Tim

---

From: Robert Sayre <[email-masked]>
Date: Thu, 17 Feb 2005 16:39:08 -0500

+1

Robert Sayre

---

From: Sam Ruby <[email-masked]>
Date: Thu, 17 Feb 2005 16:56:29 -0500

Tim Bray wrote:
> I originally wrote them that way to make it painfully obvious to the eye 
> that THIS IS NOT A MEDIA-TYPE, but I'm not religious about it. -Tim

I PERSONALLY DON'T THINK THAT SHOUTING IS NECESSARY.

- Sam Ruby

P.S.  ;-)