Subject: Re: PaceLinkRelVia

From: Sam Ruby <[email-masked]>
Date: Tue, 15 Feb 2005 11:30:09 -0500

+1

We are going to have a registration process, so undoubtably this will be 
registered anyway, but we might as well as include it in the initial batch.

- Sam Ruby

---

From: Robert Sayre <[email-masked]>
Date: Tue, 15 Feb 2005 11:45:53 -0500

+1

Robert Sayre