Subject: PaceIconAndImage - icon aspect ratio

From: Antone Roundy <[email-masked]>
Date: Wed, 2 Feb 2005 10:12:29 -0700

> The "atom:icon" element's content is a URI which identifies an
> image which provides iconic visual identification for a feed. The
> image SHOULD have an aspect ratio of one (horizontal) to one 
> (vertical),
> and should be suitable for presentation in small size.

Is there any reason why the aspect ratio shouldn't be a MUST?  Aren't 
icons (on computers, anyway) pretty much universally 1:1?

---

From: Robert Sayre <[email-masked]>
Date: Wed, 02 Feb 2005 12:19:16 -0500

Antone Roundy wrote:
>> image SHOULD have an aspect ratio of one (horizontal) to one (vertical),

LiveJournal images are square.

Robert Sayre