Subject: Re: Proof-of-concept RDF mapping for Atom

From: Henry Story <[email-masked]>
Date: Sat, 5 Feb 2005 15:13:02 +0100

Have you had any more luck with this part of the mapping? Is this a
problem with the current Atom syntax if not?

Henry Story

On 28 Jan 2005, at 22:27, David Powell wrote:
>  I think it
> handles everything except for xml:lang - I'm not sure what's happening
> with xml:lang at the moment - but it should be possible to add it in a
> similar way to xml:base.

---

From: "David Powell" <[email-masked]>
Date: Sat, 5 Feb 2005 17:27:43 -0000

I think it is a problem, I'm not near a PC this weekend though.  I'll try to write a Pace on Sunday night that will make it explicit what xml:lang applies to.