Subject: PaceArchiveDocument

From: Paul Hoffman <[email-masked]>
Date: Mon, 7 Feb 2005 09:55:53 -0800

-1. Not core. The current text has a simple way of creating archives, 
and extensions can be used to create more specialized archive formats.

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: Robert Sayre <[email-masked]>
Date: Mon, 07 Feb 2005 13:04:07 -0500

> and extensions can be used to create more specialized archive formats.

-1 to the Pace. Agree in full.

Robert Sayre

---

From: [email-masked] (John Panzer)
Date: Mon, 07 Feb 2005 10:17:45 -0800

-1 to the Pace.  The current syntax sufficiently meets the 'support for 
archives' charter, and extensions are possible.
-John

---

From: Henri Sivonen <[email-masked]>
Date: Mon, 7 Feb 2005 22:27:01 +0200

> -1 to the Pace. Agree in full.

-1 to the Pace. Me three.

-- 
Henri Sivonen
[email-masked]
http://iki.fi/hsivonen/