Subject: PaceRepeatIdInDocument

From: Antone Roundy <[email-masked]>
Date: Mon, 7 Feb 2005 14:17:15 -0700

-1 (yeah, I know I'm the author) if we define some way to create what 
I've recently referred to as Archive Documents.  My preferred method is 
based on PaceProfile (more on that to come).

---

From: Sam Ruby <[email-masked]>
Date: Mon, 07 Feb 2005 21:14:44 -0500

> based on PaceProfile (more on that to come).

Also -1 unless there is a way for someone to unambiguously declare that 
a document may contain multiple versions of of a single element.

Even so, I am not convinced that most aggregator authors are up to 
disambiguating versions.

- Sam Ruby