Subject: Re: PaceEnclosuresAndPix status

From: Norman Walsh <[email-masked]>
Date: Thu, 03 Feb 2005 15:57:45 -0500

/ Tim Bray <[email-masked]> was heard to say:
| On Jan 26, 2005, at 7:16 PM, Graham wrote:
|
|> Can you outline the problem[s] that having a icon link tag in the
|> feed might cause? HTML already has a meta tag for it, so it seems
|> like a simple feature-parity issue.
|
| Well, I don't think we're after feature-parity with HTML :)
|
| Seriously, the existing "HTML feature" by which we mean conventional
| web-browser feature, works by fetching /favicon.ico; so Atom client

I thought modern browsers followed the "icon" link:

  <link rel="icon" href="/graphics/nwn.png" type="image/png" />

(in preference to, if not instead of, attempting the grotesque hack
of grabbing /favicon.ico)

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | You must not think me necessarily
http://nwalsh.com/            | foolish because I am facetious, nor
                              | will I consider you necessarily wise
                              | because you are grave.--Sydney Smith

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 3 Feb 2005 20:21:47 -0800

Just a point of data; most logos are designed to look good at a 1-to-1 
aspect ratio.

On Jan 24, 2005, at 5:25 PM, Tim Bray wrote:

>
>
> On Jan 24, 2005, at 5:18 PM, Joe Gregorio wrote:
>
>> +1
>>
>> Should there be a suggested size for images?
>
> A suggested aspect ratio, actually.  Drat.  Brent Simmons loved this 
> idea, and I meant to update the draft.  Would anyone be upset if I 
> updated the draft to say an aspect ratio of 2 (horizontal) to 1 
> (vertical)?  -Tim
>
>
>

--
Mark Nottingham     http://www.mnot.net/