Subject: Service Constructs?

From: Robert Sayre <[email-masked]>
Date: Mon, 07 Feb 2005 18:11:46 -0500

Looks like we forgot to write a formal Pace for removing the protocol 
elements.

Proposed by Julian:
http://www.imc.org/atom-syntax/mail-archive/msg12887.html

+1s from Sayre, Bray, Gregorio. Less positive comments from Hoffman and 
Underwood.

Robert Sayre

---

From: James M Snell <[email-masked]>
Date: Mon, 07 Feb 2005 15:21:23 -0800

+1 on this also. They shouldn't be in the core

- James M Snell