Subject: PaceRemoveInfoAndHost

From: Robert Sayre <[email-masked]>
Date: Wed, 02 Feb 2005 13:29:23 -0500

http://www.intertwingly.net/wiki/pie/PaceRemoveInfoAndHost

Proposal
-------------------
Remove atom:info and atom:host from The Atom Syndication Format.

Remove atom:host
-------------------
No one seems to like the atom:host element. It doesn't do what its 
original proponents wanted and many of its detractors still oppose it. 
Design by committee at its worst.

Remove atom:info
-------------------
Back when we were arguing about IETF vs. W3C, mnot said "in the IETF, 
it’s easier to shut down a solo raving loony." In the threads on 
atom:info, it seems I am playing the role of solo raving loony. So, 
let's have the process take over.

Robert Sayre

---

From: Joe Gregorio <[email-masked]>
Date: Wed, 2 Feb 2005 13:45:43 -0500

+1

On Wed, 02 Feb 2005 13:29:23 -0500, Robert Sayre <[email-masked]> wrote:
> it's easier to shut down a solo raving loony." In the threads on

-- 
Joe Gregorio        http://bitworking.org

---

From: Sam Ruby <[email-masked]>
Date: Wed, 02 Feb 2005 14:02:50 -0500

> http://www.intertwingly.net/wiki/pie/PaceRemoveInfoAndHost

My name is Sam, and like atom:host (hi Sam!)

With that out of the way, I too am prepared to be labeled as a solo 
raving loony.

> Remove atom:info

- Sam Ruby

---

From: Tim Bray <[email-masked]>
Date: Wed, 02 Feb 2005 11:10:52 -0800

> http://www.intertwingly.net/wiki/pie/PaceRemoveInfoAndHost

+1 -Tim

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 3 Feb 2005 20:24:06 -0800

+1

Welcome to the club :)

--
Mark Nottingham     http://www.mnot.net/

---

From: James Snell <[email-masked]>
Date: Thu, 3 Feb 2005 21:42:39 -0800

+1

-- 
- James Snell
  http://www.snellspace.com
  [email-masked]

---

From: Norman Walsh <[email-masked]>
Date: Fri, 04 Feb 2005 11:02:17 -0500

/ Mark Nottingham <[email-masked]> was heard to say:
| +1
|
| Welcome to the club :)

+1. I'll join. :-)

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | A man may by custom fortify himself
http://nwalsh.com/            | against pain, shame, and suchlike
                              | accidents; but as to death, we can
                              | experience it but once, and are all
                              | apprentices when we come to it.--
                              | Montaigne