Subject: xml:baseful test feed

From: Robert Sayre <[email-masked]>
Date: Thu, 21 Apr 2005 09:24:32 -0400

What would be necessary to get this feed to render on one HTML page, ala 
Bloglines?

http://www.franklinmint.fm/2005/04/21/xmlbase.atom

Robert Sayre

---

From: Phil Ringnalda <[email-masked]>
Date: Thu, 21 Apr 2005 08:12:22 -0700

> http://www.franklinmint.fm/2005/04/21/xmlbase.atom

Running it through a competant Atom processor?

http://feedparser.org/docs/resolving-relative-links.html

Phil Ringnalda

---

From: Robert Sayre <[email-masked]>
Date: Thu, 21 Apr 2005 11:49:45 -0400

Phil Ringnalda wrote:
> Robert Sayre wrote:
> 
>>
>> What would be necessary to get this feed to render on one HTML page, 
>> ala Bloglines?
>>

That's cool! It might be more honest to say "HTML is munged according to 
the in-scope xml:base." So, do we require content munging, or not?

Bloglines fails this:

http://feedparser.org/docs/examples/base.xml

but NetNewsWire succeeds.

Robert Sayre