Subject: content @type

From: Eric Scheid <[email-masked]>
Date: Sat, 09 Apr 2005 20:54:41 +1000

is there any functional difference between...

    <content type="xhtml">...</content>

and

    <content type="application/xhtml+xml">...</content>

???

e.

---

From: Anne van Kesteren <[email-masked]>
Date: Sat, 09 Apr 2005 13:20:44 +0200

>     <content type="application/xhtml+xml">...</content>

We really should have changed this IMHO.

-- 
  Anne van Kesteren
  <http://annevankesteren.nl/>

---

From: Henri Sivonen <[email-masked]>
Date: Sat, 9 Apr 2005 17:16:55 +0300

>     <content type="application/xhtml+xml">...</content>

The first takes a fragment that could live in a div. The latter takes a 
full XHTML document (html, head, title, body and all).

-- 
Henri Sivonen
[email-masked]
http://hsivonen.iki.fi/