Subject: Re: In San Francisco/Bay Area

From: Henry Story <[email-masked]>
Date: Fri, 1 Dec 2006 12:08:38 -0800 (PST)

Ok I suggest trying December 6th.
Onion or no Onion rings at Tied House.

What is dinner time in the bay? 6pm? 7pm?

Henry

>On 28 Nov 2006, at 21:31, John Panzer wrote:
>
>Any of those would be good for me.  Be careful of the deep fried onion 
>rings at Tied House, though.
>
>>Henry Story wrote:
>>
>>It has been suggested that a good meeting location might be Tied  House in 
>>Mountain View [1]. It has a back room that's like a patio  but covered and 
>>heated for dinner on either
>>
>>Wednesday 6th Dec
>>Friday 8th Dec
>>Monday 11th Dec
>>Wednesday 13th Dec
>>
>>Any preferences?
>>
>>Henry Story
>>
>>[1] http://www.tiedhouse.com/
>>
>>>On 16 Nov 2006, at 18:23, Henry Story wrote:
>>>
>>>Hi,
>>>
>>>I am in the San Francisco/Bay Area region for the coming month.  Would 
>>>anyone in the area be up for a group meeting?
>>>
>>>Henry
>>>

---

From: Lisa Dusseault <[email-masked]>
Date: Fri, 1 Dec 2006 18:22:14 -0800

Thanks for setting this up Henry, I can be there Dec 6.  7pm is much  
easier to make than 6pm if anybody's coming far, even just from SF.

Lisa

On Dec 1, 2006, at 12:08 PM, Henry Story wrote:

>> Any of those would be good for me.  Be careful of the deep fried  
>> onion rings at Tied House, though.
>>
>>> Henry Story wrote:
>>>
>>> It has been suggested that a good meeting location might be Tied   
>>> House in Mountain View [1]. It has a back room that's like a  
>>> patio  but covered and heated for dinner on either
>>>
>>> Wednesday 6th Dec
>>> Friday 8th Dec
>>> Monday 11th Dec
>>> Wednesday 13th Dec
>>>
>>> Any preferences?
>>>
>>> Henry Story
>>>
>>>> I am in the San Francisco/Bay Area region for the coming month.   
>>>> Would anyone in the area be up for a group meeting?
>>>>
>>>> Henry
>>>>
>

---

From: John Panzer <[email-masked]>
Date: Tue, 05 Dec 2006 21:26:35 -0800

Lisa ran in to me today and reminded me about the meet up (thanks!).  I 
will try hard to make it; is there a definite time set?  (6pm is 
slightly better for me, but 7pm is okay too.)

-John

-- 

Abstractioneer <http://feeds.feedburner.com/aol/SzHO>John Panzer
System Architect
http://abstractioneer.org

---

From: Henry Story <[email-masked]>
Date: Tue, 5 Dec 2006 21:41:50 -0800

I'll be there at 6:30pm then. I imagine people will not be wanting to  
stay very late.

Henry

On 5 Dec 2006, at 21:26, John Panzer wrote:

> Lisa ran in to me today and reminded me about the meet up  
> (thanks!).  I will try hard to make it; is there a definite time  
> set?  (6pm is slightly better for me, but 7pm is okay too.)
>
> -John
>
> Lisa Dusseault wrote:
>>
>> Thanks for setting this up Henry, I can be there Dec 6.  7pm is  
>> much  easier to make than 6pm if anybody's coming far, even just  
>> from SF.
>>
>> Lisa
>>
>>>> Any of those would be good for me.  Be careful of the deep  
>>>> fried  onion rings at Tied House, though.
>>>>
>>>>> Henry Story wrote:
>>>>>
>>>>> It has been suggested that a good meeting location might be  
>>>>> Tied   House in Mountain View [1]. It has a back room that's  
>>>>> like a  patio  but covered and heated for dinner on either
>>>>>
>>>>> Wednesday 6th Dec
>>>>> Friday 8th Dec
>>>>> Monday 11th Dec
>>>>> Wednesday 13th Dec
>>>>>
>>>>> Any preferences?
>>>>>
>>>>> Henry Story
>>>>>
>>>>>> I am in the San Francisco/Bay Area region for the coming  
>>>>>> month.   Would anyone in the area be up for a group meeting?
>>>>>>
>>>>>> Henry
>>>>>>
>>>
>>
>
>
> -- 
>
> John Panzer
> System Architect