Subject: Re: In San Francisco/Bay Area

From: Henry Story <[email-masked]>
Date: Wed, 6 Dec 2006 10:20:41 -0800

Sorry for being so imprecise. I was assuming so too. I don't know why  
I did not make it clearer.
But if there were others who misread this and there are enough of  
them, we can also do it on Wednesday 13th.

Henry

On 6 Dec 2006, at 10:14, Terris Linenbach wrote:

> It is unclear reading this thread whether it's for today which I  
> assume
> it is.
>
> Terris
>
> -----Original Message-----
> From: Henry Story [mailto:[email-masked]]
> Sent: Tuesday, December 05, 2006 9:42 PM
> To: John Panzer
> Cc: Lisa Dusseault; Atom Protocol; Atom
> Subject: Re: In San Francisco/Bay Area
>
>
> I'll be there at 6:30pm then. I imagine people will not be wanting to
> stay very late.
>
> Henry
>
> On 5 Dec 2006, at 21:26, John Panzer wrote:
>
>> Lisa ran in to me today and reminded me about the meet up
>> (thanks!).  I will try hard to make it; is there a definite time
>> set?  (6pm is slightly better for me, but 7pm is okay too.)
>>
>> -John
>>
>> Lisa Dusseault wrote:
>>>
>>> Thanks for setting this up Henry, I can be there Dec 6.  7pm is
>>> much  easier to make than 6pm if anybody's coming far, even just
>>> from SF.
>>>
>>> Lisa
>>>
>>> On Dec 1, 2006, at 12:08 PM, Henry Story wrote:
>>>
>>>>
>>>> Ok I suggest trying December 6th.
>>>> Onion or no Onion rings at Tied House.
>>>>
>>>> What is dinner time in the bay? 6pm? 7pm?
>>>>
>>>> Henry
>>>>
>>>>> On 28 Nov 2006, at 21:31, John Panzer wrote:
>>>>>
>>>>> Any of those would be good for me.  Be careful of the deep
>>>>> fried  onion rings at Tied House, though.
>>>>>
>>>>>> Henry Story wrote:
>>>>>>
>>>>>> It has been suggested that a good meeting location might be
>>>>>> Tied   House in Mountain View [1]. It has a back room that's
>>>>>> like a  patio  but covered and heated for dinner on either
>>>>>>
>>>>>> Wednesday 6th Dec
>>>>>> Friday 8th Dec
>>>>>> Monday 11th Dec
>>>>>> Wednesday 13th Dec
>>>>>>
>>>>>> Any preferences?
>>>>>>
>>>>>> Henry Story
>>>>>>
>>>>>> [1] http://www.tiedhouse.com/
>>>>>>
>>>>>>> On 16 Nov 2006, at 18:23, Henry Story wrote:
>>>>>>>
>>>>>>> Hi,
>>>>>>>
>>>>>>> I am in the San Francisco/Bay Area region for the coming
>>>>>>> month.   Would anyone in the area be up for a group meeting?
>>>>>>>
>>>>>>> Henry
>>>>>>>
>>>>
>>>
>>
>>
>> -- 
>>
>> John Panzer
>> System Architect
>> http://abstractioneer.org
>

---

From: John Panzer <[email-masked]>
Date: Wed, 06 Dec 2006 18:05:02 -0800

I'll be there around 6:30ish; hope to see whoever is coming.  Wish I had 
an Atom logo to wear.

Henry Story wrote:

>> It is unclear reading this thread whether it's for today which I  assume
>> it is.
>>
>> Terris
>>

-- 

Abstractioneer <http://feeds.feedburner.com/aol/SzHO>John Panzer
System Architect
http://abstractioneer.org