Subject: rss reader

From: "Greger" <[email-masked]>
Date: Sat, 9 Dec 2006 15:39:16 +0200

hi
I have made a prototype rss reader. All is good. just wondering if anyone
would be interested in getting down to create a C++ library for in particular
atom, but also the other used rss feed types. 
anyone working on this kinds of things?
thank's
--
http://www.gregerhaga.net/
http://hack-space.biz/

---

From: Rogers Cadenhead <[email-masked]>
Date: Sat, 9 Dec 2006 10:18:32 -0800 (PST)

> anyone working on this kinds of things?

Don't know of any C++ efforts, but Apache Abdera's a
new Java class library to implement the Atom
syndication format and publication protocol:

http://incubator.apache.org/abdera

---

From: "Greger" <[email-masked]>
Date: Sat, 9 Dec 2006 21:00:51 +0200

On Sat, 9 Dec 2006 10:18:32 -0800 (PST), Rogers Cadenhead wrote
> http://incubator.apache.org/abdera

yes, thank's. but not suitable for my needs. I prefer C++.
--
http://www.gregerhaga.net/
http://hack-space.biz/

---

From: "Bob Wyman" <[email-masked]>
Date: Sat, 9 Dec 2006 19:55:09 -0500

> anyone working on this kinds of things?

If you're going to be building a C++ library for syndication, you might want
to look at the Microsoft RSS Platform for some inspiration. See:
http://msdn.microsoft.com/XML/rss/default.aspx

I believe that Microsoft's is currently the most comprehensive platform for
handling syndication feeds. But, there is much that can be done to improve
on what they've done.

bob wyman