Subject: atom dates

From: fschmidt <[email-masked]>
Date: Tue, 9 Jan 2007 20:23:38 -0800 (PST)

I implemented an atom feed as specified in RFC 2487 using the "updated" date
element.  But the dates in my feed doesn't work in atom readers like Google
Reader.  Other atom feeds use date elements like "issued", "modified", and
"created".  What date elements should I use and where are they documented?

-- 
View this message in context: http://www.nabble.com/atom-dates-tf2950590.html#a8252034
Sent from the atom-syntax mailing list archive at Nabble.com.

---

From: Brendan Taylor <[email-masked]>
Date: Tue, 9 Jan 2007 21:49:41 -0700

On Tue, Jan 09, 2007 at 08:23:38PM -0800, fschmidt wrote:
> Reader.

What about them doesn't work?

> Other atom feeds use date elements like "issued", "modified", and

issued, modified and created are all from an old Atom draft. They
shouldn't be used any more.

The date constructs RFC 2487 defines are atom:updated and
atom:published. Both are described in the RFC.

---

From: "A. Pagaltzis" <[email-masked]>
Date: Wed, 10 Jan 2007 12:45:36 +0100

* fschmidt <[email-masked]> [2007-01-10 05:40]:
> I implemented an atom feed as specified in RFC 2487 using the
> "updated" date element. But the dates in my feed doesn't work
> in atom readers like Google Reader.

The second sentence seems to be contradicting the first.

Did you validate your feed?

Regards,
-- 
Aristotle Pagaltzis // <http://plasmasturm.org/>