Subject: iATOM

From: Mark Nottingham <[email-masked]>
Date: Wed, 4 Jun 2008 09:51:39 +1000

<http://www.ap.org/nne/contentenrichFAQ.pdf>

> What is an ATOM feed?
> ATOM is a kind of markup language (XML) that tags news content with  
> various definitions. For
> example, it can be used to tag the main structures of a story – the  
> headline, byline, etc. This tagging
> makes it easy for AP to feed members’ copy into the enrichment  
> systems. AP’s iATOM is a variant of
> ATOM. It contains the full text of stories, rather than just a link  
> to the full text. In AP Content
> Enrichment, iATOM is the preferred type of feed.
>
> What is the “ATOM specification?”
> It is AP’s technical specification/description for iATOM, our  
> preferred method for receiving content.

Anybody know anything else about this?

Cheers,

--
Mark Nottingham     http://www.mnot.net/

---

From: "Lindsley Brett-ABL001" <[email-masked]>
Date: Wed, 4 Jun 2008 09:11:33 -0400

A little Googling turned up this reference:

http://www.nexpo.com/handouts/1062_Caluori_Paul__122264_Apr29_2008_Time_
090233AM.pdf

Interesting, they have an iAtom for ingest and an AP-Atom for
distribution, but no details on what these are.

Brett Lindsley
Motorola Labs, Application Research Center

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark Nottingham
Sent: Tuesday, June 03, 2008 6:52 PM
To: Atom Syntax
Subject: iATOM

> example, it can be used to tag the main structures of a story - the  
> makes it easy for AP to feed members' copy into the enrichment  
> systems. AP's iATOM is a variant of
> What is the "ATOM specification?"
> It is AP's technical specification/description for iATOM, our  

Cheers,