Subject: fully featured atom readers

From: Pete Brunet <[email-masked]>
Date: Thu, 12 Jun 2008 16:53:45 -0500

Which Atom enabled feed readers are the most fully featured?  For example, 
I haven't found any that use atom:icon or atom:logo.  And Looking at 
http://www.intertwingly.net/blog/1801.atomapi I see a bunch of SVG that I 
don't see any readers rendering, at least the ones that I have tried 
(Bloglines, Google Reader, Thunderbird, and some others I've forgotten the 
names of).

Thanks,
Pete Brunet
                                                                          
IBM Accessibility Architecture and Development
11501 Burnet Road, MS 9022E004, Austin, TX 78758
Voice: (512) 838-4594, Cell: (512) 689-4155
Ionosphere: WS4G

---

From: "James Holderness" <[email-masked]>
Date: Sat, 14 Jun 2008 00:06:13 +0100

Pete Brunet wrote:
> Which Atom enabled feed readers are the most fully featured?  For
> example, I haven't found any that use atom:icon or atom:logo.

I know of at least three that support atom:logo - Awasu, Internet Explorer 
and Firefox (in the feed preview).

Regards
James

---

From: Aristotle Pagaltzis <[email-masked]>
Date: Sat, 14 Jun 2008 01:47:15 +0200

* Pete Brunet <[email-masked]> [2008-06-13 00:05]:
> And Looking at http://www.intertwingly.net/blog/1801.atomapi I
> see a bunch of SVG that I don't see any readers rendering

Liferea will do that, as long as you’re using an HTML rendering
backend that supports SVG (all the Gecko variants and possibly
also the WebKit backend).

Regards,
-- 
Aristotle Pagaltzis // <http://plasmasturm.org/>