Subject: Re: Talking about Atom in Stockholm

From: Colm Divilly <[email-masked]>
Date: Wed, 01 Jul 2009 17:12:46 +0100

Works for me.

Regards,
Colm

Mark Nottingham wrote:
> At the moment Im thinking about Wednesday night, provided that it 
> doesn't clash with the iri bar bof ( we've talked about Thursday pm 
> for that, but not yet confirmed).
>
> Assuming it doesn't, does that work for people?
>
> As far as venue, my only observation is that it will be light until 
> after 9, and it seems a pity to waste daylight in such a beautiful city.
>
> How do people feel about an outdoor meeting - eg a park or restaurant?
>
> Mark Nottingham
>
> On 01/07/2009, at 1:00 PM, Lisa Dusseault <[email-masked]> 
> wrote:
>
>> Typically a bunch of people who don't necessarily follow the mailing
>> list closely but are at an IETF anyway, will come to a BOF or bar BOF
>> and may participate afterward.  It helps to send announcements out to
>> [email-masked], [email-masked] (the Apps Discuss list) and developer
>> or other related lists.
>>
>> And I'll be there.  :)
>>
>> Lisa
>>
>> On Thu, Jun 25, 2009 at 9:33 AM, Colm 
>> Divilly<[email-masked]> wrote:
>>>
>>> Anyone else on for this ?
>>>
>>> By my count we have seven people that might be able to make it.
>>> Mark do you want to suggest a day and time (location can be worked out
>>> later) ?
>>>
>>> I would intend to fly in for the Bar BoF and fly back out next day.
>>>
>>> Regards,
>>> Colm Divilly
>>>
>>> Colm Divilly wrote:
>>>>
>>>> I'd be interested in attending, especially if we're going to cover 
>>>> AtomPub
>>>> as well.
>>>>
>>>> Regards,
>>>> Colm Divilly
>>>>
>>>> Mark Nottingham wrote:
>>>>>
>>>>> There seems to be a lot of new discussion around Atom recently. 
>>>>> Who's up
>>>>> for a Bar BoF in Stockholm?
>>>>>
>>>>> -- 
>>>>> Mark Nottingham     http://www.mnot.net/
>>>>>
>>>>
>>>
>>>

---

From: Geoffrey Sneddon <[email-masked]>
Date: Wed, 1 Jul 2009 23:02:39 +0200

> after 9, and it seems a pity to waste daylight in such a beautiful  

Well, I can't even get to Stockholm on a work day before 18:39 (I  
guess I could do 17:39 at a push, if I left a bit early), in terms of  
train arrival times. The last train back leaves at 21:45, which is  
somewhat impractical, but, they start early enough the next morning,  
so that if I got somewhere to stay overnight I could make it, I guess.  
It's a bit annoying that I couldn't make the IRI meeting too, but I  
can't really make both. Oh well.

--
Geoffrey Sneddon

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 2 Jul 2009 19:56:24 +1000

I've created a page for the BoF itself at:
   http://trac.tools.ietf.org/area/app/trac/wiki/BarBofs/IETF75/Atom

Feel free to add topics for discussion, drafts, etc.

Cheers,