Subject: Re: I-D Action:draft-brown-versioning-link-relations-07.txt

From: Julian Reschke <[email-masked]>
Date: Fri, 22 Jan 2010 18:39:06 +0100

FYI:

draft-brown-versioning-link-relations-06 got IESG approval yesterday. 
This revision expands title, abstract and introduction minimally, and 
also updates references.

Best regards, and thanks for the feedback,

Julian

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Link Relation Types for Simple Version Navigation between Web Resources
> 	Author(s)       : A. Brown, et al.
> 	Filename        : draft-brown-versioning-link-relations-07.txt
> 	Pages           : 14
> 	Date            : 2010-01-22
> 
> This specification defines a set of link relation types that may be
> used on Web resources for navigation between a resource and and other
> resources related to version control, such as past versions and
> working copies.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-brown-versioning-link-relations-07.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Julian Reschke <[email-masked]>
Date: Fri, 22 Jan 2010 18:39:06 +0100

FYI:

Julian