Subject: Re: I-D Action:draft-brown-versioning-link-relations-06.txt

From: Julian Reschke <[email-masked]>
Date: Tue, 12 Jan 2010 11:13:24 +0100

FYI: this draft resolves a few issues raised during IETF Last Call (see 
<http://greenbytes.de/tech/webdav/draft-brown-versioning-link-relations-06.html#rfc.section.B.6> 
for changes).

Best regards, Julian

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Link Relations for Simple Version Navigation
> 	Author(s)       : A. Brown, et al.
> 	Filename        : draft-brown-versioning-link-relations-06.txt
> 	Pages           : 14
> 	Date            : 2010-01-11
> 
> This specification defines Atom link relations for navigation between
> a resource and its versions.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-brown-versioning-link-relations-06.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Julian Reschke <[email-masked]>
Date: Tue, 12 Jan 2010 11:13:24 +0100

Best regards, Julian