Subject: atompub.org seems to have been hacked

From: Tim Bray <[email-masked]>
Date: Sun, 8 May 2011 08:41:30 -0700

Check the footer.

Oh, hold on... http://www.networksolutions.com/whois-search/atompub.org

I suspect the domain have lapsed, etc  -T

---

From: Sam Ruby <[email-masked]>
Date: Sun, 08 May 2011 13:19:42 -0400

> I suspect the domain have lapsed, etc  -T

atompub wasn't mine.  I think it was Rob's, might have been Joe's.

AtomEnabled was transferred to me several years ago.

- Sam Ruby

---

From: Joe Gregorio <[email-masked]>
Date: Sun, 8 May 2011 13:36:35 -0400

AtomPub was Rob's.

  -joe

-- 
Joe Gregorio        http://bitworking.org