Subject: RE:Your-Medicare Open-Enrollment Information for 2014 - [email-masked]

From: "2014 Open Enrollment" <[email-masked]>
Date: Thu, 20 Nov 2014 12:59:28 -0700

Open Enrollment Updates

RE:Your-2014 Medicare-Open Enrollment-Information

ATTN: The Medicare Open Enrollment Period for 2014 is RIGHT NOW! Make sure that you do not miss out on the 2014 Deadline!

Because of the newest updates to this year's healthcare programs, is it integral that you do not let the open enrollment deadline for 2014 pass you by.

Visit here today and fill in your zipcode to see your 2014 open enrollment access info

---

From: MedicareOpenEnrollment <[email-masked]>
Date: Mon, 24 Nov 2014 12:55:14 -0700

Open Enrollment Updates

RE:Your-Medicare Open-Enrollment Information for 2014

ALERT: The Medicare Open Enrollment Period for 2014 is HERE NOW! You cannot afford to miss the 2014 Deadline!

Based upon the newest updates to this year's healthcare programs, it is integral that you don't allow the open enrollment deadline for 2014 pass-by.

Go here today and type in your zipcode to view your 2014 open enrollment access info