Subject: RE:Lowe's Replacement-Window-Special: 11-18-2014

From: "HG New Windows" <[email-masked]>
Date: Tue, 18 Nov 2014 15:18:15 -0700

Date: 11-18-2014

Subscriber: [email-masked]

Autumn Edition # 10167101422

November 18th, 2014

------------------------------------------------------------------

RE: Home and Garden "Home-Improvement" Newsletter

------------------------------------------------------------------

Monthly Edition No.10167101468

------------------------------------------------------------------

Hello [email-masked],

Because you have remained such a loyal subscriber to our monthly publications, we would

like to give you access to an amazing new opportunity for this coming winter:

.....................................................

One (1) Premium New-Window Installation

.....................................................

Never trust your home's safety and beauty to anybody other than the top trained professionals

in the business. You can count on us for your upcoming home improvement project.

Go here right now and find out more from the window installation experts

---

From: "HG New Windows" <[email-masked]>
Date: Tue, 18 Nov 2014 15:18:15 -0700

Date: 11-18-2014

Subscriber: [email-masked]

Autumn Edition # 23142471422

November 18th, 2014

Monthly Edition No.23142471468

Hello [email-masked],

---

From: "HG New Windows" <[email-masked]>
Date: Tue, 18 Nov 2014 15:18:15 -0700

Date: 11-18-2014

Subscriber: [email-masked]

Autumn Edition # 20884981422

November 18th, 2014

Monthly Edition No.20884981468

Hello [email-masked],