Subject: RE:Your-Lowe's Replacement-Window-Special: 20-Nov-2014

From: "HG New Windows" <[email-masked]>
Date: Thu, 20 Nov 2014 16:37:04 -0700

November 20th, 2014

****************************************************************

RE:Your-Home & Garden "Home-Improvement" Monthly Newsletter

****************************************************************

Monthly Edition No.13533302345

****************************************************************

Greetings [email-masked],

Based upon the fact that you have remained such a valued and loyal subscriber to our

monthly newsletter publications, we are going to give you access to an amazing

new opportunity for the upcoming winter season:

#################################################

One (1) New-Premium Window-Installation

#################################################

You can't trust your home's safety or beauty to just anyone - only trust the top trained professionals

in the business for your new home improvement project.

Go here now and learn more from the window installation experts

---

From: "HG New Windows" <[email-masked]>
Date: Thu, 20 Nov 2014 16:35:06 -0700

November 20th, 2014

Monthly Edition No.9014996345

Greetings [email-masked],