Subject: RE:Your-2014 Medicare-Open Enrollment Information - [email-masked]

From: "2014 Open Enrollment" <[email-masked]>
Date: Mon, 10 Nov 2014 10:12:22 -0700

Notice: #3236612

Date: 11/10/14

Expiration: 12/07/14

Medicare-Open Enrollment

Re:Your-2014 Medicare-Open Enrollment-Information

ALERT: The Medicare-Open Enrollment Deadline for 2014 is HERE NOW! Make sure not to miss out on this 2014 Deadline!

Due to the most recent updates to this year's healthcare-programs, it is of the utmost importance that you do not allow the 2014 open enrollment-deadline to pass you by.

The plans that are currently available for this year are going to be able to provide individuals AND families with many more of the specialized services and benefits that customers need than most of the common plans are going to be able to.

Visit below now and enter your local zip-code to see your 2014 open-enrollment information.

Go Here to Enter your ZipCode

Providers:

-Humana

-AARP

-Aenta

-Blue Cross

-Cigna

-Unicare

Thank you for your cooperation. Please contact us at the link above for any other questions regarding Medicare Plans.

--------------------------------

End of Notice #3236612

Date: 11/10/14

---

From: MedicareOpenEnrollment <[email-masked]>
Date: Fri, 14 Nov 2014 11:57:34 -0700

Notification No.12919570

Date: 14-Nov-2014

Expiration: 14-Dec-2014

Open-Enrollment-Details

Re:Your 2014 Medicare-Open Enrollment-Information

ATTN: The 2014 Medicare-Open Enrollment-Period is HERE-NOW! Make sure not to miss out on the 2014 Deadline!

Because of the latest updates to this year's healthcare-programs, it is urgent that you do not allow
the 2014 open-enrollment deadline to pass you by.

The currently-avaialble plans for this year are going to be able to provide much more of the specialized benefits & services
that customers are in need of than most of the common plans will be able to.

Visit here right now and fill in your zipcode to find your 2014 open-enrollment access info

Providers:

-AARP

-Blue Cross

-Unicare

-Aenta

-Cigna

-Humana

---------------------------------------------

End of Message ID No.12919570

Date: 14-Nov-2014