Subject: RE:Life-Insurance Monthly-Payment Notice - 11/17/2014

From: Denise <[email-masked]>
Date: Mon, 17 Nov 2014 12:32:53 -0700

Message ID #12036189436

Date: 11-17-2014

-----------------------------------------------------------

RE:LifeInsurance Monthly Policy-Payment

-----------------------------------------------------------

Policy #15662902466

-----------------------------------------------------------

[email-masked],

The reason that we're contacting you today via this email notification is to to inform you that your life-insurance

monthly policy-payments have just been lowered.

You are currently eligible for a $250k life-policy for under $14/mo.

With our newly-reduced-payment, your loved-ones will be able to to receive $250k.

Visit here today to review and confirm this new payment

Best-Regards,

Denise

Senior Life-Rate Specialist

---

From: Denise <[email-masked]>
Date: Mon, 17 Nov 2014 12:32:53 -0700

Message ID #9172359436

Date: 11-17-2014

Policy #22332828466

[email-masked],

Best-Regards,

Denise