Subject: Re: Expiration of Open-Enrollment - 12/07/14*

From: "Medicare Notification" <[email-masked]>
Date: Tue, 02 Dec 2014 12:20:53 -0700

Final Deadline for Open Enrollment

-----------------------------------------------

Re: Open Enrollment Deadline 12/07/14

Date: 12/02/14

Notice: 20159550

-------------------------------------------------

To: [email-masked]

You are just a few days away from hitting the open-enrollment deadline (12/07/14)*

Please view a list of plans we've selected for you by entering your zip-code at the link below:

Enter Zip Code Here to See Plans***

Don't miss your opportunity to save up to 60% on plans from major providers*

for you to know, the above is an -advertisemen-t

to remove go here

SW Gemini Dr 56835......Beaverton Oregon97008

---

From: "Medicare Notification" <[email-masked]>
Date: Tue, 02 Dec 2014 12:20:53 -0700

Date: 12/02/14

Notice: 11796420

To: [email-masked]

to remove go here