Subject: [Autoconf] New Charter?

From: Wassim Haddad <[email-masked]>
Date: Sat, 14 Aug 2010 22:46:48 -0700

Hi,

Is it possible to take a look at the list of items suggested in the new (and supposedly still under debate) charter?
In an email sent on Jult 19th, Ruyji mentioned the following list of "opinions":

- Centralized and/or De-centerized 
- Existing protocols (DHCP and/or ND) vs. new autoconf protocols
- SIngle or Multiple AUTOCONF protocol(s)
- Security issue
- Informational link characteristics document

Is there any update?

Regards,

Wassim H.

---

From: Ryuji Wakikawa <[email-masked]>
Date: Tue, 17 Aug 2010 10:06:19 -0700

Hello Wassim,

I just sent the WGLC for the proposed new charter. You will find our charter items in there.
At Maastricht, we had good support for the new charter. 

thanks,
ryuji

On 2010/08/14, at 22:46, Wassim Haddad wrote:

> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/autoconf

---

From: Wassim Haddad <[email-masked]>
Date: Tue, 17 Aug 2010 16:26:14 -0400

Hi Ryuji,

Am sorry but I don't see your email or am I missing something?

Thanks,
Wassim H. 

-----Original Message-----
From: Ryuji Wakikawa [mailto:[email-masked]] 
Sent: Tuesday, August 17, 2010 10:06 AM
To: Wassim Haddad
Cc: Autoconf
Subject: Re: [Autoconf] New Charter?

Hello Wassim,

thanks,
ryuji

---

From: Teco Boot <[email-masked]>
Date: Wed, 18 Aug 2010 22:55:50 +0200

Hi Ryuji,
I didn't see it either.
So what are our charter items?
Are few issues fixed?
Regards, Teco