Subject: rtcp implementation

From: Ronen Ofer <[email-masked]>
Date: Wed, 25 Aug 1999 16:17:00 +0200

Hi,

Does anyone knows of an rtcp stand alone implementation that is not rtp
dependant.
I am handling the rtp send & receive myself & need just the rtcp
implementation.

Thank you,
Ronen

[email-masked]

---

From: Colin Perkins <[email-masked]>
Date: Wed, 25 Aug 1999 15:59:23 +0100

>I am handling the rtp send & receive myself & need just the rtcp

Such a thing is not possible - the rtcp implementation needs information
from the rtp send/receive code to calculate the sender/reception report
statistics.

Colin