Subject: remove

From: Amanda <[email-masked]>
Date: Wed, 11 Aug 1999 08:43:54 +0100

remove

--
------------------------Disclaimer---------------------------
The Information contained in this e-mail and any subsequent
correspondence is private and is intended solely for the
intended recipient(s).  For those other than the intended
recipient any disclosure, copying, distribution, or any
action taken or omitted to be taken in reliance on such
information is prohibited and may be unlawful.
-------------------------------------------------------------
Amanda

---

From: Wong Fatt Quen Steven <[email-masked]>
Date: Fri, 13 Aug 1999 09:14:35 +0800

remove