Subject: RE: H.261 accelerators...and what's up with H.263 acc.

From: Chris van der Merwe <[email-masked]>
Date: Wed, 1 Sep 1999 11:15:33 +0200

Hi I thought I'd post this reply to the list for some others' input;
Well the Hardware codec industry is not so well publicized (at least on the 
net) it seems. It's difficult to find benchmarks comparing the performance 
of the various contending devices - anyone who has any info on the would 
certainly be highly esteemed :-) Oh by the way, there is a H.323 
conferencing service Megaconference (see 
http://www.mega-net/megaconference) They claim to have tested the Zydacron 
Z350 and VCON Escort25 and claim both work well, but Zydacron they say 
offers better performace (at a higher price).

Concerning H.263 accelerators, well there is one that I found: PictureTel 
550 H.261&H.263 (see http://www.picturetel.com/products/default.htm )again 
I found no independant benchmark or evaluation of the product. Anyone know 
of any other Hardware H.263 codecs and I'd also be interested to hear why 
most don't support H.263 (perhaps just because it's newer).

An interesting point that I wouldn't mind some feedback on is: Our main 
focus is to demonstrate the potential and applications of IP Multicasting 
to universities and state institutions. So for videoconferencing we tried 
out a number of codecs incl. H.261&H.263 - From software implementations it 
seemed that H.261 offered a better quality picture, it also required more 
bandwidth - but through our project we're wanting to put on a good quality 
demonstration even if that means dedicating a larger pipe. If anyone's has 
some other experiences with H.263 please let us know.

That's enough waffle for now ;-)
Regards
  Chris

-----Original Message-----
From:	Gunnar Hellstrom [SMTP:[email-masked]]
Sent:	Tuesday, August 31, 1999 9:33 PM
To:	chris
Subject:	SV: H.261 accelerators...

Hi,
Your question interests me.
I have looked into video quality for a while. I need good quality for the
application in sign language and lip reading.
I have mainly been working with ISDN based H.320 products. I guess that you
are looking at IP based comms.
Why do you stay with H.261? H.263 has great advantages in video quality.
The framerate is very important for a low delay. Steady 25 (or 30 for NTSC)
is important and can lead to delays around 0.4 seconds. A frame-skipping
algorithm very easily results in traditional and terrible 0.7 seconds.
Some commercial products seem to behave well at 250 kbit/s and over. VCON 
is
among them. On 128 kbit it is worse. H.263 has good opportunities there, 
but
no product yet utilise that opportunity.

You are welcome to look into my web pages for further info.
Also have a look at www.vistacom.fi

What are you aiming at?

Regards

Gunnar

______________________________________
Gunnar Hellstrom
Omnitor
Alsnogatan 7, 4tr
S-116 41 Stockholm
Sweden

Tel +46 751 100 501
Fax +46 8 556 002 06
Video +46 8 556 002 05
Txt (All kinds) +46 8 556 002 05
E-mail [email-masked]
WWW:     http://www.omnitor.se

> -----Ursprungligt meddelande-----
> Fran: Chris van der Merwe [mailto:[email-masked]]
> Skickat: den 31 augusti 1999 11:55
> Till: rem-conf
> Amne: H.261 accelerators...
>
>
> Hi;
> I was wondering if anyone had used either Zydacron's Z350 or VCON's
> Escort25 with VIC or any other H.261 apllication. I'm interested in
> Hardware that can take the load of the CPU and perhaps improve image
> quality. I'm also hoping that this will go along way in improving
> Lip-sync
> (but we've been getting way less than 0.5 sec on our LAN which is great
> anyway).
>
> Thanks
>   Chris
>
>
>

---

From: Forrest Blair <[email-masked]>
Date: Wed, 1 Sep 1999 08:53:17 -0600

>> But no product yet utilize that opportunity.

The Sorenson EnVision product includes H.263 hardware acceleration.
http://www.s-vision.com/products/EnVision/index.html
<http://www.s-vision.com/products/EnVision/index.html> 

ZDTag did an independent review of three conferencing products, one of which
was Sorenson EnVision with its H.263 hardware compression.
http://www.zdnet.com/zdtag/reports/sorenson.html
<http://www.zdnet.com/zdtag/reports/sorenson.html> 

Regards,
Forrest Blair

	-----Original Message-----
	From:	Chris van der Merwe [SMTP:[email-masked]]
	Sent:	Wednesday, September 01, 1999 3:16 AM
	To:	[email-masked]'
	Subject:	RE: H.261 accelerators...and what's up with H.263
acc.

	Hi I thought I'd post this reply to the list for some others' input;
	Well the Hardware codec industry is not so well publicized (at least
on the 
	net) it seems. It's difficult to find benchmarks comparing the
performance 
	of the various contending devices - anyone who has any info on the
would 
	certainly be highly esteemed :-) Oh by the way, there is a H.323 
	conferencing service Megaconference (see 
	http://www.mega-net/megaconference) They claim to have tested the
Zydacron 
	Z350 and VCON Escort25 and claim both work well, but Zydacron they
say 
	offers better performace (at a higher price).

	Concerning H.263 accelerators, well there is one that I found:
PictureTel 
	550 H.261&H.263 (see http://www.picturetel.com/products/default.htm
)again 
	I found no independant benchmark or evaluation of the product.
Anyone know 
	of any other Hardware H.263 codecs and I'd also be interested to
hear why 
	most don't support H.263 (perhaps just because it's newer).

	An interesting point that I wouldn't mind some feedback on is: Our
main 
	focus is to demonstrate the potential and applications of IP
Multicasting 
	to universities and state institutions. So for videoconferencing we
tried 
	out a number of codecs incl. H.261&H.263 - From software
implementations it 
	seemed that H.261 offered a better quality picture, it also required
more 
	bandwidth - but through our project we're wanting to put on a good
quality 
	demonstration even if that means dedicating a larger pipe. If
anyone's has 
	some other experiences with H.263 please let us know.

	-----Original Message-----
	From:	Gunnar Hellstrom [SMTP:[email-masked]]
	Sent:	Tuesday, August 31, 1999 9:33 PM
	To:	chris
	Subject:	SV: H.261 accelerators...

	Hi,
	Your question interests me.
	I have looked into video quality for a while. I need good quality
for the
	application in sign language and lip reading.
	I have mainly been working with ISDN based H.320 products. I guess
that you
	are looking at IP based comms.
	Why do you stay with H.261? H.263 has great advantages in video
quality.
	The framerate is very important for a low delay. Steady 25 (or 30
for NTSC)
	is important and can lead to delays around 0.4 seconds. A
frame-skipping
	algorithm very easily results in traditional and terrible 0.7
seconds.
	Some commercial products seem to behave well at 250 kbit/s and over.
VCON 
	is
	among them. On 128 kbit it is worse. H.263 has good opportunities
there, 
	but
	no product yet utilise that opportunity.

	What are you aiming at?

	Regards

	Gunnar

	Tel +46 751 100 501
	Fax +46 8 556 002 06
	Video +46 8 556 002 05

---

From: Gary Sullivan <[email-masked]>
Date: Sun, 5 Sep 1999 00:25:09 -0700

> some other experiences with H.263 please let us know.

H.263 clearly has better quality than H.261 at any bit rate,
if implemented well.

It sounds like you're comparing H.263 at a low bit rate to
H.261 at some higher bit rate.  I suspect you're confusing
H.263 with H.324 (the system standard which was the first to
use H.263) or H.323 (the system standard for IP multimedia)
and confusing H.261 with H.320 (the older system standard for
ISDN videoconferencing).  For an apples-to-apples comparison
betwen two codec standards, you should try to operate them both
at the same bit rate (with equally good implementations and in
similar operating environments).

-Gary Sullivan

-----Original Message-----
From:	Gunnar Hellstrom [SMTP:[email-masked]]
Sent:	Tuesday, August 31, 1999 9:33 PM
To:	chris
Subject:	SV: H.261 accelerators...

Hi,

What are you aiming at?

Regards

Gunnar

Tel +46 751 100 501
Fax +46 8 556 002 06
Video +46 8 556 002 05