Subject: Re: New congestion control text in RTP spec

From: [email-masked]
Date: Mon, 28 Aug 2000 09:08:27 +0200

[email-masked] wrote:

> > You should not confuse "real time" with the end-to-end delay issue.
> > small E2E delay is a very strong requirement for videophony
> > *only*, video broadcast (or even VOD) with several seconds of
> > delay is quite OK.
>
> Well, I thought "real time" IS about "end-to-end" delay. But,
> maybe "real time" has a different meaning here (e.g. live)?
> I perfectly understand that video broadcast or streaming can
> tolerate some E2E delay. But I'm wondering if several seconds
> of delay can be still called "real time". Again, I'm now
> totally confused about the terminology of "real time"?
>
> ...

to me,
it is real-time compared to download: you start seeing (or
hearing) -almost- as soon as you start receiving,
also "live" is possible i.e. you can stream an event
with *only* a few seconds of delay

--
Philippe Gentric
Software Architect
PHILIPS DIGITAL NETWORKS
Broadcast & Internet Delivery Solutions
Laboratoires d'Electronique Philips
B.P. 15 - 22, Av. Descartes
94453 Limeil-Brevannes Cedex France
Phone  :   33 (0)1 45 10 68 12
Fax    :   33 (0)1 45 10 69 60
[email-masked]

---

From: Thomas Marshall Eubanks <[email-masked]>
Date: Mon, 28 Aug 2000 05:43:45 -0400

> with *only* a few seconds of delay

Dear Philippe;

In this country it is routine for radio stations to operate on a
8 second delay; this is still considered "live". If you are operating
a audio or video conference, then I believe that any one way delay
over about 250 milliseconds leads to human protocol errors (i.e.,
people start interrupting each other, etc.), and yet phone conversations
are possible with delays up to over a second.

I would suggest the following terminology :

Real time : Delays (including codec delays, buffering, etc.) that
are short enough that an audio or video conference is possible
(ideally no more than 250 milliseconds).

Live : Delays (including codec delays, buffering, etc.) of 10 seconds
or less. Any delay much more than this, and live reporting (of sports
events,
say), will suffer in comparison with terrestrial broadcasts.

Note that  a 10 second delay need not mean a 10 second wait before
the playback starts.

                                   Regards
                                   Marshall Eubanks

     T.M. Eubanks
   Multicast Technologies, Inc.
   10301 Democracy Lane, Suite 410
   Fairfax, Virginia 22030
   Phone : 703-293-9624
   Fax     : 703-293-9609

   e-mail : [email-masked]

 http://www.on-the-i.com         http://www.buzzwaves.com