Subject: Please provide unsubscribe info -- I can't find it anywhere.

From: David Winet <[email-masked]>
Date: Mon, 7 Aug 2000 21:08:30 -0700 (PDT)

Thanks.
David Winet

---

From: Colin Perkins <[email-masked]>
Date: Tue, 08 Aug 2000 15:48:34 -0400

>David Winet

Send mail to [email-masked] with the word "unsubscribe" in the
body.

Colin