Subject: need IEEE/1394 to USB conversion

From: [email-masked] (Jeremy Hall)
Date: Mon, 14 Aug 2000 16:40:56 -0400 (EDT)

Hello,

I am purchasing a video camera that has a IEEE/1394 port on it, however,
my machines all have USB on them, including my laptop.

What solutions do I have?

_J

---

From: Thomas Marshall Eubanks <[email-masked]>
Date: Mon, 14 Aug 2000 17:25:06 -0400

> What solutions do I have?

Hi Jeremy;

   IEEE 1394 is Firewire. So, you could buy a Mac. The new
iMacs are cheap and good looking, and I believe even the cheapest support
Firewire - I know all our G4's do.

   (Sorry, I couldn't resist :)

                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624
Fax     : 703-293-9609
e-mail : [email-masked]     [email-masked]

http://www.on-the-i.com http://www.buzzwaves.com

---

From: Thomas Marshall Eubanks <[email-masked]>
Date: Mon, 14 Aug 2000 17:28:28 -0400

> What solutions do I have?

Or you could buy a 1394 firewire PCI card for most PC's...

--
                                 Regards
                                 Marshall Eubanks

T.M. Eubanks

---

From: [email-masked] (Jeremy Hall)
Date: Mon, 14 Aug 2000 17:41:24 -0400 (EDT)

but that doesn't help me on the road. :)

_J

---

From: [email-masked] (Jeremy Hall)
Date: Mon, 14 Aug 2000 17:43:31 -0400 (EDT)

uh huh, but they don't talk and probably don't run linux well.

_J

---

From: Dave Singer <[email-masked]>
Date: Mon, 14 Aug 2000 15:39:27 -0700

>uh huh, but they don't talk and probably don't run linux well.

LinuxPPC isn't too bad...

but you don't say what you want to do beyond electrical connectivity. 
Your laptop can probably take a cardbus firewire card (I have one 
from Newertech, VST has one also, I'm sure there are more).  But do 
they integrate with your OS, your video editing system, your live 
broadcaster, or whatever?  Gotta climb those 7 layers and make sure 
you get connectivity up to the layer you care about.

-- 
David Singer
Apple Computer/QuickTime

---

From: [email-masked] (Jeremy Hall)
Date: Mon, 14 Aug 2000 19:00:06 -0400 (EDT)

yeah well I'm going for a solution under Linux. That pretty much limits me
right there.  I haven't fully studied the video4linux materials, but I'm
certain that given time, a solution will work if it doesn't already.

_J