Subject: [AVT] Comments on draft-ietf-avt-tcrtp-05.txt

From: Colin Perkins <[email-masked]>
Date: Wed, 27 Feb 2002 15:02:34 -0500

I forgot to cc the list when sending this to the authors...
Colin

------- Forwarded Message
>
>I've just read the TCRTP draft, and am generally happy with it. I have 
>a few minor editorial comments, could you do an update to address these
>before the deadline?
>
> - The draft is labelled "informational"; drafts shouldn't state a
>   categorization, that is added when it goes to RFC
> - A number of the figures are split across pages (e.g. bottom of pages 4,
>   8, 14 and the negotiations on pages 16-18). 
> - You may consider changing "byte" to "octet" throughout. 
> - The draft needs an "IANA considerations" section, even if just to note
>   that there are no IANA actions required.
> - It might be appropriate to list [ECRTP] as RFC XXXX and add a note to
>   the RFC editor, saying to replace it with the RFC number of ECRTP. We 
>   should submit this draft along with ECRTP.
>
>Other than that, I'm happy with this draft. 
>
>Colin
------- End of Forwarded Message

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Tmima Koren <[email-masked]>
Date: Wed, 27 Feb 2002 13:38:14 -0800

Colin and Ram
Thanks for reviewing the TCRTP draft
We'll update the draft according to your comments and resubmit it soon
Thanks again
Tmima