Subject: [AVT] Fw: Retransmission RTP

From: "Carlos Palomares" <[email-masked]>
Date: Tue, 1 Oct 2002 10:34:58 +0200

Hello,

I am developing a streaming media application and would like to ask you for some help.

I would like to transmit voice over IP using RTP but (as the bandwidht is enough) i would like to have retransmission when any packet losses. I have seen the draft draft-ietf-avt-rtp-retransmission-02.txt

does anybody know any project developed using the draft or a previous version where I could see the results and stadistics (like,percent of  recovery of losses, delay...) obtained? I am interested mainly in the delay, in the congestion window size and in the percent of recovery.

Thank you very much,
Carlos.

---

From: [email-masked]
Date: Tue, 1 Oct 2002 11:44:06 -0500

Hi Carlos,
 
Back at IETF 52, I had a demonstration of RTP retransmission that showed output video files with and without retransmissions at given packet loss rates. In order to have a fair comparison, RTP without retransmission and RTP with retransmission were using the same bitrate. The conclusion is that reducing your bitrate and retransmitting gives you a better output signal.
The flip side of the coin, is that the increase in signal quality comes at the expense of higher end-to-end delay. 
 
David.

-----Original Message-----
From: ext Carlos Palomares [mailto:[email-masked]]
Sent: Tuesday, October 01, 2002 3:35 AM
To: [email-masked]
Subject: [AVT] Fw: Retransmission RTP

Hello,

I would like to transmit voice over IP using RTP but (as the bandwidht is enough) i would like to have retransmission when any packet losses. I have seen the draft draft-ietf-avt-rtp-retransmission-02.txt <http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-retransmission-02.txt> 

Thank you very much,
Carlos.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt