Subject: [AVT] clock skew again?

From: Abhijit Gadgil <[email-masked]>
Date: Fri, 25 Oct 2002 20:33:21 +0530

Hi all,

I have been following the discussion on clock skew thread on another 
thread  here. There are few specific questions i would like to have which 
are similar to what have been discussed so far?

1. What is the clock accuracy Required to have Toll Quality voice? 

2. Is it possible to get that clock accuracy using NTP? 

3. If so? Is there any work, published which makes use of clock 
synchronization algorithms based on NTP as reference clock and use of 
RTP/RTCP packets? And what is the performance of such algorithms? 

Thanks and regards,

-abhijit

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Bodo Rueskamp <[email-masked]>
Date: Fri, 25 Oct 2002 22:27:15 +0200 (CEST)

Hi,

> 1. What is the clock accuracy Required to have Toll Quality voice? 

G.711 says:

	The nominal value recommended for the sampling rate is 8000 samples per second.
	The tolerance on that rate should be ± 50 parts per million (ppm).

; Bodo

-- 
Bodo Rüskamp, <[email-masked]>
Communications Laboratories GmbH, R & D Center Münster
Fon: +49-251-6184-139, Fax: +49-251-9619182
"Pluralitas non est ponenda sine necessitate" - William of Ockham
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt