Subject: [AVT] Presenting draft-westerlund-mmusic-sdp-bwparam-00.txt

From: Magnus Westerlund <[email-masked]>
Date: Mon, 07 Oct 2002 13:22:32 +0200

Hi all,

I have submitted a draft that discuss and tries to address the problem 
with having IP and transport level as a part of the SDP bandwidth 
modifiers. Specifically it looks at the b=AS:<bw-value>. The problems is 
several, but one of the major is a result of having two IP versions 
deployed and having translation between the two. Also header compression 
and future transport protocols (DCCP) creates problems.

So any person working with protocols using SDP (SIP, SAP, RTSP) or 
working with SDP and SDP-NG should look at this draft.

Until it becomes available in the IETF directories it can be fetched 
from here:
<http://standards.ericsson.net/westerlund/draft-westerlund-mmusic-sdp-bwparam-00.txt 

Discussion is encouraged and any comments should be directed to the 
MMUSIC mailing list. SO PLEASE remove the other lists when replying.

Regards

Magnus Westerlund 

Multimedia Technologies, Ericsson Research ERA/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Lior Sion" <[email-masked]>
Date: Tue, 8 Oct 2002 13:42:38 +0200

Hi,

why not go all the way with this solution and signal only the DATA bw value? As i've noted before, sometimes there's a case when the server doesn't know in advance the packet rate and/or the size of these - simply because the server should try and use the client's "blocksize" parameter. Since using this value changes number of packets AND total bw, the client can use the knowledge of the data bw only in order to request the correct blocksize.

Also, why not use this opportunity, and use bps instead of KBps?

Lior Sion

-----Original Message-----
From: Magnus Westerlund [mailto:[email-masked]]
Sent: Monday, October 07, 2002 1:23 PM
To: IETF MMUSIC WG
Cc: IETF AVT WG; IETF SIPPING WG
Subject: [MMUSIC] Presenting draft-westerlund-mmusic-sdp-bwparam-00.txt

Hi all,

Regards

Magnus Westerlund 

_______________________________________________
mmusic mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mmusic

**************************************************************************************************
The contents of this email and any attachments are confidential.
It is intended for the named recipient(s) only.
If you have received this email in error please notify the system manager or  the 
sender immediately and do not disclose the contents to any one or make copies.

** eSafe scanned this email for viruses, vandals and malicious content **
**************************************************************************************************