Subject: [AVT] Updated RFC 2833 Draft?

From: "Konopelski, Peter J" <[email-masked]>
Date: Mon, 30 Jun 2003 11:00:58 -0600

A colleague of mine was informed that the updated version of RFC 2833 draft would be available last week.

Can you tell me the status of it?

Thank You,
Pete 

Peter J. Konopelski
Customer Engineering
Intel Corporation
[email-masked]
303-665-2286 x152

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 01 Jul 2003 09:23:59 -0400

It was submitted just before the deadline on Sunday. It should appear 
shortly.