Subject: [AVT] Retransmission draft

From: "Jose Rey" <[email-masked]>
Date: Thu, 24 Jul 2003 17:34:21 +0200

Hi all,

for your information:

Matsushita has sent an IPR disclosure to the IETF IPR website regarding
patent rights applicable to the draft-ietf-rtp-retransmission-08.txt.

More information can be found under http://www.ietf.org/ipr

cheers,

José Rey____ mailto:[email-masked]
Mobile Multimedia Team -  MCOM Group
Panasonic European Laboratories GmbH
Tel: +49(0)6103-766-134
Fax: +49(0)6103-766-166
http://www.pel.panasonic.de
____________________________________

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Mon, 28 Jul 2003 06:24:32 -0700

Jose,

> More information can be found under http://www.ietf.org/ipr

Is it possible for you to elaborate on which parts of the retransmission
format are covered by the Matsushita IPR?

-- 
Colin Perkins
[email-masked]

---

From: "Jose Rey" <[email-masked]>
Date: Wed, 30 Jul 2003 15:12:35 +0200

Hi Colin, all,

> -----Original Message-----
> From: Colin Perkins [mailto:[email-masked]]
> Sent: Monday, July 28, 2003 3:25 PM
> To: Jose Rey
> Cc: [email-masked]
> Subject: Re: [AVT] Retransmission draft
>
>
> Jose,
>

The disclosed IPR covers the fact that a packet
has two sequence numbers, one of each is used to determine the
transmission
order and the other one is for the reproduction order.  Applying this to
the draft these two sequence numbers map to the "standard" RTP SN and to
the
Original Sequence Number (OSN) fields, respectively.

cheers,

Jose