Subject: [AVT] Revised internet draft of RTP Payload Format for ATRAC-X

From: Mitsuyuki Hatanaka <[email-masked]>
Date: Wed, 02 Jul 2003 11:10:13 +0900

Hi all,
 
We have submitted our revised internet draft as "draft-hatanaka-avt-rtp-atracx-02.txt".
You will be able to get it from the on-line Internet-Drafts directories.

We do not have a plan to discuss in AVT group at Vienna meeting,
 because this is slight changing version.
 
The revised items are as follows.
(1) Changing a terminology of "StreamID" to "ElementID" in section 2.3.
(2) Changing a unit of LENGTH "byte" to "bit" in section 2.3.
(3) Changing a unit of time stamp "millisecond of a presentation time"
 to "sample number of a presentation time" in section 7.
(4) Addition of the description about multicasting consideration in
 section 8.
 
We will evaluate the defined functions of this payload with the practical
 test application until next meeting, and we would like to reflect the
 results in next document.
 
Best Regards,
Mitsuyuki Hatanaka

---------------------------------------
 Mitsuyuki Hatanaka
 Sony Corporation
 E-mail: [email-masked]
---------------------------------------

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 10 Jul 2003 13:23:46 +0200

--> Mitsuyuki Hatanaka <[email-masked]> writes:
> We have submitted our revised internet draft as
> "draft-hatanaka-avt-rtp-atracx-02.txt". You will be able to get it from
> the on-line Internet-Drafts directories.
> 

Thanks for submitting the update, I see that some of the concerns we
discussed at the San Francisco IETF meeting have been addressed (in
particular, the use of the sample clock for presentation time rather
than milliseconds). 

In addition to including the results of your practical tests, do you have
plans to further update the draft? If I recall correctly, there was some
confusion about the terminology used, which it would be useful to clarify.

Regards,
-- 
Colin Perkins
[email-masked]