Subject: RE: [AVT] IMA; DVI

From: "Allison, Art" <[email-masked]>
Date: Mon, 14 Jul 2003 08:58:51 -0400

The IMA indeed has folded.  What is the date of the DVI spec?
We may have it in backups...but need a date (and Title) to search.

Art
::{)
Art Allison
Director Advanced Engineering
NAB
1771 N St NW
Washington DC 20036
202 429 5418

-----Original Message-----
From: Henning Schulzrinne [mailto:[email-masked]]
Sent: Saturday, July 12, 2003 11:56 AM
To: [email-masked]'
Subject: [AVT] IMA; DVI

The Interactive Multimedia Association has either disappeared or merged 
with another organization. (The IMTC does not seem have been involved, 
http://www.imtc.org/faqbody.asp#17). Does anybody know its whereabouts?

Suspecting its untimely ascension to the great Association of 
Federations cemetary, does anybody have access to a softcopy of the DVI 
(32 kb/s and 24 kb/s) audio spec?

Thanks.

Henning

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 14 Jul 2003 08:59:42 -0400

I suspect around 1992, since it has been in RTP profile for a while. My 
citation is

@TECHREPORT{IMAD9210:Recommended,
AUTHOR="I. M. A Digital Audio Focus and Technical Working Groups",
TITLE="Recommended practices for enhancing digital audio compatibility
in multimedia systems (Version 3.00)",
INSTITUTION="Interactive Multimedia Association",
ADDRESS="Annapolis, Maryland",
MONTH=oct,
YEAR=1992,
KEYWORDS="audio; standard; ADPCM",
ANNOTE="Audio interchange formats; reference implementations",
}