Subject: RE: [AVT] Re: draft-jones-avt-audio-t38-04.txt

From: "Mundra, Satish" <[email-masked]>
Date: Mon, 10 May 2004 14:39:15 -0400

Paul,

I have reviewed the draft and have following minor observation.

1. There is minor typo in section 3 (paragraph) abbreviates "Secure RTP" as
RSTP 
   instead of SRTP. 

2. IMO, reference [5]-RFC3711 should be informative and [11]-RFC3551
probably is normative.

Regards,

Satish Mundra

> -----Original Message-----
> From: Paul E. Jones [mailto:[email-masked]] 
> Sent: Thursday, May 06, 2004 10:42 PM
> To: Paul E. Jones; [email-masked]
> Cc: [email-masked]
> Subject: [AVT] Re: draft-jones-avt-audio-t38-04.txt
> 
> 
> Folks,
> 
> This is just a follow-up message to the one I posted on March 
> 30 regarding the most recent I-D for registering the 
> audio/t38 MIME type.  Would somebody be interested to review 
> this to see if there are any issues?  The previous draft 
> (-03) was under IESG review, but I requested that we postpone 
> that review, as Tamura-san and I made a number of changes to 
> the document.  In particular, this document introduces a 
> number of parameters that were defined in T.38 Amendment 2.
> 
> I look forward to your feedback.
> 
> Thanks,
> Paul
> 
> 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/avt
> 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Paul E. Jones" <[email-masked]>
Date: Thu, 20 May 2004 15:23:05 -0400

Satish,

Sorry for the late reply.  I was out of the office last week and still
catching up on e-mail.

Thanks for the review.  I agree with the suggested changes and have made
those in my local copy.

Paul