Subject: RE: [AVT] RFC 3711 - questions about cryptographic context

From: "Ofer Goren" <[email-masked]>
Date: Sun, 9 May 2004 13:30:31 +0300

Hi.
 
If I may add one question to those, why do I need to hold number of master keys, rather then one? What could be the situation requiring this?
 
Thanks,
 
Ofer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of tal shahar
Sent: Sunday, May 09, 2004 12:03 PM
To: [email-masked]; [email-masked]
Subject: [AVT] RFC 3711 - questions about cryptographic context 

hi 
in 3.2.1.  Transform-independent parameters
1. the RFC states that the cryptographic context should hold the the master key(s)
assuming I wish to have SRTP and SRTCP sharing the same master key, what is the situation where I have more than one key
2. if I have only one master key, why do I need to hold the MKI
 
thanks a lot
tal

  _____  

Do you Yahoo!?
Win  <http://pa.yahoo.com/*http://us.rd.yahoo.com/hotjobs/hotjobs_mail_signature_footer_textlink/evt=23983/*http://hotjobs.sweepstakes.yahoo.com/careermakeover> a $20,000 Career Makeover at Yahoo! HotJobs

---

From: tal shahar <[email-masked]>
Date: Sun, 9 May 2004 23:18:25 -0700 (PDT)

Note: forwarded message attached.

---------------------------------
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs