Subject: Re: [AVT] WG last call: text/red and RFC2793bis

From: "John Lazzaro" <[email-masked]>
Date: Fri, 14 May 2004 11:08:06 -0700

> Colin Perkins writes:
 >
 > The text/red draft has not yet received a public last call review, 
even
 > through there are 1077 people on the list who received the request for
 > input.  Accordingly, it will continue in working group last call until
 > such a review is received.

A suggestion.  After the first time a document goes to Last Call,
and gets OKed by someone (on text/red that was me), all future
requests should include URLs to the I-D diffs on this website:

http://ietf.levkowetz.com/drafts/avt/text-red/

and an "OK on the diffs" should be considered an OK on the document.
I just checked over the  -02/-03 and -03/-04 diffs for tex/red and give
my OK on the diffs.

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Sun, 16 May 2004 10:02:44 +0100

> and an "OK on the diffs" should be considered an OK on the document.

I wasn't aware of that website, but it certainly looks useful. Being "okay 
on the diffs" is certainly acceptable, provided one has checked an earlier 
version of the draft - I frequently do this using tkdiff. 

> I just checked over the  -02/-03 and -03/-04 diffs for tex/red and give

Many thanks...

Colin