Subject: RE: [AVT] WG last call: text/red

From: "Mundra, Satish" <[email-masked]>
Date: Fri, 14 May 2004 18:21:03 -0400

Colin/Paul,

I have reviewed the draft <draft-ietf-avt-text-red-04.txt>.

It looks good to move further.

Regards,

Satish Mundra

> -----Original Message-----

> From: Colin Perkins [mailto:[email-masked]]

> Sent: Friday, April 30, 2004 2:52 PM

> To: IETF AVT WG

> Subject: [AVT] WG last call: text/red and RFC2793bis

> This is to announce a working group last call on the "text/red" MIME

> type registration <draft-ietf-avt-text-red-04.txt>, and the

> RTP Payload

> Format for Text Conversation <draft-ietf-avt-rfc2793bis-04.txt>. Both

> drafts are under consideration for proposed standard status.

> Please send any final comments on these drafts to the mailing list

> before Friday 14th May 2004. Note that we will not advance

> either draft

> until we receive a valid review of the work by someone other than the

> authors.

> Colin

> _______________________________________________

> Audio/Video Transport Working Group

> [email-masked]

> https://www1.ietf.org/mailman/listinfo/avt

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Sun, 16 May 2004 10:06:34 +0100

Thanks! 

I believe there were a couple of typos found which should be corrected in a 
new version of the draft, but no-one has raised a technical problem.  Paul 
- can you submit an update to fix the editorial things, then we'll advance 
the draft to the IESG.

Colin

On Friday 14 May 2004 23:21, Mundra, Satish wrote:
> _______________________________________________ Audio/Video Transport
> Working Group [email-masked] https://www1.ietf.org/mailman/listinfo/avt

-- 
Colin Perkins
http://csperkins.org/