Subject: [AVT] RTP MIDI I-D refresh happening soon ...

From: "John Lazzaro" <[email-masked]>
Date: Tue, 14 Sep 2004 16:40:21 -0700

Hi everyone,

	From the San Diego minutes:

> The RTP payload format for MIDI (draft-ietf-avt-rtp-midi-format-05.txt)
> and associated guidelines (draft-ietf-avt-rtp-midi-guidelines-05.txt)
> have received external review comments from MIDI expert Dominique 
> Fober.
> An update to the draft is in preparation taking into account this 
> review,
> and is expected to be in good shape for working group last call.

	I'm going to be actively working on this update for the next
week or so, so if anyone has any comments they've been holding
on to, now is the time to send them in.

	I'm assuming that its premature for the rewrite to incorporate
whatever conclusions come from the joint avt/ietf-types MIME discussion.
I'm having trouble parsing the threads to get a near-term sense of 
impact
on AVT I-Ds, honestly ...

---
John Lazzaro
http://www.cs.berkeley.edu/~lazzaro
lazzaro [at] cs [dot] berkeley [dot] edu
---

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Wed, 15 Sep 2004 09:58:59 +0100

> on AVT I-Ds, honestly ...

That sounds reasonable, especially since these are registrations under 
the audio tree, which are non-controversial. Text formats will need to 
follow the discussion and be more proactive in updating their MIME 
registrations.

Colin