Subject: [AVT] RFC 2733 in 802.11

From: McArthor Lee <[email-masked]>
Date: Tue, 21 Sep 2004 20:24:16 -0600

hi all,

as we know, IEEE 802.11 has FEC mechanism built-in, so is RFC 2733's FEC necessary?

=======================
Thanks & Regards
McArthor Lee

---- Get Urchin 6 On Demand web analytics. Because you can't wait to be found.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Adam Li" <[email-masked]>
Date: Tue, 21 Sep 2004 20:57:32 -0700

The FEC in 802.11 is for physical and link layers. It is at different
layers from the FEC in RFC 2733. Whether RFC 2733 is necessary depends
on the detail of the end-to-end error characteristics of each situation
you are dealing with.

Adam

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
McArthor Lee
Sent: Tuesday, September 21, 2004 7:24 PM
To: [email-masked]
Subject: [AVT] RFC 2733 in 802.11

hi all,

as we know, IEEE 802.11 has FEC mechanism built-in, so is RFC 2733's FEC
necessary?

=======================
Thanks & Regards
McArthor Lee

---- Get Urchin 6 On Demand web analytics. Because you can't wait to be
found.