Subject: [AVT] Update (-06) of the 3GPP Timed Text draft

From: "Jose Rey" <[email-masked]>
Date: Fri, 10 Sep 2004 16:43:00 +0200

Hi all,

we submitted a new revision (-06) of the timed text draft. Until publication
you can find it under:

http://www.prdcg.panasonic.de/ietf/docs/draft-ietf-avt-rtp-3gpp-timed-text-0
6.txt

Here are the changes:

Since version -05:
 - sendonly example in section 8: corrected offer.

 - formatting issues with the O/A examples: wraparound of long lines

 - MIME registration:
  - added cross-reference to section 3 for choosing other than
    default timestamp rate values.
  - changed MIME type registration from 'video' to 'text' as agreed
    on AVT ML.
  - MIME registration template includes "Restrictions on usage:"
    field, new in draft-freed-media-type-reg-01.txt.
  - removed the "File extension" from MIME registration template
    since the payload format does not define a file storing format.

 - editorial nits.

Please comment in order to progress this WI.

@Colin, Magnus:

 - I believe this draft is ready for WG Last Call, should the MIME review
take place in parallel or before the WGLC? Please advice.

Cheers,
---------------------------------
Jose Rey
Mobile Multimedia Team
Panasonic R&D Center Germany GmbH
D-63225 Langen, Germany
Tel.:+49-6103-766-134
Fax :+49-6103-766-166
Email: [email-masked]
Web: www.prdcg.panasonic.de
---------------------------------

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Colin Perkins <[email-masked]>
Date: Sat, 11 Sep 2004 10:52:02 +0100

On 10 Sep 2004, at 15:43, Jose Rey wrote:
...
> take place in parallel or before the WGLC? Please advice.

Before the working group last call. You should send a note to the
<[email-masked]> mailing list (which was cc'd on much of the
previous discussion) asking for review of the MIME registration,
to ensure there are no objections.

-- 
Colin Perkins
http://csperkins.org/