Subject: [AVT] RE: <draft-ietf-avt-rtp-vmr-wb-03.txt>: Storage format

From: [email-masked]
Date: Tue, 7 Sep 2004 21:03:01 -0700

Magnus,

As I said, I am currently drafting Rel A of VMR-WB standard (scheduled for publication in April 2005) and I will remove the storage format descriptions and instead refer to VMR-WB RFC.

Regards

-Sassan Ahmadi

> -----Original Message-----
> From: ext Magnus Westerlund [mailto:[email-masked]]
> Sent: Monday, September 06, 2004 12:22 AM
> To: Ahmadi Sassan (Nokia-TP/SanDiego)
> Cc: [email-masked]; [email-masked]
> Subject: Re: <draft-ietf-avt-rtp-vmr-wb-03.txt>: Storage format
> 
> 
> Okay,
> 
> I do understand, and I fine with this, as long as the removal 
> from the 
> 3GPP2 spec actually happens.
> 
> Cheers
> 
> Magnus
> 
> [email-masked] wrote:
> 
> > Magnus,
> > 
> > 
> >>>While I added the necessary notes to Section 7 (storage format), I
> >>>decided not to remove this section for the following reasons:
> >>>
> >>>- This section and Section 8.5 of the 3GPP2 VMR-WB 
> specification are
> >>>fully consistent.
> >>>
> >>>- I was advised by some 3GPP2 colleagues that the I-D is 
> >>
> >>the best place
> >>
> >>>to define the storage format.
> >>>
> >>
> >>Do, you or do you not have a full specification in the 3GPP2 
> >>specifications of the storage format?
> > 
> > 
> > Section 8.5 of VMR-WB spec describes the MIME/file storage 
> format. The
> > reason I described the storage format in VMR-WB spec was 
> that at that
> > time VMR-WB RFC was not published and could not be referenced. 
> > 
> > We believe that the best place to describe the storage format is the
> > VMR-WB RFC.
> > 
> > Currently both VMR-WB I-D, software, and spec are fully 
> consistent in
> > the definition of the storage format.
> > 
> > If you agree, let's keep the storage format in VMR-WB RFC and I will
> > remove the storage format description in Release A of the VMR-WB
> > specification (that includes VMR-WB extension) which is 
> being drafted
> > and which is scheduled for publication as 3GPP2 C.S0052-A 
> v1.0 in April
> > 2005. Because by that time, the VMR-WB RFC is hopefully 
> published and
> > can be referenced.
> > 
> > That way, we do not have to be worried about updating two
> > specifications, should a revision is necessary.
> > 
> > Regards
> > 
> > -Sassan Ahmadi
> 
> 
> -- 
> 
> Magnus Westerlund
> 
> Multimedia Technologies, Ericsson Research EAB/TVA/A
> ----------------------------------------------------------------------
> Ericsson AB                | Phone +46 8 4048287
> Torshamsgatan 23           | Fax   +46 8 7575550
> S-164 80 Stockholm, Sweden | mailto: [email-masked]
> 

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 08 Sep 2004 16:31:23 +0200

Hi Sassan,

If you have read the discussion of the media types registration of the 
draft, it seems evident that the RTP payload format and file format 
shall have two different media type names with their own list of 
parameters.

Cheers

Magnus Westerlund