Subject: [AVT] RFC3711 (SRTP) comformance test vectors

From: "Sylvain Latulippe" <[email-masked]>
Date: Wed, 22 Sep 2004 08:33:59 -0400

Hi,

Have you heard about availability of any SRTP test vectors (other tests than 
the ones in the RFC) that could help to verify comformance to the RFC?

Have you heard about any interoperability testing group for SRTP?

Regards,

Sylvain

_________________________________________________________________
Des mécanismes de contrôle parental puissants permettent à votre enfant de 
découvrir tout ce qu’Internet a à offrir. 
http://join.msn.com/?pgmarket=fr-ca&page=features/parental&ST=1&xAPID=1983&DI=2043 
Commencez dès maintenant à profiter de tous les avantages de MSN Premium et 
obtenez les deux premiers mois GRATUITS*.

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Karl Norrman (KI/EAB)" <[email-masked]>
Date: Thu, 30 Sep 2004 10:50:39 +0200

Hello!

See comments inline.

Regards,
Karl

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Sylvain Latulippe
> Sent: den 22 september 2004 14:34
> To: [email-masked]
> Subject: [AVT] RFC3711 (SRTP) comformance test vectors
> 
> 
> Hi,
> 

As far as we know there are no other test vectors available than those
in the RFC (those were cross-checked by two independent implementations
from Cisco and Ericsson).

> Have you heard about any interoperability testing group for SRTP?

No plans for interop testing have yet been made.