Subject: [AVT] draft-wing-avt-rtp-noop-01.txt - another use

From: Jim Kleck <[email-masked]>
Date: Wed, 27 Oct 2004 13:44:13 -0700

Another use for these RTP no-ops is to probe to see if enough tx 
bandwidth is
available to send good video at the beginning of a video call.... or is 
this a no-no
since one would be using a lot of bandwidth (say up to 512K, although 
only for
a short time) and if everyone did it there would be no bandwidth left 
for real data?

Jim Kleck
8x8, Inc

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: David R Oran <[email-masked]>
Date: Wed, 27 Oct 2004 16:53:15 -0400

Sure, modulo one's opinion on whether bandwidth probing is a good idea 
or not.

On Oct 27, 2004, at 4:44 PM, Jim Kleck wrote:

> available to send good video at the beginning of a video call.... or 
> is this a no-no
David R. Oran
Cisco Fellow
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720 USA
Tel: +1 978 264 2048
Email: [email-masked]

---

From: "Dan Wing" <[email-masked]>
Date: Wed, 27 Oct 2004 13:56:17 -0700

That's a reasonable use, I suppose.  It does have the problem
you describe where testing the link could, itself, cause the
link's quality to fail for other calls.  Better would be to use
RSVP over a bandwidth-constrained link so that you could 
determine if a call could be brought up over that link.

-d

> -----Original Message-----
> From: Jim Kleck [mailto:[email-masked]]
> Sent: Wednesday, October 27, 2004 1:44 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [AVT] draft-wing-avt-rtp-noop-01.txt - another use
> 
>