Subject: [AVT] Internet Draft deadlines for IETF 61

From: Colin Perkins <[email-masked]>
Date: Sun, 3 Oct 2004 09:45:06 +0100

The deadlines for internet-draft submissions for the 61st IETF meeting 
in Washington DC are as follows:

  11 October	Pre-approval deadline for new working group drafts
  18 October	Submission deadline for new working group drafts
  25 October	Submission deadline for other drafts

The deadline is at 9:00am US Eastern time on the date specified.

Note the initial pre-approval deadline: if you are intending to submit 
a new working group draft (i.e. name of the form 
draft-ietf-avt-...-00.txt) you MUST contact the chairs to seek 
approval, in sufficient time that we can read the draft and send 
approval before 11th October.

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Alan Clark" <[email-masked]>
Date: Mon, 4 Oct 2004 05:41:38 -0400

Colin

I haven't seen the rtcpxr-00 draft emerge from IETF as yet .. are there
delays or is it possible it may be lost?

Regards

Alan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Colin Perkins
Sent: Sunday, October 03, 2004 4:45 AM
To: [email-masked]
Cc: Magnus Westerlund
Subject: [AVT] Internet Draft deadlines for IETF 61

--
Colin Perkins
http://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 4 Oct 2004 11:50:19 +0100

I guess it's been lost. Can you resubmit?
Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 11 Oct 2004 11:09:23 +0100

Reminder: the internet-draft submission deadline for -00 drafts is one 
week from today.

Colin