Subject: [AVT] fixed point code for iLBC

From: "吴海红" <[email-masked]>
Date: Wed, 12 Oct 2005 10:08:22 +0800

Dear avt！

	Thank You all for your useful inputs.

Does any body know about any software or program that does the floating 
point to fixed point conversion?

Is it possible to obtain the fixed point code for  iLBC?

thanks !

wu haihong
　　　　　　　　[email-masked]
　　　　　　　　　　2005-10-12
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: [email-masked]
Date: Thu, 13 Oct 2005 17:08:24 +0200

Hi,

The only the floating point to fixed point conversion tool I know is 
http://www.float-to-fixed.com/

Please, let me know  if you have found another one,

Thanks,

Regards/Salutations,

Laurent PILATI
Tel. + 33 (0) 4 93 00 69 34
Design Center 
Mindspeed Technologies France

"吴海红" <[email-masked]> 
Sent by: [email-masked]
12/10/2005 04:08

To
"avt" <[email-masked]>
cc

Subject
[AVT] fixed point code for  iLBC

Dear avt！

thanks !

wu haihong
　　　　　　　　[email-masked]
　　　　　　　　　　2005-10-12