Subject: Re: [AVT] [Fwd: I-DACTION:draft-sollaud-avt-rtp-g729-scal-wb-ext-02.txt]

From: Colin Perkins <[email-masked]>
Date: Sat, 3 Dec 2005 16:17:02 +0000

On 22 Nov 2005, at 00:01, Colin Perkins wrote:
> On 18 Nov 2005, at 08:59, SOLLAUD Aurelien RD-TECH-LAN wrote:
>> This I-D specifies the RTP payload format and media type registration
>> for the future scalable and wideband extension of the G.729 audio  
>> codec.
>> This extension is  also known as G.729EV.
>>
>> The codec development is in its final stage, and it should be  
>> approved
>> by the ITU-T in April 2006. So I would appreciate reviews and  
>> comments,
>
> The simplifications compared to the previous version look  
> appropriate. I think this is coming along nicely.
>
>> and propose it to be taken as a WG item.
>
> This is clearly within the scope of AVT, should the group approve  
> it. Are there any objections from the working group? If so, please  
> comment to the list by 2nd December. If there are no objections,  
> we'll take this as a working group draft.

There were no objections, so this draft is now taken as an AVT work  
item.

Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Stephan Wenger" <[email-masked]>
Date: Sun, 4 Dec 2005 21:46:41 +0200

Aurelien, WG,

a question: wouldn't it make sense to "fold in" the original G.729 payload
technology (currently spread out over RFC 3551 and RFC 3555) into this
draft?

Regards,
Stephan